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		PDFs offer a lot of advantages over other file types, but being easy to work with generally isn’t one of them. What makes working with PDFs difficult is that they look familiar, but because PDFs are essentially images, they are much more restrictive. This can make editing them extremely aggravating when you know exactly what change you want to make, but your software won’t cooperate.

Fortunately, there are a couple of great tools available for the Mac that make working PDFs a much more pleasant experience. In this article, we’ll take a look at some of the best options available and crown our favorite: PDFpen.

Evaluation Criteria

In selecting the best PDF editor for Mac, we used the following criteria in selecting the winner:

	Overall Design — Working with PDF files is hard enough as it is. The PDF editor you choose should provide a clean user interface with features that are easy to understand and use so you can complete your work quickly.
	Viewing Speed — While much emphasis is placed on the ability to edit PDF files, equally as important is the ability to quickly find the areas you want to change. This can be slow and cumbersome if your PDF editor doesn’t provide a pleasant reading experience.
	Annotations — Most PDF editing tasks require annotating documents and sending them back to your clients or coworkers, so the PDF editor you use should allow you to mark up your PDF files quickly and easily.
	Optical Character Recognition (OCR) — The ability to apply Optical Character Recognition (or OCR) is extremely important as it takes an image that looks like text and converts it to actual, computer-readable text. This allows you to search for (and depending on the app, even edit) text in your PDF files much like you would in a word processor.
	Additional Editing Features — Depending on your use case, you might need additional features that are only available in some higher-end (read: expensive) PDF editors. These features can either be completely unnecessary or essential to your workflow depending on your work.
	Sharing & Exporting Options — Once you have your PDF file ready to go, you need to be able to share it easily. In addition to sharing the PDF file itself, you might need to open the file in an external application. The PDF editor you choose should be able to send your file to other applications easily.
	Price — The price range for PDF editors is very broad, ranging from free to hundreds of dollars. You need to consider price when balancing what a specific PDF editor offers against your individual PDF editing needs. Power user features may be nice to have, but if you aren’t going to use them very often, the extra cost may not be worth it for you.
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Our Favorite PDF Editor: PDFpen







Smile’s PDFpen application is a functional, powerful PDF editor. While the user interface isn’t the best of the apps we tested, it’s generally easy to use and makes up for a lack of polish with powerful features to meet even the most rigorous demands of PDF power users.

There are lots of workflows that are possible in PDFpen, but we’ve looked at some common ones to show the power and flexibility packed into this program.

Annotations

Annotations in PDFpen are fairly straightforward. To highlight text in your PDF, just select Highlight from the tool bar, pick your color, then select the text you want to highlight.







To add a note or comment to your PDF, select the appropriate options from the Tools menu. Notes can be minimized and display a text bubble icon in the document that you can click to expand, and comments are displayed as text on top of the page.







You can also add shapes to your PDF document if you want. To do this, select the Shapes icon from the toolbar, select the type of shape you want, and then drag it into your document. Once you have your shape, you can easily select a new color, line format, or line thickness from the toolbar.







PDFpen also has a library of proofreading marks you can use to mark up your document. To access these, go to Window → Library and click the Proofreading Marks icon.







When you’re done annotating your document and you want to print it, you can click Show Details from the Print menu to select whether you want to include comments, notes, or both.







Signing Documents

Signing PDF documents is another common editing task. This takes a little bit of prep work in PDFpen, but once you have it set up you can easily reuse your signature by saving it to your library. To do this, you first need to sign your name and scan it to your Mac. Once you have the file, you can drag it into PDFpen, but you’ll see that the image file will have a background that obstructs whatever the signature is sitting on top of (usually it’s white). You can make the background transparent by going to Edit → Make Transparent Image. This will open a popup with an eyedropper tool where you can select the background color that you want to make transparent.







Once you select the background color and click Make Transparent, you’ll have a signature that you can drag to the appropriate place in the document and resize by dragging one of the corners.

Once you have your signature ready, you can save it for re-use. You can do this by going to Window → Library to make sure the Library window is open, then go to the Library window and select the + icon, and click Add Selected Imprint to save the transparent signature image to your Library.

Applying OCR

Optical Character Recognition is extremely important when dealing with PDF files as it allows the computer to identify the text contents of your document. Without it, all it sees is a bunch of pixels, which means you can’t do anything that involves text selection (i.e. copy & paste) and you won’t be able to search your document and find a selected word or phrase.

This is one area PDFpen really shines as it is incredibly easy to apply OCR to a document. In fact, when you open a PDF file in PDFpen that it thinks is scanned, a dialog box will appear and ask you if you’d like to apply OCR to a particular page or to the entire document. You can even select from multiple languages.







Redacting Text

Occasionally you’ll need to share PDF documents that contain text you don’t want others to be able to see (like address, telephone number, etc.). PDFpen has you covered there too, as it allows you to find and redact text to hide personal or sensitive information.

To redact text in PDFpen, first click the Find button in the toolbar and type in the text you want to redact. You’ll see all the instances of that text appearing in the document in the box below your search term. Next, click Find in the dropdown menu and select Redact.







Finally, select the instance you want to redact from the list and click Redact. If you want to redact all instances of the text, you can also click Redact All to redact them all at once.



Free Productivity Guide: Download our simple guide to productivity to help you improve your workflows and be more focused with your time and attention. Get it here.



Exporting to Microsoft Word (or other word processors)

Let’s say you get a contract from someone that you want to edit. Frequently these documents are sent as PDF files specifically because it makes it harder to make changes, but PDFpen’s export to Microsoft Word feature makes this easy as well. All you have to do is click File → Export and select the desired file format.







This will allow you to easily edit the text in the document and you can then export back to PDF by clicking File → Print and selecting Save as PDF.







Additional Features

If your PDF needs extend beyond the scope of the standard PDFpen application, you can also check out PDFpen Pro, which includes the following additional features:

	Turn websites into PDFs
	Create and edit forms
	Export to Excel, Powerpoint, and PDF/A
	Add and edit permissions
	Create and edit Table of Contents
	Create links from URLs


PDFpen is availabe for $75 on the Smile software website, and PDFpen Pro is $125 if you need the additional features.

Runner Up: PDF Expert

PDF Expert by Readdle Software is an excellent application with one major flaw: It doesn’t have the ability to add OCR to your PDF files. This is absolutely critical when editing PDF files, so the lack of this single feature is unfortunately a dealbreaker for a lot of people.







For a lot of PDF-based tasks, PDF Expert is fine. It offers a blazing fast PDF reading experience, and has very good annotation tools. It also offers the tools to edit, merge, and sign documents as well as fill forms. Once you’re done editing your PDF file, PDF Expert integrates fully with the Mac share sheet so you can send it to any application that accepts PDFs. It does all of this with a beautiful user interface and a price tag ($59.99) that is on par with the other PDF editors we looked at. If you’re a student, you can even snag a small education discount when purchasing directly from Readdle.

Other Options

	
Adobe Acrobat Pro — Adobe actually created the PDF file format back in 1991, so you might think that Adobe Acrobat Pro would be the hands-down favorite for the best PDF editor for Mac. While it’s true that Adobe Acrobat Pro is an extremely powerful PDF editor, it’s also incredibly expensive. It’s available via subscription for $15/month or as part of the Creative Cloud suite ($49/month), and is also available as a stand-alone product for $449. In our opinion, Adobe Acrobat Pro is not as easy to use as PDFpen Pro, and the incredibly high price is not justified unless you really need some Adobe-only features or already have a Creative Cloud subscription.


	
Preview — Preview is the default PDF editor that comes bundled with Mac OS X, and is actually a pretty decent tool for basic PDF editing tasks. Depending on your needs, Preview might be enough for you. For example, you can make basic annotations, reorder pages, and even sign documents in Preview. But in our testing, annotations made in Preview sometimes didn’t display correctly in other PDF editors, and if you work with PDFs frequently, you’ll soon hit the limit of what Preview is capable of. Preview is “fine” for occasional PDF editing, but for anything more you’re going to want a more powerful PDF editor in your arsenal.


	
Everything Else – A quick internet search will show that there is no shortage of PDF editing software options, but many of them look like they haven’t been updated since before 2008 when Adobe released the PDF file format as an open standard per ISO 32000-1, and most lack even basic features that are present in Preview. Even if these companies are legit (and a lot of them aren’t), it’s not worth your time to look here. If you’re looking for a cheap/free PDF editor for basic PDF editing, try Preview first.




Conclusion

If you’re looking to edit PDFs on your Mac, quality options are hard to come by, and PDFpen is the cream of the (very limited) crop. PDFpen offers enough features to complete just about any standard PDF editing task quickly and easily, and offers a Pro version for those who need the extra features. If you don’t work with PDFs regularly or don’t need all the bells and whistles that PDFpen offers, PDF Expert offers a great user interface for basic edits and is probably powerful enough for most people at a much lower price point.
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		PDFpen

				$74.99

		PDFpen is the best PDF app for Mac because it's easy to use, powerful enough for most users, and also does OCR. 


					App Store $74.99
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		Guides & Courses



				
					NEW: Simple Time Management

					Get back hours of your life and remove the mess (and stress) from your schedule. »

				


				
					All the Things

					Productivity and task management training, plus in-depth video tutorials for Things 3. »

				



				
					Calm Inbox

					Less email, more focus. »

				



				
					Simple Habits

					Use routines to make your life a little bit more manageable, a little bit easier, and a whole lot better. »

				



				
					Manage and Develop Your Ideas

					Improve your creative process, and save time, with a simple system for developing your ideas. Plus in-depth screencasts for MindNode. »

				




				
					GoodNotes + Templates

					Custom productivity templates plus screencast tutorials for GoodNotes on iPad. »

				



				
					Day One In Depth

					The most extensive video guide to Day One available today, plus ideas and workflow examples. »

				


				
					Learn Ulysses

					Organize your writing and capture your ideas with this video course to help you quickly learn Ulysses. »

				


				
					Mobile Photography

					Extensive video tutorials and training to take your photos from average to awesome. »

				



				
					Unlock 1Password

					In-depth video tutorials to use 1Password like a pro. »

				





				
					Bundle up and Save

					Save 45% ($241 discount) when you get all ten in-depth courses to complete your library. »
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			About the Author

						Mike Schmitz

			Mike Schmitz is a productivity coach and the creator of Faith-Based Productivity where he helps individuals connect to their calling, discover their destiny, and live the life they were created for. He also co-hosts the Focused and Bookworm podcasts, produces screencasts for ScreenCastsOnline, and writes for The Sweet Setup. Links to all of Mike’s projects can be found at mikeschmitz.me.

		



	
	
		Our Latest Posts

						
					The Best Habit Tracking App for iOS

					Streaks gives you powerful features, useful widgets, virtually unlimited customization options, and integration with Apple features like the Health app and Shortcuts to automate much of your digital habit tracking. »

				

							
					A Few Months with Notion Calendar

					Calendars are in a weird metamorphosis period right now. How we use calendars is changing, this is clear. But where calendars are going is hard to pinpoint — we’ve seen calendar apps with to-do lists, AI integrations, and even full-on email applications built in. I’m not sure I can stand here and define what the winning calendar combination will be. »

				

							
					5 Ways to Show Up Everyday (March Focus Digest)

					Welcome to March! Our monthly Focus Digest is for folks who want to create a more ideal schedule, get organized, and stay in control of the things that matter. If you are new to the digest… here’s what to look forward to at the beginning of the month: A short article on a single concept around focus A couple quotes that we’ve enjoyed thinking on Links to interesting or related articles from our corner of the internet Upcoming events and resource spotlights for our Focus Club members If this sparks any ideas I’d love to hear from you! “We do not […] »

				

							
					An Interview with James Clear on Habits, How We Use Notion AI Q&A, and More

					Catch up on what we published this week, including an interview with James Clear on building better habits, some examples of how we use Notion AI Q&A, and more.  »

				

							
					Building Better Habits with James Clear

					James Clear is the author of the book Atomic Habits, and we talk about making lasting habits with meaning.  »
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