<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
	<title>How to use Alfred as a clipboard manager &ndash; The Sweet Setup</title>
	<link rel="alternate" type="application/rss+xml" title="The Sweet Setup" href="http://thesweetsetup.com/feed/">
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />
	<meta name="apple-mobile-web-app-title" content="Sweet Setup" />
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thesweetsetup.com/use-alfred-clipboard-manager/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to use Alfred as a clipboard manager &ndash; The Sweet Setup" />
<meta property="og:description" content="Alfred has a clipboard manager that makes copy and paste operations a cinch." />
<meta property="og:url" content="http://thesweetsetup.com/use-alfred-clipboard-manager/" />
<meta property="og:site_name" content="The Sweet Setup" />
<meta property="article:section" content="Quick Tip" />
<meta property="article:published_time" content="2017-02-09T10:00:45-06:00" />
<meta property="article:modified_time" content="2017-01-28T17:08:51-06:00" />
<meta property="og:updated_time" content="2017-01-28T17:08:51-06:00" />
<meta property="og:image" content="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-01.jpg" />
<meta property="og:image" content="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-02.jpg" />
<meta property="og:image" content="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-03.jpg" />
<meta property="og:image" content="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-04.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesweetsetup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='videojs-plugin-css'  href='http://thesweetsetup.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://thesweetsetup.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-type-css'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-css'  href='http://thesweetsetup.com/wp-content/themes/thesweetsetup/style.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-circle-css'  href='http://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-social-circle.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-symbolicons-block-css'  href='http://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-symbolicons-block.css?ver=1.0.14' type='text/css' media='all' />
<script type='text/javascript' src='http://thesweetsetup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesweetsetup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"http:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","nonce":"2400a55052","loved":"You like this app","already_loved_message":"You already like this app","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/love-it.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='http://thesweetsetup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesweetsetup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesweetsetup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://thesweetsetup.com/?p=9273' />
<link rel="alternate" type="application/json+oembed" href="http://thesweetsetup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesweetsetup.com%2Fuse-alfred-clipboard-manager%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesweetsetup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesweetsetup.com%2Fuse-alfred-clipboard-manager%2F&#038;format=xml" />
<script src="http://thesweetsetup.com/mint/?js" type="text/javascript"></script> 

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		</head>

<body id="post-page" class="post-template-default single single-post postid-9273 single-format-standard">

<div id="header-wrap">
	<header id="header">
		<a href="http://thesweetsetup.com"><img src="http://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png" alt="The Sweet Setup" id="logo"/></a>
		<div id="about">
			<span>We recommend the best apps for your iPhone, iPad, and Mac.</span> Recommendations are sorted within <a href="http://thesweetsetup.com">app categories</a>. You can read all <a href="http://thesweetsetup.com/about/">about us</a>, subscribe via <a href="http://thesweetsetup.com/feed">RSS</a>, or follow us on <a href="https://twitter.com/thesweetsetup">Twitter</a>.
		</div>

				<nav>
			<ul id="main-nav">
				<li>
					<a href="#" class="main-nav">App Categories</a>
					<ul>
													<li><a href="http://thesweetsetup.com/apps/category/audio/" class="ss-volume">Audio</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/backups/" class="ss-hdd">Backups</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/calendars/" class="ss-calendar">Calendars</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/coffee/" class="ss-coffee">Coffee</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/entertainment/" class="ss-video">Entertainment</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/home-life/" class="ss-home">Home Life</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/misc-other/" class="ss-settings">Misc &amp; Other</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/parents/" class="ss-baby">Parents</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/photo/" class="ss-camera">Photography</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/productivity/" class="ss-check">Productivity</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/reading/" class="ss-openbook">Reading</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/social-networks/" class="ss-textchat">Social Networks</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/the-office/" class="ss-print">The Office</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/to-do-reminders/" class="ss-check">To-do &amp; Reminders</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/travel/" class="ss-plane">Travel</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/weather/" class="ss-umbrella">Weather</a></li>
													<li><a href="http://thesweetsetup.com/apps/category/writing/" class="ss-compose">Writing</a></li>
												<li class="separator"></li>
													<li><a href="http://thesweetsetup.com/platform/ipad/" class="ss-tablet">iPad</a></li>
													<li><a href="http://thesweetsetup.com/platform/iphone/" class="ss-cell">iPhone</a></li>
													<li><a href="http://thesweetsetup.com/platform/mac/" class="ss-desktop">Mac</a></li>
											</ul>
				</li>
			</ul>
		</nav>

		<script type="text/javascript">
			jQuery(window).load(function(){
				jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
				//}).resize(function(){
				//jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
			});
			
			jQuery(".main-nav").append("<span class='main-nav-toggle'>x</span>");
			// jQuery("#main-nav ul").css('left','-9999px');
			jQuery("#main-nav ul").data('fullheight',jQuery("#main-nav ul").height()).height(0);
			jQuery(".main-nav-toggle").on("click", function(){
				var targetHeight = 0;
				if(jQuery("#main-nav ul").height()===0){
					targetHeight = jQuery("#main-nav ul").data('fullheight');
				}
				jQuery("#main-nav ul").animate({
					height: targetHeight
				},200);
				return false;
			});
			jQuery(document).ready(function(){
				jQuery("#main-nav ul").addClass('loaded');
			});
			
			jQuery("#main-nav").mouseleave(function(){
				jQuery("#main-nav ul").animate({
					height: 0
				},200);
			});
			
			jQuery('body').on('touchend',function(event){
				if(jQuery(event.target).parents('#main-nav').length===0){
					if(jQuery("#main-nav ul").height()>0){
						jQuery("#main-nav ul").animate({
							height: 0
						},200);
					}
				}
			});
			
			jQuery(document).ready(function(){
				jQuery("#search-icon a").click(function(){
					jQuery("#search").css('display', 'block');
				});
			});
			
		</script>
		
		<div id="search-icon"><a class="ss-search" href="#"></a></div>

		<div id="search">
			<form action="http://thesweetsetup.com" >
				<input id="search-input" name="s"  value="" maxlength="200" placeholder="Search&hellip;"/>
				<input type="submit" value="Go" style="visibility: hidden;" />
			</form>
		</div><!-- /#search -->

	</header><!-- /#header -->
</div><!-- /#header-wrap -->


<div id="content-wrap">

<article id="main-content">
	<header class="article-header">
		<h1>How to use Alfred as a clipboard manager</h1>
		<div class="post-date">February 9, 2017</div>
		<div class="framed">by <a href="http://thesweetsetup.com/author/bradleychambers/">Bradley Chambers</a></div>
	</header><!-- /.article-header -->

	<div class="article">
		<p>There have been enough times in recent weeks that I wanted to easily swap back and forth between clipboard items that I decided to seek out something to help me with that. After asking on Twitter, multiple responses came back with an app I am very familiar with: <a href="https://www.alfredapp.com">Alfred</a> (read our <a href="http://thesweetsetup.com/apps/our-favorite-os-x-launcher/">review</a>).</p>
<p>I had gotten away from using Alfred because Spotlight has recently matured, but having access to a clipboard manager convinced me to reinstall it.</p>
<p>To get started, open the Alfred preferences menu. (Click the Alfred menu bar icon and then <strong>Preferences</strong>).</p>
<p><img src="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-01.jpg" alt="Alfred Preferences" /></p>
<p>Next, click the <strong>Features</strong> tab, and select <strong>Clipboard</strong> in the left hand menu. I set my Hotkey to be <code>CMD + CMD</code> (basically press the button back to back). I also enabled a 7-day clipboard history. I can type &#8220;clipboard&#8221; into the normal Alfred menu to invoke it, or just use the keyboard hotkey.</p>
<p><img src="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-02.jpg" alt="Alfred clipboard manager" /></p>
<p>To change active clipboard items, just arrow down to the desired item and press Enter. Under the <strong>Advanced</strong> section of Alfred&#8217;s Clipboard menu, there is an option to &#8220;Auto paste on return,&#8221; which automatically pastes the item into the active application. I didn&#8217;t like this feature, so I disabled it from this window, but it may work well for you.</p>
<p><img src="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-03.jpg" alt="Alfred Advanced settings for clipboard manager" /></p>
<p>There&#8217;s a few other useful features int the <strong>Advanced</strong> section, and you can also set up some pretty nifty clipboard merging functions in the <strong>Merging</strong> section.</p>
<p>If you want to clear your clipboard contents, just type clear into the normal Alfred window.</p>
<p><img src="http://thesweetsetup.com/wp-content/uploads/2017/01/alfred-clipboard-04.jpg" alt="Alred clear clipboard" /></p>
<hr />
<p>We have more helpful tips <a href="http://thesweetsetup.com/category/quick-tip/">right here</a>.</p>
<hr />
<p style="border: 1px solid #2E5E7F; padding: 20px; background-color: #EDF6FF; border-radius: 5px;"><strong>Free Productivity Guide:</strong> Download our simple guide to productivity to help you improve your workflows and be more focused with your time and attention. <strong><a href="#" data-optin-slug="yg7pkmxdbp9r9ucb" class="manual-optin-trigger" >Get it here.</a></strong></p>
	</div><!-- /.article -->
</article><!-- /#main-content -->


<aside id="side-bar">
	<div class="follow-us">
		<h3 class="side-title">Follow us &nbsp;<a href="http://twitter.com/thesweetsetup" class="ss-social-circle ss-twitter"></a> <a href="http://thesweetsetup.com/feed" class="ss-social-circle ss-rss"></a></h3>
	</div><!-- /.follow-us -->
	
		<div class="newsletter-sidebar">
		<h3 class="side-title"><a href="http://thesweetsetup.com/newsletter/">Newsletter</a></h3>
		<div class="post-wrap">
			<p class="post-excerpt">Get tips, guides, and stories, and more from our site and around the web...</p>
			<form action='//blancmedia.activehosted.com/proc.php' method='post' id='_form_126' accept-charset='utf-8' enctype='multipart/form-data'>
				  <input type='hidden' name='f' value='126'>
				  <input type='hidden' name='s' value=''>
				  <input type='hidden' name='c' value='0'>
				  <input type='hidden' name='m' value='0'>
				  <input type='hidden' name='act' value='sub'>
				  <input type='hidden' name='nlbox[]' value='3'>
					<p class="email">
						<input class="newsletter" type="email" name="email" required placeholder="Your best email" />
					</p>
					<center>
						<p class="email">
							<input type="submit" class="submit" value="Sweet!" />
						</p>
					</center>
				</form>
		</div><!-- /.post-wrap -->
	</div><!-- /.newsletter -->

	<div class="sponsor-wrapper">
			<div class="sponsor">
			<h3 class="side-title"><a href="http://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<div class="ad-space">
					<a href="https://www.marketcircle.com/daylite?utm_source=sweetsetup&utm_campaign=Daylite&utm_medium=sponsorship&utm_content=sidebar"><img class="ad-img" src="http://thesweetsetup.com/wp-content/uploads/2017/01/F92354FE-D078-459A-B604-05A2C7E91C2A@vlan1.phub_.net_.cable_.rogers.com_-1.png" width="130" height="100" alt="Want to win more business & get more done? Try Daylite free for 30 days."/></a>
					<a href="https://www.marketcircle.com/daylite?utm_source=sweetsetup&utm_campaign=Daylite&utm_medium=sponsorship&utm_content=sidebar" class="ad-text">Want to win more business & get more done? Try Daylite free for 30 days.</a>
					<a href="http://thesweetsetup.com/advertise/" class="advertise-here">Advertise Here</a>
					<div class="clear"></div>
				</div>
					</div><!-- /.sponsor -->
			</div>

	
	<div class="recently">
		<h3 class="side-title"><a href="http://thesweetsetup.com/blog/">Recently</a></h3>
						<div class="post-wrap">
					<h4 class="post-title"><a href="http://thesweetsetup.com/use-alfred-clipboard-manager/">How to use Alfred as a clipboard manager</a></h4>
					<p class="post-excerpt">Alfred has a clipboard manager that makes copy and paste operations a cinch.  <a href="http://thesweetsetup.com/use-alfred-clipboard-manager/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="http://thesweetsetup.com/setapp-future-mac-apps-sponsor/">Setapp — The Future of Mac Apps (Sponsor)</a></h4>
					<p class="post-excerpt">The future of Mac apps is here. <a href="http://thesweetsetup.com/setapp-future-mac-apps-sponsor/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="http://thesweetsetup.com/apps/best-wordpress-client-macos/">The best WordPress client for macOS</a></h4>
					<p class="post-excerpt">MarsEdit is a powerful and convenient WordPress client for macOS that is easy to use, full of features, and well-designed. <a href="http://thesweetsetup.com/apps/best-wordpress-client-macos/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="http://thesweetsetup.com/daniel-marcinkowskis-mac-iphone-watch-setup/">Daniel Marcinkowski&#8217;s Mac, iPhone, and Watch setup</a></h4>
					<p class="post-excerpt">Daniel Marcinkowski is a Junior Social Media Specialist at DaftCode in Poland, and also blogs and creates YouTube videos for his own site.  <a href="http://thesweetsetup.com/daniel-marcinkowskis-mac-iphone-watch-setup/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="http://thesweetsetup.com/published-links-note-51/">What we published, and links of note</a></h4>
					<p class="post-excerpt">The best simple list-making app for iOS and Mac, a reader's Mac and iOS setup, a tip on using stickers, and more.  <a href="http://thesweetsetup.com/published-links-note-51/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
				</div><!-- /.recently -->

			<div class="tips-tricks">
			<h3 class="side-title"><a href="http://thesweetsetup.com/articles/">Articles + Tips &amp; Tricks</a></h3>
			
										<div class="post-wrap">
						<div class="article-icon ss-newtag"></div>
						<h4 class="post-title"><a href="http://thesweetsetup.com/articles/deals/">Good Deals on Apps and Gear</a></h4>
						<p class="post-excerpt">A continually-updated short list of some apps and other gear which we recommend even when they’re not on sale, but right now they happen to be at a good price. <a href="http://thesweetsetup.com/articles/deals/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-videogame"></div>
						<h4 class="post-title"><a href="http://thesweetsetup.com/articles/favorite-games/">These are a few of our favorite games</a></h4>
						<p class="post-excerpt">We put together a brief list of our all-time favorite iOS games to share with you, grouped into their respective categories. Enjoy! <a href="http://thesweetsetup.com/articles/favorite-games/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-heart"></div>
						<h4 class="post-title"><a href="http://thesweetsetup.com/articles/staff-favorites/">The Staff Favorites</a></h4>
						<p class="post-excerpt">Here is a running list of our personal favorite apps on iPhone, iPad, and Mac. The are the apps we, The Sweet Setup staff, use day in and day out for work and play. <a href="http://thesweetsetup.com/articles/staff-favorites/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-screwdrivermobile"></div>
						<h4 class="post-title"><a href="http://thesweetsetup.com/articles/accessibility-features-ios/">Accessibility Features on iOS</a></h4>
						<p class="post-excerpt">At its core, accessibility is about access &mdash;  hence, iOS's accessibility options are tools with which users, regardless of physical or cognitive ability, are better able to access their devices. <a href="http://thesweetsetup.com/articles/accessibility-features-ios/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-desktop"></div>
						<h4 class="post-title"><a href="http://thesweetsetup.com/articles/mac-apps-you-should-be-using/">A few Mac apps we think all moderately computer-savvy persons should be using</a></h4>
						<p class="post-excerpt">Here are a few apps that add significant functionality to your Mac that we believe every Mac user would benefit from. <a href="http://thesweetsetup.com/articles/mac-apps-you-should-be-using/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
						</div><!-- /.tips-tricks -->
	
	<div class="sponsor-full-wrapper">
			<div class="sponsor-full">
			<h3 class="side-title"><a href="http://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<a href="https://www.marketcircle.com/daylite?utm_source=sweetsetup&utm_campaign=Daylite&utm_medium=sponsorship&utm_content=sidebar"><img class="ad-full" src="http://thesweetsetup.com/wp-content/uploads/2017/01/09656444-C788-4F8B-81D7-10FC4B35B9CF@vlan1.phub_.net_.cable_.rogers.com_-1.png" width="300" height="250" alt="Sponsored by"/></a>
					</div><!-- /.sponsor -->
			</div>


</aside><!-- /#side-bar -->

<div class="clear"></div>

<script type="text/javascript">
	jQuery(document).ready(function($){
		$.getJSON( 'http://thesweetsetup.com?tssad=' + String( Math.random() * Math.random() ).replace('0.',''), function( data ) {
			$('.sponsor-wrapper').html(data[0]);
			$('.sponsor-full-wrapper').html(data[1]);
		});
	});
</script>
</div><!-- /#content-wrap -->


<footer id="footer">
	<nav id="footer-nav">
		<ul>
			<li><a href="/">Home</a></li>
			<li><a href="http://thesweetsetup.com/about/">About</a></li>
			<li><a href="http://thesweetsetup.com/contact/">Contact</a></li>
			<li><a href="http://thesweetsetup.com/advertise/">Advertise</a></li>
			<li><a href="http://thesweetsetup.com/blog/">Blog</a></li>
			<!-- <li><a href="http://thesweetsetup.com/accessories/">Accessories</a></li> -->
			<li><a href="http://thesweetsetup.com/popular/">Popular</a></li>
			<li><a href="http://thesweetsetup.com/newsletter/">Newsletter</a></li>
		</ul>
	</nav><!-- /#footer-nav -->


	<div id="tagline"><a href="#" data-optin-slug="zri2yiook2us0y00" class="manual-optin-trigger" ><strong>4 Days to Better Workflows.</strong><br />
		Free access to fresh strategies for finding focus and reclaiming time. <strong>Start here.</strong></a>
			
	</div>
<!--
	<div id="tagline">Follow The Sweet Setup on &nbsp;<a class="ss-social-circle ss-twitter" href="http://twitter.com/thesweetsetup"></a> or <a class="ss-social-circle ss-rss" href="http://thesweetsetup.com/feed"></a></div><!-- /#tagline -->

	<div id="copyright">
		<span>A website by <a href="http://shawnblanc.net">Shawn Blanc</a> and friends. See also: <a href="https://thefocuscourse.com">The Focus Course</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://toolsandtoys.net">Tools &amp; Toys</a></span> 
		<br />
		&copy; 2017 Blanc Media, LLC
		<div id="props">
			<a href="http://inkblotmediagroup.com">Design by Ink Blot Media Group</a>  •  <a href="http://mondaybynoon.com">Dev by Jonathan Christopher</a>
			<br />
		</div>
	</div><!-- /#copyright -->

</footer><!-- /#footer -->

<script>var GoSquared={acct: "GSN-057822-Q"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-zri2yiook2us0y00-holder"></div><script>var zri2yiook2us0y00,zri2yiook2us0y00_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zri2yiook2us0y00_poll(function(){if(window['om_loaded']){if(!zri2yiook2us0y00){zri2yiook2us0y00=new OptinMonsterApp();return zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zri2yiook2us0y00=new OptinMonsterApp();zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-yg7pkmxdbp9r9ucb-holder"></div><script>var yg7pkmxdbp9r9ucb,yg7pkmxdbp9r9ucb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yg7pkmxdbp9r9ucb_poll(function(){if(window['om_loaded']){if(!yg7pkmxdbp9r9ucb){yg7pkmxdbp9r9ucb=new OptinMonsterApp();return yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yg7pkmxdbp9r9ucb=new OptinMonsterApp();yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-rji69edbkujpykfp-holder"></div><script>var rji69edbkujpykfp,rji69edbkujpykfp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rji69edbkujpykfp_poll(function(){if(window['om_loaded']){if(!rji69edbkujpykfp){rji69edbkujpykfp=new OptinMonsterApp();return rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rji69edbkujpykfp=new OptinMonsterApp();rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->	    <script type="text/javascript">var zri2yiook2us0y00_shortcode = true;var yg7pkmxdbp9r9ucb_shortcode = true;var rji69edbkujpykfp_shortcode = true;</script>
	    <script type='text/javascript' src='http://thesweetsetup.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://thesweetsetup.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '69afec8ded' };</script>
	    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2372639-9', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1155/1208 objects using disk
Page Caching using disk: enhanced
Database Caching 10/29 queries in 0.013 seconds using disk

 Served from: thesweetsetup.com @ 2017-02-10 09:13:15 by W3 Total Cache -->