<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Shooting and editing great photos with Halide and Darkroom &ndash; The Sweet Setup</title>
	<link rel="alternate" type="application/rss+xml" title="The Sweet Setup" href="https://thesweetsetup.com/feed/">
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />
	<meta name="apple-mobile-web-app-title" content="Sweet Setup" />
	<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How to use Halide and Darkroom together to make great photos."/>
<link rel="canonical" href="https://thesweetsetup.com/shooting-editing-great-photos-halide-darkroom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shooting and editing great photos with Halide and Darkroom &ndash; The Sweet Setup" />
<meta property="og:description" content="How to use Halide and Darkroom together to make great photos." />
<meta property="og:url" content="https://thesweetsetup.com/shooting-editing-great-photos-halide-darkroom/" />
<meta property="og:site_name" content="The Sweet Setup" />
<meta property="article:section" content="Workflows" />
<meta property="article:published_time" content="2018-09-04T10:00:24-05:00" />
<meta property="article:modified_time" content="2018-09-04T10:22:45-05:00" />
<meta property="og:updated_time" content="2018-09-04T10:22:45-05:00" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/halide-hero-02.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/halide-hero-02.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmnstr.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2372639-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2372639-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension2', 'na');
		__gaTracker('set', 'dimension3', 'post');
		__gaTracker('set', 'dimension4', 'untagged');
		__gaTracker('set', 'dimension5', 'focus_keyword_not_set');
		__gaTracker('set', 'dimension6', 'workflows');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesweetsetup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- WP Fusion --><style type="text/css">.woocommerce .product #variations option:disabled { display: none; } </style><link rel='stylesheet' id='affwp-forms-css'  href='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/css/forms.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='https://thesweetsetup.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-type-css'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/style.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-circle-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-social-circle.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-symbolicons-block-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-symbolicons-block.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thesweetsetup.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","nonce":"a43e845383","loved":"You like this app","already_loved_message":"You already like this app","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/love-it.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/jquery.cookie.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"woocommerce":"WooCommerce"},"version":"2.1.14","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.1.14'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?ver=1.5.0'></script>
<link rel='https://api.w.org/' href='https://thesweetsetup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesweetsetup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesweetsetup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://thesweetsetup.com/?p=32479' />
<link rel="alternate" type="application/json+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Fshooting-editing-great-photos-halide-darkroom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Fshooting-editing-great-photos-halide-darkroom%2F&#038;format=xml" />

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<script type="text/javascript">var trackcmp_email = "";var trackcmp = document.createElement("script");trackcmp.async = true;trackcmp.type = "text/javascript";trackcmp.src = "//trackcmp.net/visit?actid=475075387&e="+encodeURIComponent(trackcmp_email)+"&r="+encodeURIComponent(document.referrer)+"&u="+encodeURIComponent(window.location.href);var trackcmp_s = document.getElementsByTagName("script");if (trackcmp_s.length) {	trackcmp_s[0].parentNode.appendChild(trackcmp);} else {	var trackcmp_h = document.getElementsByTagName("head");	trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);}</script>		<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 1;
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript">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</script>
<!-- End MonsterInsights Form Tracking -->

	<link rel="stylesheet" href="/wp-content/themes/thesweetsetup/style.css?date=2018-02-07" type="text/css" media="all" />
</head>

<body id="post-page" class="post-template-default single single-post postid-32479 single-format-standard">


<div id="hellobar">
<p><strong>Brand New!</strong> 1Password Course<span class="mobile">&nbsp;</span>&nbsp;&rarr;&nbsp;&nbsp;<a target="_blank" class="hello_button" onclick="_gs('event', 'Clicked 1Password Site-Wide Hellobar')" href="https://thesweetsetup.com/1password/?utm_source=hello_bar">Learn More</a></p>
</div> <!-- hellobar -->

<div id="header-wrap">
	<header id="header">
		<a href="https://thesweetsetup.com"><img src="https://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png" alt="The Sweet Setup" id="logo"/></a>
		<div id="about">
			<span>We recommend the best apps for your iPhone, iPad, and Mac.</span> Recommendations are sorted within <a href="https://thesweetsetup.com">app categories</a>. You can read all <a href="https://thesweetsetup.com/about/">about us</a>, subscribe via <a href="/feed">RSS</a>, or follow us on <a href="https://twitter.com/thesweetsetup">Twitter</a>.
		</div>

				<a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a>
		<nav>
			<ul id="main-nav">
				<li>
					<a href="#" class="main-nav">App Categories</a>
					<ul>
													<li><a href="https://thesweetsetup.com/apps/category/audio/" class="ss-volume">Audio</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/backups/" class="ss-hdd">Backups</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/calendars/" class="ss-calendar">Calendars</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/coffee/" class="ss-coffee">Coffee</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/education/" class="">Education</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/entertainment/" class="ss-video">Entertainment</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/home-life/" class="ss-home">Home Life</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/misc-other/" class="ss-settings">Misc &amp; Other</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/parents/" class="ss-baby">Parents</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/photo/" class="ss-camera">Photography</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/productivity/" class="ss-check">Productivity</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/reading/" class="ss-openbook">Reading</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/social-networks/" class="ss-textchat">Social Networks</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/the-office/" class="ss-print">The Office</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/to-do-reminders/" class="ss-check">To-do &amp; Reminders</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/travel/" class="ss-plane">Travel</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/weather/" class="ss-umbrella">Weather</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/writing/" class="ss-compose">Writing</a></li>
												<li class="separator"></li>
													<li><a href="http://thesweetsetup.com/platform/ipad/" class="ss-tablet">iPad</a></li>
													<li><a href="http://thesweetsetup.com/platform/iphone/" class="ss-cell">iPhone</a></li>
													<li><a href="http://thesweetsetup.com/platform/mac/" class="ss-desktop">Mac</a></li>
											</ul>
				</li>
			</ul>
		</nav>

		<script type="text/javascript">
			jQuery(window).load(function(){
				jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
				//}).resize(function(){
				//jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
			});

			jQuery(".main-nav").append("<span class='main-nav-toggle'>x</span>");
			// jQuery("#main-nav ul").css('left','-9999px');
			jQuery("#main-nav ul").data('fullheight',jQuery("#main-nav ul").height()).height(0);
			jQuery(".main-nav-toggle").on("click", function(){
				var targetHeight = 0;
				if(jQuery("#main-nav ul").height()===0){
					targetHeight = jQuery("#main-nav ul").data('fullheight');
				}
				jQuery("#main-nav ul").animate({
					height: targetHeight
				},200);
				return false;
			});
			jQuery(document).ready(function(){
				jQuery("#main-nav ul").addClass('loaded');
			});

			jQuery("#main-nav").mouseleave(function(){
				jQuery("#main-nav ul").animate({
					height: 0
				},200);
			});

			jQuery('body').on('touchend',function(event){
				if(jQuery(event.target).parents('#main-nav').length===0){
					if(jQuery("#main-nav ul").height()>0){
						jQuery("#main-nav ul").animate({
							height: 0
						},200);
					}
				}
			});

			jQuery(document).ready(function(){
				jQuery("#search-icon a").click(function(){
					jQuery("#search").css('display', 'block');
				});
			});

		</script>

		<div id="search-icon"><a class="ss-search" href="#"></a></div>

		<div id="search">
			<form action="https://thesweetsetup.com" >
				<input id="search-input" name="s"  value="" maxlength="200" placeholder="Search&hellip;"/>
				<input type="submit" value="Go" style="visibility: hidden;" />
			</form>
		</div><!-- /#search -->

	</header><!-- /#header -->
</div><!-- /#header-wrap -->


<div id="content-wrap">

<article id="main-content">
	<header class="article-header">
		<h1>Shooting and editing great photos with Halide and Darkroom</h1>
		<div class="post-date">September 4, 2018</div>
		<div class="framed">by <a href="https://thesweetsetup.com/author/nickheer/">Nick Heer</a></div>
	</header><!-- /.article-header -->

	<div class="article">
		<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/halide-hero-02.jpeg" alt="" /></p>
<p>We love <a href="https://itunes.apple.com/us/app/halide-camera/id885697368?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">Halide</a> — we picked it as <a href="https://thesweetsetup.com/apps/the-best-third-party-camera-app-for-iphone/">our favorite third-party camera app for the iPhone</a>. We&#8217;re also big fans of <a href="https://thesweetsetup.com/apps/best-photo-editing-app-iphone/">Darkroom</a>, which is our favorite photo editing app. Not only great on their own, these apps work brilliantly together to allow you to shoot and edit fantastic photos. Let&#8217;s take a look.</p>
<div class="johnsonbox">
<h3 class="jtitle">Get More Photography Tips</h3>
<p class="jpara"><strong>We have a <a href="#" data-optin-slug="j4l3sf65wyktiopvzlpj" class="manual-optin-trigger" >special newsletter</a> for those interested in mobile photography.</strong> </p>
<p>And, in September, there is a new course to show you all things related to taking better photos, editing, sharing your work, and more.</p>
<p><a onclick="_gs('event', 'Clicked on Mobile Photography Johnson Box Button')" a href="#" data-optin-slug="j4l3sf65wyktiopvzlpj" class="jbutton manual-optin-trigger" >Sign Up &raquo;</a></div>

<h2>Halide</h2>
<p>We&#8217;re starting not in the first-party Camera app, but in a third-party one: <a href="https://itunes.apple.com/us/app/halide-camera/id885697368?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">Halide</a>. While Apple&#8217;s app can take advantage of all sorts of optimizations and private APIs, your photos are going to be saved as JPEG or HEIC images. That&#8217;s great for storage space and — at least in the case of JPEG images — universal compatibility, but it also means that your photos are going to be subject to noise removal algorithms and compression, both of which hamper the amount of post-production adjustments you can make. So, if you want that flexibility and freedom, you&#8217;re going to need a third-party camera app that shoots RAW.</p>
<p>Why Halide? We recommend reading our <a href="https://thesweetsetup.com/apps/the-best-third-party-camera-app-for-iphone/">full review</a> for why we chose it over the competition. In short, it has a lot going for it, and we have very few complaints. If you&#8217;re just getting started with more comprehensive iPhone photography, Halide makes the leap manageable. Its UI is like if you added a few extra controls to the default camera app. You can leave everything in auto, of course, but you can also manually set shutter speed, ISO, white balance, and more. If you have an iPhone X, you can enable a nice histiogram in the upper-left &#8220;ear&#8221; of the display, and there&#8217;s an exposure value/shutter speed indicator in the upper-right. You don&#8217;t even have to shoot RAW — if you&#8217;re just taking a few casual pictures, keep it in JPEG or HEIC mode and save the space on your phone.</p>
<p>No matter which camera app you use, you&#8217;re still going to need some interesting pictures to start with. So, get your shoes on and head outside. Is it within an hour of either sunrise or sunset? Great — your photos will have naturally great lighting conditions. It&#8217;s not? That&#8217;s okay too. Head somewhere with interesting textures, or beautiful views, or interesting people — please ask permission! — or whatever else makes your eyes happy.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3129.jpg" alt="Shooting in Halide" /></p>
<p>Something to keep in mind when taking pictures on your iPhone is that its sensor is tiny. That means that there&#8217;s not a lot of space for light to be captured, which impacts picture quality in the form of noise. The less light you have, the more noise you&#8217;ll see. The size of the sensor also impacts the amount of detail that it can capture, particularly in brighter areas.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3121.jpg" alt="Underexposing in Halide" /></p>
<p>Therefore, in some photos, you may wish to slightly underexpose your image to produce a picture that&#8217;s just a hair too dark. You can easily do that without fiddling with ISO and shutter speed by sliding your finger down in Halide&#8217;s viewfinder. This adjusts the exposure compensation of the image, measured in &#8220;EV&#8221; units. Depending on the photo, I typically aim for -0.3 to about -1.0.</p>
<p>Another recommendation: take <em>lots</em> of pictures. An iPhone is not the easiest device to hold steadily; even with image stabiliziation, you can still find yourself taking some pretty shaky pictures. Also, experiment with angles. An urban canyon looks very different if the camera is resting on the road, or if the picture is captured from a pedestrian overpass. <em>Don&#8217;t</em> put yourself in danger or trespass, but <em>do</em> see how you can play around with your viewpoint.</p>
<p>If you tap on the thumbnail in the lower-left of Halide, you&#8217;ll open the app&#8217;s photo review section where you can see recent pictures you&#8217;ve taken. It&#8217;s tempting to delete pictures you&#8217;re uncertain about — maybe they&#8217;re too dark or too bright, or perhaps something is cut off — but I&#8217;ve found that you should wait. Go ahead and get rid of hilariously bad pictures, of course, but keep the ones you&#8217;re on the fence about, because you never know what you&#8217;ve really captured.</p>
<p>Once you&#8217;ve found a picture you like, it&#8217;s time to make some edits. Go ahead and tap the Darkroom icon to launch it.</p>
<h2>Darkroom</h2>
<p>We really like <a href="https://itunes.apple.com/us/app/darkroom-photo-editor/id953286746?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">Darkroom</a>. Its advanced editing features are wrapped in an app that&#8217;s simple to use and easy to understand. It can take just a handful of taps of your thumb to turn your good photo into a great one.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3132.jpg" alt="The image in Halide" /></p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3139.jpg" alt="The image in Darkroom" /></p>
<p>So why does the picture that you just took and which you were so happy with in Halide now look so bad in Darkroom?</p>
<p>Well, remember how I mentioned that the uncompressed RAW photos don&#8217;t get the noise reduction benefits of compressed images? In unedited form, these photos also lack some of the post-production magic that makes them look vibrant and punchy. That&#8217;s where Darkroom and your eyes get to play a role.</p>
<p>Across the bottom of Darkroom, you&#8217;ll find editing tools for cropping and perspective, filters, adjustments, curves, color, and frames. I often find it helpful to start on the third tab — adjustments. This is where you can dial in the overall look of your photo: exposure, contrast, saturation, sharpness, and more.</p>
<p>With RAW photos, you have a lot more data and detail to work with, even with the parts of your image that you may feel are near-black or near-white. You can independently tweak the highlights and shadows — pulling highlights down often reveals more detail in clouds and neon signs, for example, while pushing shadows up can give you much better range in portraits.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3140.jpg" alt="Editing curves in Darkroom" /></p>
<p>The next tab in Darkroom is for curves — a tool I struggled to understand for <em>ages</em> in Photoshop, until one day it just clicked for me. Basically, it&#8217;s a graph of how you want light to be interpreted in an image. The <em>x</em>-axis represents luminosity, from 0 to 100; the <em>y</em>-axis represents the difference between the actual luminosity and how it is displayed. Confused yet? Let&#8217;s experiment with it.</p>
<p>In RGB mode, try dragging up on the handle of the Blacks part of the graph. Notice how all of the darkest areas of the image start to become a little bit washed out and turn more of a dark gray. The curve of the image&#8217;s light has changed, crunching the blackest tones into the darker parts of the shadows so there&#8217;s less difference between them. You can undo this, of course, if it isn&#8217;t what you intend to do, but try experimenting with the curves tool to see how you can use it to subtly alter your photo. Switch it from RGB mode to each of the primary colors by tapping the <strong>R</strong>, <strong>G</strong>, and <strong>B</strong> on the left-hand side; you can add more red, green, or blue to different areas of your photo or, by subtracting those colors, you can introduce more cyan, magenta, or yellow, respectively, which are their opposites.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3152.jpg" alt="Editing specific colours in Darkroom" /></p>
<p>The color adjustment tool in the next tab gives you precision control over specific hues in an image. This is where a lot of magic happens and where the tone of your image could really change. For example, let&#8217;s say you&#8217;ve got a picture of a field of wheat under a blue sky. If you dial up the saturation and slightly darken the blue, you&#8217;ll end up with a bucolic farm scene; if you pull the blue saturation back until it&#8217;s almost gray and punch up the orange and yellow tones instead, you could end up with an image that looks spooky — very <em>Children of the Corn</em>.</p>
<p>Of course, if you don&#8217;t want to play around with every adjustment individually, Darkroom has amazing filters that will take care of much of this for you. The cool thing about these filters is that you can select the same tabs as above — adjustments, curves, and colors — and make your own tweaks.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3230.jpg" alt="Adding a frame in Darkroom" /></p>
<p>The most important thing you can do is experiment with these tools and figure out what works best for each image to your eyes. Play around with the content-aware frames tool, for example, and see how adding borders of different sizes can radically alter how your photograph is perceived.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/09/IMG_3131-1.jpg" alt="The final image, exported from Darkroom" /></p>
<p>Once you&#8217;re happy with an image, you can export it in the upper-right, or you can return to your image browser to continue making edits to your other photos. Darkroom will preserve your edits, so when you open that picture again in the app, you&#8217;ll be able to make further adjustments. Just tap the <strong>Library</strong> button in the upper left to see all of the photos you&#8217;ve taken. Darkroom automatically hides screenshots from this view, and clearly indicates which of your photos are RAW files, Portrait images, or pictures you&#8217;ve already edited in the app.</p>
<h2>Portrait Mode</h2>
<p>For most people most of the time, the above guide to shooting and editing RAW photos entirely on your phone should get you through the kinds of pictures you&#8217;re most likely to take. But every so often, you&#8217;ll want to dip into portrait mode to more clearly delineate the subject and background. Don&#8217;t worry: Halide and Darkroom handle portrait mode beautifully.</p>
<p>Start in Halide by tapping the &#8220;Depth&#8221; button in the lower-right. Like <a href="https://www.youtube.com/watch?v=FAaAOCaSjEE">engaging macro mode on a Leica Q</a>, the focus controls will slide out of the way and be replaced by depth-specific controls. The leftmost one will display the depth map, with white areas being the most foreground elements; the middle button previews the depth effect.</p>
<p><video width="342" height="720" controls><source src="https://thesweetsetup.com/wp-content/uploads/2017/09/IMG_3206.TRIM_.mp4" type="video/mp4"></video></p>
<p>You&#8217;ll also see an animation in the viewfinder area that radiates from the focus point. You can tap to focus; the depth map button can also be useful to confirm your point of focus. When you&#8217;re ready, snap the picture, then tap the thumbnail in the lower-left to head into the browser and confirm the shot. Happy? Great; tap on that Darkroom icon just as before to begin your edits.</p>
<p>There&#8217;s some good news and some bad news here. The bad news is that your photo is not a RAW file. RAW images, by definition, are direct sensor data, and the depth effect requires far more than just plain image data to work. That means that you simply won&#8217;t have as much range in highlights or shadows as with a RAW file, and you can&#8217;t directly manipulate the colours and white balance of the image — any edits you make are going to be applied <em>on top</em> as opposed to <em>directly to</em> the image.</p>
<p>The great news, though, is that you now have more sliders to play with in Darkroom. Opening the adjustments tab of a portrait photo will yield separate saturation, contrast, and brightness controls for the foreground and background, as well as a slider to control how deep the depth map should go.</p>
<p>As with any other file in Darkroom, you can add filters, adjust curves, add a frame, and more. And when you feel finished, share it with anyone who will take a look.</p>
<h2>Wrapping it Up</h2>
<p>The beautiful thing about these two apps is how well they work together. In the above guide, we&#8217;ve shown you how you can start by shooting great pictures in Halide, then hop into Darkroom seamlessly for making your edits. In fact, they&#8217;re so good that we really wish there were a way to set them as the default camera and photo viewer, respectively; and it would be awesome if they had iPad apps — particularly Darkroom.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/halide-hero-03.jpeg" alt="" /></p>
<p>If you&#8217;re even a little bit interested in photography and don&#8217;t know where to start, we think you&#8217;re going to have a fantastic time by using the camera you already have in your iPhone coupled with two of the best apps around for getting the most out of it.</p>
<div class="johnsonbox">
<h3 class="jtitle">Get More Photography Tips</h3>
<p class="jpara"><strong>We have a <a href="#" data-optin-slug="j4l3sf65wyktiopvzlpj" class="manual-optin-trigger" >special newsletter</a> for those interested in mobile photography.</strong> </p>
<p>And, in September, there is a new course to show you all things related to taking better photos, editing, sharing your work, and more.</p>
<p><a onclick="_gs('event', 'Clicked on Mobile Photography Johnson Box Button')" a href="#" data-optin-slug="j4l3sf65wyktiopvzlpj" class="jbutton manual-optin-trigger" >Sign Up &raquo;</a></div>

	</div><!-- /.article -->
</article><!-- /#main-content -->


<aside id="side-bar">
	<div class="follow-us">
		<h3 class="side-title">Follow us &nbsp;<a href="https://twitter.com/thesweetsetup" class="ss-social-circle ss-twitter"></a> <a href="https://thesweetsetup.com/feed" class="ss-social-circle ss-rss"></a></h3>
	</div><!-- /.follow-us -->

		<div class="newsletter-sidebar">
		<h3 class="side-title"><a href="https://thesweetsetup.com/newsletter/">Get App Picks, Guides, &amp; More</a></h3>
		<div class="post-wrap">
			<p class="post-excerpt">Get workflow tips, app recommendations, how-to guides, stories, and more delivered to your inbox. Plus we'll send you our productivity guide for free!</p>
			<form action='//blancmedia.activehosted.com/proc.php' method='post' id='_form_126' accept-charset='utf-8' enctype='multipart/form-data'>
				  <input type='hidden' name='f' value='126'>
				  <input type='hidden' name='s' value=''>
				  <input type='hidden' name='c' value='0'>
				  <input type='hidden' name='m' value='0'>
				  <input type='hidden' name='act' value='sub'>
				  <input type='hidden' name='nlbox[]' value='3'>
					<p class="email">
						<input class="newsletter" type="email" name="email" required placeholder="Your best email" />
					</p>
					<center>
						<p class="email">
							<input type="submit" class="submit" value="Sweet!" />
						</p>
					</center>
				</form>
		</div><!-- /.post-wrap -->
	</div><!-- /.newsletter -->


	<div class="recently">
		<h3 class="side-title">Guides &amp; Courses</h3>
				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">All the Things</a></h4>
					<p class="post-excerpt">Productivity and task management training, plus in-depth video tutorials for Things 3.<a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/1password/?utm_source=training_sidebar_link&utm_medium=sidebar">Unlock 1Password</a></h4>
					<p class="post-excerpt"><strong>New:</strong> In-depth video tutorials to use 1Password like a pro.<a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->


				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">Day One In Depth</a></h4>
					<p class="post-excerpt">The most extensive video guide to Day One available today, plus ideas and workflow examples.<a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">Learn Ulysses</a></h4>
					<p class="post-excerpt">Easy video tutorials to help you quickly learn Ulysses and take your ideas and writing from scattered to structured. <a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">Workflow Essentials Bundle</a></h4>
					<p class="post-excerpt">Our seven best productivity and workflow guides. <a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->


	</div><!-- /.recently -->


	<div class="sponsor-wrapper">
			<div class="sponsor">
			<h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<div class="ad-space">
					<a href="https://www.houdah.com/houdahSpot/"><img class="ad-img" src="https://thesweetsetup.com/wp-content/uploads/2018/08/HoudahSpot-TheSweetSetup-260x200-2x.png" width="130" height="100" alt="Find files in no time. HoudahSpot file search: Powerful. Fast. Easy-to-use."/></a>
					<a href="https://www.houdah.com/houdahSpot/" class="ad-text">Find files in no time. HoudahSpot file search: Powerful. Fast. Easy-to-use.</a>
					<a href="https://thesweetsetup.com/advertise/" class="advertise-here">Advertise Here</a>
					<div class="clear"></div>
				</div>
					</div><!-- /.sponsor -->
			</div>

	
	<div class="recently">
		<h3 class="side-title"><a href="https://thesweetsetup.com/blog/">Recently</a></h3>
						<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/our-favorite-photo-editing-apps-for-ios/">Our favorite photo editing apps for iOS</a></h4>
					<p class="post-excerpt">Shawn and Josh discuss their favorite photo editing apps for iOS. The apps range from VSCO to Snapseed to Lightroom CC. <a href="https://thesweetsetup.com/our-favorite-photo-editing-apps-for-ios/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/shooting-editing-great-photos-halide-darkroom/">Shooting and editing great photos with Halide and Darkroom</a></h4>
					<p class="post-excerpt">How to use Halide and Darkroom together to make great photos. <a href="https://thesweetsetup.com/shooting-editing-great-photos-halide-darkroom/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/igor-kulmans-macos-iphone-and-watch-setup/">Igor Kulman&#8217;s macOS, iPhone, and Watch setup</a></h4>
					<p class="post-excerpt">Igor Kulman lives in Prague, Czech Republic and is currently working as the lead iOS developer for a company that builds a secure messaging app for corporate customers.  <a href="https://thesweetsetup.com/igor-kulmans-macos-iphone-and-watch-setup/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/some-tips-on-using-an-ipad-as-part-of-a-photography-workflow-a-review-of-the-airsnap-case-and-more/">Some tips on using an iPad as part of a photography workflow, a review of the AirSnap case, and more</a></h4>
					<p class="post-excerpt">Catch up on what we published this week, including a review of the TwelveSouth AirSnap case for AirPods, a look at Shawn Blanc's iPad photography workflow, three apps we're trying, and more.  <a href="https://thesweetsetup.com/some-tips-on-using-an-ipad-as-part-of-a-photography-workflow-a-review-of-the-airsnap-case-and-more/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/show-recently-closed-tabs-safari-ios-macos/">How to show recently closed tabs in Safari for iOS or macOS</a></h4>
					<p class="post-excerpt">Safari has a somewhat hidden feature that allows you to easily open up recently-closed tabs with a single click or tap. <a href="https://thesweetsetup.com/show-recently-closed-tabs-safari-ios-macos/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
				</div><!-- /.recently -->

			<div class="tips-tricks">
			<h3 class="side-title"><a href="https://thesweetsetup.com/articles/">Articles + Tips &amp; Tricks</a></h3>
			
										<div class="post-wrap">
						<div class="article-icon ss-newtag"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/deals/">Good Deals on Apps and Gear</a></h4>
						<p class="post-excerpt">A continually-updated short list of some apps and other gear which we recommend even when they’re not on sale, but right now they happen to be at a good price. <a href="https://thesweetsetup.com/articles/deals/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-videogame"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/favorite-games/">These are a few of our favorite games</a></h4>
						<p class="post-excerpt">We put together a brief list of our all-time favorite iOS games to share with you, grouped into their respective categories. Enjoy! <a href="https://thesweetsetup.com/articles/favorite-games/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-heart"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/staff-favorites/">The Staff Favorites</a></h4>
						<p class="post-excerpt">Here is a running list of our personal favorite apps on iPhone, iPad, and Mac. The are the apps we, The Sweet Setup staff, use day in and day out for work and play. <a href="https://thesweetsetup.com/articles/staff-favorites/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-screwdrivermobile"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/accessibility-features-ios/">Accessibility Features on iOS</a></h4>
						<p class="post-excerpt">At its core, accessibility is about access &mdash;  hence, iOS's accessibility options are tools with which users, regardless of physical or cognitive ability, are better able to access their devices. <a href="https://thesweetsetup.com/articles/accessibility-features-ios/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-desktop"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/mac-apps-you-should-be-using/">A few Mac apps we think all moderately computer-savvy persons should be using</a></h4>
						<p class="post-excerpt">Here are a few apps that add significant functionality to your Mac that we believe every Mac user would benefit from. <a href="https://thesweetsetup.com/articles/mac-apps-you-should-be-using/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
						</div><!-- /.tips-tricks -->
	
	<div class="sponsor-full-wrapper">
			<div class="sponsor-full">
			<h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<a href="https://www.houdah.com/houdahSpot/"><img class="ad-full" src="https://thesweetsetup.com/wp-content/uploads/2018/08/HoudahSpot-TheSweetSetup-600x500-2x.png" width="300" height="250" alt="Sponsored by"/></a>
					</div><!-- /.sponsor -->
			</div>


</aside><!-- /#side-bar -->

<div class="clear"></div>

<script type="text/javascript">
	jQuery(document).ready(function($){
		$.getJSON( 'https://thesweetsetup.com?tssad=' + String( Math.random() * Math.random() ).replace('0.',''), function( data ) {
			$('.sponsor-wrapper').html(data[0]);
			$('.sponsor-full-wrapper').html(data[1]);
		});
	});
</script>
</div><!-- /#content-wrap -->


<footer id="footer">
	<nav id="footer-nav">
		<ul>
			<li><a href="/">Home</a></li>
			<li><a href="https://thesweetsetup.com/about/">About</a></li>
			<li><a href="https://thesweetsetup.com/contact/">Contact</a></li>
			<li><a href="https://thesweetsetup.com/advertise/">Advertise</a></li>
			<li><a href="https://thesweetsetup.com/blog/">Blog</a></li>
			<!-- <li><a href="https://thesweetsetup.com/accessories/">Accessories</a></li> -->
			<li><a href="https://thesweetsetup.com/popular/">Popular</a></li>
			<li><a href="https://thesweetsetup.com/newsletter/">Newsletter</a></li>
			<li class="footer-dashboard"><a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a></li>
		</ul>
	</nav><!-- /#footer-nav -->


	<div id="tagline"><a href="#" data-optin-slug="zri2yiook2us0y00" class="manual-optin-trigger" ><strong>4 Days to Better Workflows.</strong><br />
		Get strategies for finding focus and reclaiming time. <strong>Start here.</strong></a>

	</div>
<!--
	<div id="tagline">Follow The Sweet Setup on &nbsp;<a class="ss-social-circle ss-twitter" href="https://twitter.com/thesweetsetup"></a> or <a class="ss-social-circle ss-rss" href="/feed"></a></div><!-- /#tagline -->

	<div id="copyright">
		<span>A website by <a href="https://shawnblanc.net">Shawn Blanc</a> and friends. See also: <a href="https://thefocuscourse.com">The Focus Course</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://toolsandtoys.net">Tools &amp; Toys</a></span>
		<br />
		&copy; 2018 Blanc Media, LLC
		<div id="props">
			<a href="http://inkblotmediagroup.com" target="_blank">Design by Ink Blot Media Group</a>  •  <a href="http://mondaybynoon.com" target="_blank">Dev by Jonathan Christopher</a>
			<br />
		</div>
	</div><!-- /#copyright -->

</footer><!-- /#footer -->

<script>var GoSquared={acct: "GSN-057822-Q"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile Photography Signup --><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="j4l3sf65wyktiopvzlpj" data-user="15014" data-env="production"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Day One Interested Sign-up --><div id="om-z9ecsih2pd0pf8cdsteu-holder"></div><script>var z9ecsih2pd0pf8cdsteu,z9ecsih2pd0pf8cdsteu_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){z9ecsih2pd0pf8cdsteu_poll(function(){if(window['om_loaded']){if(!z9ecsih2pd0pf8cdsteu){z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();return z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Learn Things Pre-Notify --><div id="om-kx0hgmnukatt6qxsysf8-holder"></div><script>var kx0hgmnukatt6qxsysf8,kx0hgmnukatt6qxsysf8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kx0hgmnukatt6qxsysf8_poll(function(){if(window['om_loaded']){if(!kx0hgmnukatt6qxsysf8){kx0hgmnukatt6qxsysf8=new OptinMonsterApp();return kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kx0hgmnukatt6qxsysf8=new OptinMonsterApp();kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Paperless Quick Start Guide --><div id="om-zabgcemchwuxgewp-holder"></div><script>var zabgcemchwuxgewp,zabgcemchwuxgewp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zabgcemchwuxgewp_poll(function(){if(window['om_loaded']){if(!zabgcemchwuxgewp){zabgcemchwuxgewp=new OptinMonsterApp();return zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zabgcemchwuxgewp=new OptinMonsterApp();zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Email Cheatsheet --><div id="om-q6vmghyotc6yxlf2-holder"></div><script>var q6vmghyotc6yxlf2,q6vmghyotc6yxlf2_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){q6vmghyotc6yxlf2_poll(function(){if(window['om_loaded']){if(!q6vmghyotc6yxlf2){q6vmghyotc6yxlf2=new OptinMonsterApp();return q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;q6vmghyotc6yxlf2=new OptinMonsterApp();q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 4 Days to Better Workflows (Monster Click) --><div id="om-zri2yiook2us0y00-holder"></div><script>var zri2yiook2us0y00,zri2yiook2us0y00_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zri2yiook2us0y00_poll(function(){if(window['om_loaded']){if(!zri2yiook2us0y00){zri2yiook2us0y00=new OptinMonsterApp();return zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zri2yiook2us0y00=new OptinMonsterApp();zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Productivity Guide --><div id="om-yg7pkmxdbp9r9ucb-holder"></div><script>var yg7pkmxdbp9r9ucb,yg7pkmxdbp9r9ucb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yg7pkmxdbp9r9ucb_poll(function(){if(window['om_loaded']){if(!yg7pkmxdbp9r9ucb){yg7pkmxdbp9r9ucb=new OptinMonsterApp();return yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yg7pkmxdbp9r9ucb=new OptinMonsterApp();yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Meaningful Productivity Guide: Exit Popover --><div id="om-wnflppm8zfomeyte-holder"></div><script>var wnflppm8zfomeyte,wnflppm8zfomeyte_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){wnflppm8zfomeyte_poll(function(){if(window['om_loaded']){if(!wnflppm8zfomeyte){wnflppm8zfomeyte=new OptinMonsterApp();return wnflppm8zfomeyte.init({"u":"15014.488724","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;wnflppm8zfomeyte=new OptinMonsterApp();wnflppm8zfomeyte.init({"u":"15014.488724","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Airmail Content Upgrade --><div id="om-eki7eemw6amovgns-holder"></div><script>var eki7eemw6amovgns,eki7eemw6amovgns_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){eki7eemw6amovgns_poll(function(){if(window['om_loaded']){if(!eki7eemw6amovgns){eki7eemw6amovgns=new OptinMonsterApp();return eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;eki7eemw6amovgns=new OptinMonsterApp();eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: The Sweet Setup Sidebar Popup --><div id="om-rji69edbkujpykfp-holder"></div><script>var rji69edbkujpykfp,rji69edbkujpykfp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rji69edbkujpykfp_poll(function(){if(window['om_loaded']){if(!rji69edbkujpykfp){rji69edbkujpykfp=new OptinMonsterApp();return rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rji69edbkujpykfp=new OptinMonsterApp();rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var j4l3sf65wyktiopvzlpj_shortcode = true;var z9ecsih2pd0pf8cdsteu_shortcode = true;var kx0hgmnukatt6qxsysf8_shortcode = true;var zabgcemchwuxgewp_shortcode = true;var q6vmghyotc6yxlf2_shortcode = true;var zri2yiook2us0y00_shortcode = true;var yg7pkmxdbp9r9ucb_shortcode = true;var wnflppm8zfomeyte_shortcode = true;var eki7eemw6amovgns_shortcode = true;var rji69edbkujpykfp_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesweetsetup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ae944d1e181ddcfcef7e3e2107d068ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://thesweetsetup.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '165210f0cb', slugs: {"j4l3sf65wyktiopvzlpj":{"slug":"j4l3sf65wyktiopvzlpj","mailpoet":false},"z9ecsih2pd0pf8cdsteu":{"slug":"z9ecsih2pd0pf8cdsteu","mailpoet":false},"kx0hgmnukatt6qxsysf8":{"slug":"kx0hgmnukatt6qxsysf8","mailpoet":false},"zabgcemchwuxgewp":{"slug":"zabgcemchwuxgewp","mailpoet":false},"q6vmghyotc6yxlf2":{"slug":"q6vmghyotc6yxlf2","mailpoet":false},"zri2yiook2us0y00":{"slug":"zri2yiook2us0y00","mailpoet":false},"yg7pkmxdbp9r9ucb":{"slug":"yg7pkmxdbp9r9ucb","mailpoet":false},"wnflppm8zfomeyte":{"slug":"wnflppm8zfomeyte","mailpoet":false},"eki7eemw6amovgns":{"slug":"eki7eemw6amovgns","mailpoet":false},"rji69edbkujpykfp":{"slug":"rji69edbkujpykfp","mailpoet":false}} };</script>
		

<!-- Active Campaign -->
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475075387&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 110/123 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 11/12 queries in 0.008 seconds using disk

Served from: thesweetsetup.com @ 2018-09-06 01:20:05 by W3 Total Cache
-->