<!DOCTYPE html><html lang="en"><head><style id="rocket-critical-css">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</style><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>A Review of the iPhone XS Max Smart Battery Case &ndash; The Sweet Setup</title><link rel="preload" href="https://thesweetsetup.com/wp-content/cache/min/1/43e3b33b47f789a2c3bde277573d1065.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel="alternate" type="application/rss+xml" title="The Sweet Setup" href="https://thesweetsetup.com/feed/"><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" /><meta name="apple-mobile-web-app-title" content="Sweet Setup" /> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="canonical" href="https://thesweetsetup.com/articles/a-review-of-the-iphone-xs-max-battery-case/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Review of the iPhone XS Max Smart Battery Case &ndash; The Sweet Setup" /><meta property="og:description" content="The latest battery case from Apple significantly increases battery life and provides additional protection for your iPhone." /><meta property="og:url" content="https://thesweetsetup.com/articles/a-review-of-the-iphone-xs-max-battery-case/" /><meta property="og:site_name" content="The Sweet Setup" /><meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2019/02/apple-smart-battery-case-hero.jpeg" /><meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2019/02/apple-smart-battery-case-hero.jpeg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="900" /><link rel='dns-prefetch' href='//a.optmnstr.com' /><link rel='dns-prefetch' href='//vjs.zencdn.net' /><link rel='dns-prefetch' href='//cloud.typography.com' />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2372639-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://thesweetsetup.com/wp-content/cache/busting/google-tracking/ga-local.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2372639-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension2', 'na');
		__gaTracker('set', 'dimension3', 'article');
		__gaTracker('set', 'dimension4', 'untagged');
		__gaTracker('set', 'dimension5', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style type="text/css">.woocommerce .product #variations option:disabled{display:none}</style><link rel='preload' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.9.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='woocommerce-smallscreen-css'  href='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.2.6.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><link rel='preload' id='the-sweet-setup-type-css'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=4.9.9' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/thesweetsetup.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-premium/assets/js/frontend.min-7.4.2.js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var love_it_vars = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","nonce":"306123a41a","loved":"You like this app","already_loved_message":"You already like this app","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/min/1/wp-content/plugins/love-it-pro/includes/js/love-it-7866a7c1d671d051c054778653c45ed5.js' defer></script> <script data-minify="1" type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/min/1/wp-content/plugins/love-it-pro/includes/js/jquery.cookie-08d7233b553b6aabd9ad87cc5c6d447a.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_scripts = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var affwp_debug_vars = {"integrations":{"woocommerce":"WooCommerce"},"version":"2.1.14","currency":"USD"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/affiliate-wp/assets/js/tracking.min-2.1.14.js' defer></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmnstr.com/app/js/api.min.js?ver=1.5.0'></script> <link rel='https://api.w.org/' href='https://thesweetsetup.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesweetsetup.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesweetsetup.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.9" /><meta name="generator" content="WooCommerce 3.2.6" /><link rel='shortlink' href='https://thesweetsetup.com/?p=38873' /><link rel="alternate" type="application/json+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Farticles%2Fa-review-of-the-iphone-xs-max-battery-case%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Farticles%2Fa-review-of-the-iphone-xs-max-battery-case%2F&#038;format=xml" /> <script>var _prum = [['id', '5b96c788ebbc7000160000d4'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <script type="text/javascript">document.createElement("video");document.createElement("audio");document.createElement("track");</script> <script type="text/javascript">var trackcmp_email = "";var trackcmp = document.createElement("script");trackcmp.async = true;trackcmp.type = "text/javascript";trackcmp.src = "//trackcmp.net/visit?actid=475075387&e="+encodeURIComponent(trackcmp_email)+"&r="+encodeURIComponent(document.referrer)+"&u="+encodeURIComponent(window.location.href);var trackcmp_s = document.getElementsByTagName("script");if (trackcmp_s.length) {	trackcmp_s[0].parentNode.appendChild(trackcmp);} else {	var trackcmp_h = document.getElementsByTagName("head");	trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);}</script> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 1;</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script type="text/javascript">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</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body id="post-page" class="article-template-default single single-article postid-38873"><div id="hellobar"><p><strong>Productivity Course</strong><span class="mobile">:&nbsp;All the Things&nbsp;</span>&nbsp;&rarr;&nbsp;&nbsp;<a target="_blank" class="hello_button" onclick="_gs('event', 'Clicked All the Things Site-Wide Hellobar')" href="https://thesweetsetup.com/things/?utm_source=hello_bar">Learn More!</a></p></div><div id="header-wrap"><header id="header"> <a href="https://thesweetsetup.com"><img src="https://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png" alt="The Sweet Setup" id="logo"/></a><div id="about"> <span>We recommend the best apps for your iPhone, iPad, and Mac.</span> Recommendations are sorted within <a href="https://thesweetsetup.com">app categories</a>. You can read all <a href="https://thesweetsetup.com/about/">about us</a>, subscribe via <a href="/feed">RSS</a>, or follow us on <a href="https://twitter.com/thesweetsetup">Twitter</a>.</div><a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a><nav><ul id="main-nav"><li> <a href="#" class="main-nav">App Categories</a><ul><li><a href="https://thesweetsetup.com/apps/category/audio/" class="ss-volume">Audio</a></li><li><a href="https://thesweetsetup.com/apps/category/backups/" class="ss-hdd">Backups</a></li><li><a href="https://thesweetsetup.com/apps/category/calendars/" class="ss-calendar">Calendars</a></li><li><a href="https://thesweetsetup.com/apps/category/coffee/" class="ss-coffee">Coffee</a></li><li><a href="https://thesweetsetup.com/apps/category/education/" class="">Education</a></li><li><a href="https://thesweetsetup.com/apps/category/entertainment/" class="ss-video">Entertainment</a></li><li><a href="https://thesweetsetup.com/apps/category/home-life/" class="ss-home">Home Life</a></li><li><a href="https://thesweetsetup.com/apps/category/misc-other/" class="ss-settings">Misc &amp; Other</a></li><li><a href="https://thesweetsetup.com/apps/category/parents/" class="ss-baby">Parents</a></li><li><a href="https://thesweetsetup.com/apps/category/photo/" class="ss-camera">Photography</a></li><li><a href="https://thesweetsetup.com/apps/category/productivity/" class="ss-check">Productivity</a></li><li><a href="https://thesweetsetup.com/apps/category/reading/" class="ss-openbook">Reading</a></li><li><a href="https://thesweetsetup.com/apps/category/social-networks/" class="ss-textchat">Social Networks</a></li><li><a href="https://thesweetsetup.com/apps/category/the-office/" class="ss-print">The Office</a></li><li><a href="https://thesweetsetup.com/apps/category/to-do-reminders/" class="ss-check">To-do &amp; Reminders</a></li><li><a href="https://thesweetsetup.com/apps/category/travel/" class="ss-plane">Travel</a></li><li><a href="https://thesweetsetup.com/apps/category/weather/" class="ss-umbrella">Weather</a></li><li><a href="https://thesweetsetup.com/apps/category/writing/" class="ss-compose">Writing</a></li><li class="separator"></li><li><a href="https://thesweetsetup.com/platform/ipad/" class="ss-tablet">iPad</a></li><li><a href="https://thesweetsetup.com/platform/iphone/" class="ss-cell">iPhone</a></li><li><a href="https://thesweetsetup.com/platform/mac/" class="ss-desktop">Mac</a></li></ul></li></ul></nav> <script type="text/javascript">jQuery(window).load(function(){
				jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
				//}).resize(function(){
				//jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
			});

			jQuery(".main-nav").append("<span class='main-nav-toggle'>x</span>");
			// jQuery("#main-nav ul").css('left','-9999px');
			jQuery("#main-nav ul").data('fullheight',jQuery("#main-nav ul").height()).height(0);
			jQuery(".main-nav-toggle").on("click", function(){
				var targetHeight = 0;
				if(jQuery("#main-nav ul").height()===0){
					targetHeight = jQuery("#main-nav ul").data('fullheight');
				}
				jQuery("#main-nav ul").animate({
					height: targetHeight
				},200);
				return false;
			});
			jQuery(document).ready(function(){
				jQuery("#main-nav ul").addClass('loaded');
			});

			jQuery("#main-nav").mouseleave(function(){
				jQuery("#main-nav ul").animate({
					height: 0
				},200);
			});

			jQuery('body').on('touchend',function(event){
				if(jQuery(event.target).parents('#main-nav').length===0){
					if(jQuery("#main-nav ul").height()>0){
						jQuery("#main-nav ul").animate({
							height: 0
						},200);
					}
				}
			});

			jQuery(document).ready(function(){
				jQuery("#search-icon a").click(function(){
					jQuery("#search").css('display', 'block');
				});
			});</script> <div id="search-icon"><a class="ss-search" href="#"></a></div><div id="search"><form action="https://thesweetsetup.com" > <input id="search-input" name="s"  value="" maxlength="200" placeholder="Search&hellip;"/> <input type="submit" value="Go" style="visibility: hidden;" /></form></div></header></div><div id="content-wrap"><article id="main-content"><header class="article-header"><h1>A Review of the iPhone XS Max Smart Battery Case</h1><div class="post-date">February 5, 2019</div><div class="framed">by <a href="https://thesweetsetup.com/author/rose-orchard/">Rose Orchard</a></div></header><div class="article"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/apple-smart-battery-case-hero.jpeg" alt="Apple Smart Battery Case for iPhone XS Max" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/apple-smart-battery-case-hero.jpeg" alt="Apple Smart Battery Case for iPhone XS Max" /></noscript></p><p>Apple recently released the latest <a href="https://www.apple.com/shop/product/MRXQ2LL/A/iphone-xs-max-smart-battery-case-black?fnode=99">Smart Battery Cases</a> for the iPhone XS, XR, and XS Max. They didn&#8217;t release them for the last series of iPhones, namely the 8 or the X, possibly because of the Qi charging built in. But for those of us who need extra power on the go and dislike being tethered to a battery pack, a case that can also charge your iPhone is the way to go. This release also marks the first time that the &#8220;big iPhones&#8221; get a battery case — and the first time I could get one!</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0001-2.jpeg" alt="iPhone XS Max battery case" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0001-2.jpeg" alt="iPhone XS Max battery case" /></noscript></p><p>The first thing you&#8217;ll notice about the battery case is that it looks quite similar to the silicone case for the iPhone — it&#8217;s actually made of the same material and comes in black or white, which means it&#8217;s grippy and resistant to sliding even on the smoothest of surfaces. It&#8217;s also heavy. The weight is quite possibly the most negative feature about the case, but it&#8217;s unavoidable — even Apple hasn&#8217;t figured out how to make batteries weigh less yet. I suspect that most people who get this, or indeed any battery case, do not use it full time just because it does make your iPhone twice as heavy and a good bit thicker as well.</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0008-3.jpeg" alt="iPhone XS Max battery case" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0008-3.jpeg" alt="iPhone XS Max battery case" /></noscript></p><p>The battery cases are one of very few Apple products that arrive without charge, so the first thing you need to do is charge it. When the case is at 0%, Qi charging it without the iPhone won&#8217;t work. Otherwise, it should work, but if you need fast charging then plugging it in is the way to go. The Lightning port is situated on the battery part of the case so that the charger inside of the case can plug into the iPhone. There have been some battery packs that charge your iPhone with Qi charging, but this is not one of them — it plugs right into your iPhone. However, as the Lightning port on the case is fully capable, you can plug Lightning headphones or a Lightning headphone adapter into it just fine.</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0003-4.jpeg" alt="iPhone XS Max battery case" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0003-4.jpeg" alt="iPhone XS Max battery case" /></noscript></p><p>To test out the new battery case, I took it to a conference for the weekend, and then on two long flights — from Seattle to Washington DC — followed by a 2-hour layover, and then on an 8-hour flight home to Vienna. The battery case did its job without missing a beat. There was a hiccup at one point where apparently I didn&#8217;t place it on the Qi charger quite right, so when I went to put the case on my iPhone it was empty, but thankfully I had very little happening right then so borrowed a battery pack from a friend to charge the battery case. There is a light inside of the battery case to let you know it&#8217;s charging or charged, and it changes from orange or green to indicate the status.</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0015-7.jpeg" alt="iPhone XS Max battery case" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0015-7.jpeg" alt="iPhone XS Max battery case" /></noscript></p><p>When you put your iPhone in the case you do so by folding the top part above the battery bulge back, and then you just slide your iPhone down onto the lightning charger. From that point on, the battery widget displays both your iPhone and its case and their remaining charge, and when you put your iPhone on charge, whether via a cable or Qi charging, it will display both battery levels on the screen.</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/iphone-battery-case-ios-levels.jpg" alt="iPhone XS Max battery case levels in iOS" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/iphone-battery-case-ios-levels.jpg" alt="iPhone XS Max battery case levels in iOS" /></noscript></p><p>The new battery case, just like others, is not going to be for everyone, or for everyday use for most of those who have it. But when you know you&#8217;ve got long days coming at you where you won&#8217;t be able to plug in and charge but need to remain connected, then this is a convenient way to make sure you don&#8217;t run out of power. Is it worth getting? I would say so.</p><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0012-6.jpeg" alt="iPhone XS Max thickness" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2019/02/IMG_0012-6.jpeg" alt="iPhone XS Max thickness" /></noscript></p><p>The latest <a href="https://www.apple.com/shop/product/MRXQ2LL/A/iphone-xs-max-smart-battery-case-black?fnode=99">Smart Battery Case</a> isn&#8217;t perfect, but the tradeoffs of the increased weight and size are not an issue when I need it. I just won&#8217;t be making this my usual iPhone case because it makes my device so big and heavy, which can cause wrist fatigue and pain.</p><div class="johnsonbox"><h3 class="jtitle">Get Our Best Photography Tips &amp; Workflows</h3><p class="jpara">Transform your photos and edits from average to awesome with our in-depth, mobile photography course. It&#8217;s jam-packed with training, ideas, and lessons that can literally transform your photography overnight.</p><p><a onclick="_gs('event', 'Clicked on Mobile Photography Johnson Box Button')" href="/photos/?utm_source=jb_button"  class="jbutton" >Yes! Find Out More &raquo;</a></div></div></article><aside id="side-bar"><div class="follow-us"><h3 class="side-title">Follow us &nbsp;<a href="https://twitter.com/thesweetsetup" class="ss-social-circle ss-twitter"></a> <a href="https://thesweetsetup.com/feed" class="ss-social-circle ss-rss"></a></h3></div><div class="newsletter-sidebar"><h3 class="side-title"><a href="https://thesweetsetup.com/newsletter/">Get App Picks, Guides, &amp; More</a></h3><div class="post-wrap"><p class="post-excerpt">Get workflow tips, app recommendations, how-to guides, stories, and more delivered to your inbox. Plus we'll send you our productivity guide for free!</p><form action='//blancmedia.activehosted.com/proc.php' method='post' id='_form_126' accept-charset='utf-8' enctype='multipart/form-data'> <input type='hidden' name='f' value='126'> <input type='hidden' name='s' value=''> <input type='hidden' name='c' value='0'> <input type='hidden' name='m' value='0'> <input type='hidden' name='act' value='sub'> <input type='hidden' name='nlbox[]' value='3'><p class="email"> <input class="newsletter" type="email" name="email" required placeholder="Your best email" /></p><center><p class="email"> <input type="submit" class="submit" value="Sweet!" /></p></center></form></div></div><div class="recently"><h3 class="side-title">Guides &amp; Courses</h3><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">All the Things</a></h4><p class="post-excerpt">Productivity and task management training, plus in-depth video tutorials for Things 3. <a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/photos/?utm_source=training_sidebar_link&utm_medium=sidebar">Mobile Photography</a></h4><p class="post-excerpt">Extensive video tutorials and training to take your photos from average to awesome. <a href="https://thesweetsetup.com/photos/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/1password/?utm_source=training_sidebar_link&utm_medium=sidebar">Unlock 1Password</a></h4><p class="post-excerpt">In-depth video tutorials to use 1Password like a pro. <a href="https://thesweetsetup.com/1password/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">Day One In Depth</a></h4><p class="post-excerpt">The most extensive video guide to Day One available today, plus ideas and workflow examples. <a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">Learn Ulysses</a></h4><p class="post-excerpt">Easy video tutorials to help you quickly learn Ulysses and take your ideas and writing from scattered to structured. <a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">Workflow Essentials Bundle</a></h4><p class="post-excerpt">Our seven best productivity and workflow guides. <a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p></div></div><div class="sponsor-wrapper"><div class="sponsor"><h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3><div class="ad-space"> <a href="https://thesweetsetup.com/1password?sidebar"><img class="ad-img" src="https://thesweetsetup.com/wp-content/uploads/2018/08/1Password-Sidebar-Ad-top.jpg" width="130" height="100" alt="Brand new from The Sweet Setup: Video tutorials for 1Password."/></a> <a href="https://thesweetsetup.com/1password?sidebar" class="ad-text">Brand new from The Sweet Setup: Video tutorials for 1Password.</a> <a href="https://thesweetsetup.com/advertise/" class="advertise-here">Advertise Here</a><div class="clear"></div></div></div></div><div class="recently"><h3 class="side-title"><a href="https://thesweetsetup.com/blog/">Our Latest Posts</a></h3><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/articles/a-review-of-the-iphone-xs-max-battery-case/">A Review of the iPhone XS Max Smart Battery Case</a></h4><p class="post-excerpt">The latest battery case from Apple significantly increases battery life and provides additional protection for your iPhone. <a href="https://thesweetsetup.com/articles/a-review-of-the-iphone-xs-max-battery-case/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/josh-ginters-ios-setup-for-2019/">Josh Ginter&#8217;s iOS Setup for 2019</a></h4><p class="post-excerpt">Josh Ginter is the Editor-in-Chief here at <em>The Sweet Setup</em> and also works as an accountant at a small accounting firm and is constantly working away at completing his CPA designation in the evenings. <a href="https://thesweetsetup.com/josh-ginters-ios-setup-for-2019/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/a-review-of-the-bellroy-work-folio-a4-some-apps-were-trying-out-and-more/">A Review of the Bellroy Work Folio A4, Some Apps We&#8217;re Trying Out, And More</a></h4><p class="post-excerpt">Catch up on what we published this week, including a tip on using Fantastical on your Mac, a review of the Bellroy Work Folio, and more. <a href="https://thesweetsetup.com/a-review-of-the-bellroy-work-folio-a4-some-apps-were-trying-out-and-more/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/how-to-make-calendar-groups-in-fantastical-for-the-mac/">How to Make Calendar Groups in Fantastical for the Mac</a></h4><p class="post-excerpt">With Fantastical for Mac, you can create different groups of calendars for keeping your various personal and work calendars organized and easy to switch between. <a href="https://thesweetsetup.com/how-to-make-calendar-groups-in-fantastical-for-the-mac/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/articles/a-review-of-the-bellroy-work-folio-a4/">A Review of the Bellroy Work Folio A4</a></h4><p class="post-excerpt">The Bellroy Work Folio is a classy way to keep your papers, notebook, iPad, and other accessories organized as you tackle your everyday responsibilities, both at the office, at home, and everywhere in between. <a href="https://thesweetsetup.com/articles/a-review-of-the-bellroy-work-folio-a4/">&raquo;</a></p></div></div><div class="sponsor-full-wrapper"><div class="sponsor-full"><h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3> <a href="https://thesweetsetup.com/1password?sidebar"><img class="ad-full" src="https://thesweetsetup.com/wp-content/uploads/2018/08/1Password-Sidebar-Ad-Bottom.jpg" width="300" height="250" alt="Sponsored by"/></a></div></div></aside><div class="clear"></div> <script type="text/javascript">jQuery(document).ready(function($){
		$.getJSON( 'https://thesweetsetup.com?tssad=' + String( Math.random() * Math.random() ).replace('0.',''), function( data ) {
			$('.sponsor-wrapper').html(data[0]);
			$('.sponsor-full-wrapper').html(data[1]);
		});
	});</script> </div><footer id="footer"><nav id="footer-nav"><ul><li><a href="/">Home</a></li><li><a href="https://thesweetsetup.com/colophon/">About</a></li><li><a href="https://thesweetsetup.com/training/">Products</a></li><li><a href="https://thesweetsetup.com/contact/">Contact</a></li><li><a href="https://thesweetsetup.com/advertise/">Advertise</a></li><li><a href="https://thesweetsetup.com/blog/">Blog</a></li><li><a href="https://thesweetsetup.com/newsletter/">Newsletter</a></li><li class="footer-dashboard"><a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a></li></ul></nav><div id="tagline"><a href="#" data-optin-slug="zri2yiook2us0y00" class="manual-optin-trigger" ><strong>4 Days to Better Workflows.</strong><br /> Get strategies for finding focus and reclaiming time. <strong>Start here.</strong></a></div><div id="copyright"> <span>A website by <a href="https://shawnblanc.net">Shawn Blanc</a> and friends. See also: <a href="https://thefocuscourse.com">The Focus Course</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://toolsandtoys.net">Tools &amp; Toys</a></span> <br /> &copy; 2019 Blanc Media, LLC<div id="props"> <a href="http://inkblotmediagroup.com" target="_blank">Design by Ink Blot Media Group</a> • <a href="http://mondaybynoon.com" target="_blank">Dev by Jonathan Christopher</a> <br /></div></div></footer> <script>var GoSquared={acct: "GSN-057822-Q"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-campaign="j4l3sf65wyktiopvzlpj" data-user="15014" data-env="production" defer></script><div id="om-z9ecsih2pd0pf8cdsteu-holder"></div><script>var z9ecsih2pd0pf8cdsteu,z9ecsih2pd0pf8cdsteu_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){z9ecsih2pd0pf8cdsteu_poll(function(){if(window['om_loaded']){if(!z9ecsih2pd0pf8cdsteu){z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();return z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-kx0hgmnukatt6qxsysf8-holder"></div><script>var kx0hgmnukatt6qxsysf8,kx0hgmnukatt6qxsysf8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kx0hgmnukatt6qxsysf8_poll(function(){if(window['om_loaded']){if(!kx0hgmnukatt6qxsysf8){kx0hgmnukatt6qxsysf8=new OptinMonsterApp();return kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kx0hgmnukatt6qxsysf8=new OptinMonsterApp();kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-zabgcemchwuxgewp-holder"></div><script>var zabgcemchwuxgewp,zabgcemchwuxgewp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zabgcemchwuxgewp_poll(function(){if(window['om_loaded']){if(!zabgcemchwuxgewp){zabgcemchwuxgewp=new OptinMonsterApp();return zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zabgcemchwuxgewp=new OptinMonsterApp();zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-q6vmghyotc6yxlf2-holder"></div><script>var q6vmghyotc6yxlf2,q6vmghyotc6yxlf2_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){q6vmghyotc6yxlf2_poll(function(){if(window['om_loaded']){if(!q6vmghyotc6yxlf2){q6vmghyotc6yxlf2=new OptinMonsterApp();return q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;q6vmghyotc6yxlf2=new OptinMonsterApp();q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-zri2yiook2us0y00-holder"></div><script>var zri2yiook2us0y00,zri2yiook2us0y00_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zri2yiook2us0y00_poll(function(){if(window['om_loaded']){if(!zri2yiook2us0y00){zri2yiook2us0y00=new OptinMonsterApp();return zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zri2yiook2us0y00=new OptinMonsterApp();zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-yg7pkmxdbp9r9ucb-holder"></div><script>var yg7pkmxdbp9r9ucb,yg7pkmxdbp9r9ucb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yg7pkmxdbp9r9ucb_poll(function(){if(window['om_loaded']){if(!yg7pkmxdbp9r9ucb){yg7pkmxdbp9r9ucb=new OptinMonsterApp();return yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yg7pkmxdbp9r9ucb=new OptinMonsterApp();yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-eki7eemw6amovgns-holder"></div><script>var eki7eemw6amovgns,eki7eemw6amovgns_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){eki7eemw6amovgns_poll(function(){if(window['om_loaded']){if(!eki7eemw6amovgns){eki7eemw6amovgns=new OptinMonsterApp();return eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;eki7eemw6amovgns=new OptinMonsterApp();eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-rji69edbkujpykfp-holder"></div><script>var rji69edbkujpykfp,rji69edbkujpykfp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rji69edbkujpykfp_poll(function(){if(window['om_loaded']){if(!rji69edbkujpykfp){rji69edbkujpykfp=new OptinMonsterApp();return rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rji69edbkujpykfp=new OptinMonsterApp();rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">var j4l3sf65wyktiopvzlpj_shortcode = true;var z9ecsih2pd0pf8cdsteu_shortcode = true;var kx0hgmnukatt6qxsysf8_shortcode = true;var zabgcemchwuxgewp_shortcode = true;var q6vmghyotc6yxlf2_shortcode = true;var zri2yiook2us0y00_shortcode = true;var yg7pkmxdbp9r9ucb_shortcode = true;var eki7eemw6amovgns_shortcode = true;var rji69edbkujpykfp_shortcode = true;</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesweetsetup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.2.6.js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.2.6.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ae944d1e181ddcfcef7e3e2107d068ce"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.2.6.js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/wp-embed.min.js' defer></script> <script type="text/javascript">var omapi_localized = { ajax: 'https://thesweetsetup.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7a110245b4', slugs: {"j4l3sf65wyktiopvzlpj":{"slug":"j4l3sf65wyktiopvzlpj","mailpoet":false},"z9ecsih2pd0pf8cdsteu":{"slug":"z9ecsih2pd0pf8cdsteu","mailpoet":false},"kx0hgmnukatt6qxsysf8":{"slug":"kx0hgmnukatt6qxsysf8","mailpoet":false},"zabgcemchwuxgewp":{"slug":"zabgcemchwuxgewp","mailpoet":false},"q6vmghyotc6yxlf2":{"slug":"q6vmghyotc6yxlf2","mailpoet":false},"zri2yiook2us0y00":{"slug":"zri2yiook2us0y00","mailpoet":false},"yg7pkmxdbp9r9ucb":{"slug":"yg7pkmxdbp9r9ucb","mailpoet":false},"eki7eemw6amovgns":{"slug":"eki7eemw6amovgns","mailpoet":false},"rji69edbkujpykfp":{"slug":"rji69edbkujpykfp","mailpoet":false}} };</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://thesweetsetup.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://thesweetsetup.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script>  <script type="text/javascript">var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475075387&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}</script> <noscript><link rel="stylesheet" href="https://thesweetsetup.com/wp-content/cache/min/1/43e3b33b47f789a2c3bde277573d1065.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.9.9' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesweetsetup.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.2.6.css' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel='stylesheet' id='the-sweet-setup-type-css'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=4.9.9' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1549468698 -->