<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Our favorite Markdown writing app for iOS &ndash; The Sweet Setup</title>
	<link rel="alternate" type="application/rss+xml" title="The Sweet Setup" href="https://thesweetsetup.com/feed/">
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />
	<meta name="apple-mobile-web-app-title" content="Sweet Setup" />
	<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="iA Writer is the best Markdown text editor for iOS. It&#039;s fast and reliable, and it combines a delightful writing and editing experience built for iOS."/>
<link rel="canonical" href="https://thesweetsetup.com/apps/our-favorite-markdown-writing-app-for-the-iphone/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our favorite Markdown writing app for iOS &ndash; The Sweet Setup" />
<meta property="og:description" content="iA Writer is the best Markdown text editor for iOS. It&#039;s fast and reliable, and it combines a delightful writing and editing experience built for iOS." />
<meta property="og:url" content="https://thesweetsetup.com/apps/our-favorite-markdown-writing-app-for-the-iphone/" />
<meta property="og:site_name" content="The Sweet Setup" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-02.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-02.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-07.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-07.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/markdown-editor-keyboard.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/markdown-editor-keyboard.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-keyboard.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-keyboard.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-ipad-keyboard.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-ipad-keyboard.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-table-creation.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-table-creation.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-export.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-export.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-03.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-03.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/1writer-keyboard.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/1writer-keyboard.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/1writer-export.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/1writer-export.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/byword-hero.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/byword-hero.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/byword-export.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/byword-export.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-05.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-05.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/editorial-keyboard.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/editorial-keyboard.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-04.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-04.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/bear-ipad.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/bear-ipad.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-06.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-06.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thesweetsetup.com\/","name":"The Sweet Setup","potentialAction":{"@type":"SearchAction","target":"https:\/\/thesweetsetup.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2372639-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2372639-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension2', 'ok');
		__gaTracker('set', 'dimension3', 'app');
		__gaTracker('set', 'dimension4', 'untagged');
		__gaTracker('set', 'dimension5', 'markdown dropbox ios');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesweetsetup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- WP Fusion --><style type="text/css">.woocommerce .product #variations option:disabled { display: none; } </style><link rel='stylesheet' id='affwp-forms-css'  href='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/css/forms.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='https://thesweetsetup.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-type-css'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/style.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-circle-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-social-circle.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-symbolicons-block-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-symbolicons-block.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thesweetsetup.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","nonce":"b6ade91732","loved":"You like this app","already_loved_message":"You already like this app","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/love-it.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/jquery.cookie.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"woocommerce":"WooCommerce"},"version":"2.1.14","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.1.14'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='https://thesweetsetup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesweetsetup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesweetsetup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://thesweetsetup.com/?p=268' />
<link rel="alternate" type="application/json+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Fapps%2Four-favorite-markdown-writing-app-for-the-iphone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Fapps%2Four-favorite-markdown-writing-app-for-the-iphone%2F&#038;format=xml" />

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<script type="text/javascript">var trackcmp_email = "";var trackcmp = document.createElement("script");trackcmp.async = true;trackcmp.type = "text/javascript";trackcmp.src = "//trackcmp.net/visit?actid=475075387&e="+encodeURIComponent(trackcmp_email)+"&r="+encodeURIComponent(document.referrer)+"&u="+encodeURIComponent(window.location.href);var trackcmp_s = document.getElementsByTagName("script");if (trackcmp_s.length) {	trackcmp_s[0].parentNode.appendChild(trackcmp);} else {	var trackcmp_h = document.getElementsByTagName("head");	trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);}</script>		<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 1;
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript">
	function monsterinsights_forms_record_impression( event ) {
		var monsterinsights_forms = document.getElementsByTagName("form");
		var monsterinsights_forms_i;
		for (monsterinsights_forms_i = 0; monsterinsights_forms_i < monsterinsights_forms.length; monsterinsights_forms_i++ ) {
			var monsterinsights_form_id = monsterinsights_forms[monsterinsights_forms_i].getAttribute("id");

			/* Check to see if it's contact form 7 if the id isn't set */
			if ( ! monsterinsights_form_id ) {
				monsterinsights_form_id = monsterinsights_forms[monsterinsights_forms_i].parentElement.getAttribute("id");
				if ( monsterinsights_form_id && monsterinsights_form_id.lastIndexOf('wpcf7-f', 0 ) === 0  ) {
					/* If so, let's grab that and set it to be the form's ID*/
					var tokens = monsterinsights_form_id.split('-').slice(0,2);
					var result = tokens.join('-');
					monsterinsights_forms[monsterinsights_forms_i].setAttribute("id", result);/* Now we can do just what we did above */
					monsterinsights_form_id = monsterinsights_forms[monsterinsights_forms_i].getAttribute("id");
				} else {
					monsterinsights_form_id = false;
				}
			}

			if ( monsterinsights_form_id && monsterinsights_form_id !== 'commentform' && monsterinsights_form_id !== 'adminbar-search' ) {
				__gaTracker( 'send', {
					hitType        : 'event',
					eventCategory  : 'form',
					eventAction    : 'impression',
					eventLabel     : monsterinsights_form_id,
					eventValue     : 1,
					nonInteraction : 1
				} );

				/* If a WPForms Form, we can use custom tracking */
				var monsterinsights_form_button_name = monsterinsights_forms[monsterinsights_forms_i].getAttribute("name");
				if ( monsterinsights_form_button_name && monsterinsights_form_button_name == 'wpforms[submit]' ) {
					continue;
				}

				var custom_conversion_mi_forms = false;
				if ( custom_conversion_mi_forms ) {
					continue;
				}

				var __gaFormsTrackerWindow    = window;
				if ( __gaFormsTrackerWindow.addEventListener ) {
					document.getElementById(monsterinsights_form_id).addEventListener( "submit", monsterinsights_forms_record_conversion, false );
				} else {
					if ( __gaFormsTrackerWindow.attachEvent ) {
						document.getElementById(monsterinsights_form_id).attachEvent( "onsubmit", monsterinsights_forms_record_conversion );
					}
				}
			} else {
				continue;
			}
		}
	}

	function monsterinsights_forms_record_conversion( event ) {
		var monsterinsights_form_conversion_id = event.target.id;
		var monsterinsights_form_action        = event.target.getAttribute("miforms-action");
		if ( monsterinsights_form_conversion_id && ! monsterinsights_form_action ) {
			document.getElementById(monsterinsights_form_conversion_id).setAttribute("miforms-action", "submitted");
			__gaTracker( 'send', {
				hitType        : 'event',
				eventCategory  : 'form',
				eventAction    : 'conversion',
				eventLabel     : monsterinsights_form_conversion_id,
				eventValue     : 1
			} );
		}
	}

	/* Attach the events to all clicks in the document after page and GA has loaded */
	function monsterinsights_forms_load() {
		if ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) {
			var __gaFormsTrackerWindow    = window;
			if ( __gaFormsTrackerWindow.addEventListener ) {
				__gaFormsTrackerWindow.addEventListener( "load", monsterinsights_forms_record_impression, false );
			} else { 
				if ( __gaFormsTrackerWindow.attachEvent ) {
					__gaFormsTrackerWindow.attachEvent("onload", monsterinsights_forms_record_impression );
				}
			}
		} else {
			setTimeout(monsterinsights_forms_load, 500);
		}
	}
	/* Custom Ninja Forms impression tracking */
	if (window.jQuery) {
		jQuery(document).on( 'nfFormReady', function( e, layoutView ) {
			var label = layoutView.el;
			label = label.substring(1, label.length);
			label = label.split('-').slice(0,3).join('-');
			__gaTracker( 'send', {
				hitType        : 'event',
				eventCategory  : 'form',
				eventAction    : 'impression',
				eventLabel     : label,
				eventValue     : 1,
				nonInteraction : 1
			} );
		});
	}
	monsterinsights_forms_load();
</script>
<!-- End MonsterInsights Form Tracking -->

	<link rel="stylesheet" href="/wp-content/themes/thesweetsetup/style.css?date=2018-02-07" type="text/css" media="all" />
</head>

<body id="review-page" class="app-template-default single single-app postid-268">


<div id="hellobar">
<p><strong>Productivity Course:</strong> All the Things<span class="mobile">&nbsp;</span>&nbsp;&rarr;&nbsp;&nbsp;<a target="_blank" class="hello_button" onclick="_gs('event', 'Clicked All the Things Hellobar')" href="https://thesweetsetup.com/things/?utm_source=hello_bar">Learn More</a></p>
</div> <!-- hellobar -->

<div id="header-wrap">
	<header id="header">
		<a href="https://thesweetsetup.com"><img src="https://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png" alt="The Sweet Setup" id="logo"/></a>
		<div id="about">
			<span>We recommend the best apps for your iPhone, iPad, and Mac.</span> Recommendations are sorted within <a href="https://thesweetsetup.com">app categories</a>. You can read all <a href="https://thesweetsetup.com/about/">about us</a>, subscribe via <a href="/feed">RSS</a>, or follow us on <a href="https://twitter.com/thesweetsetup">Twitter</a>.
		</div>

				<a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a>
		<nav>
			<ul id="main-nav">
				<li>
					<a href="#" class="main-nav">App Categories</a>
					<ul>
													<li><a href="https://thesweetsetup.com/apps/category/audio/" class="ss-volume">Audio</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/backups/" class="ss-hdd">Backups</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/calendars/" class="ss-calendar">Calendars</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/coffee/" class="ss-coffee">Coffee</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/education/" class="">Education</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/entertainment/" class="ss-video">Entertainment</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/home-life/" class="ss-home">Home Life</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/misc-other/" class="ss-settings">Misc &amp; Other</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/parents/" class="ss-baby">Parents</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/photo/" class="ss-camera">Photography</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/productivity/" class="ss-check">Productivity</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/reading/" class="ss-openbook">Reading</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/social-networks/" class="ss-textchat">Social Networks</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/the-office/" class="ss-print">The Office</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/to-do-reminders/" class="ss-check">To-do &amp; Reminders</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/travel/" class="ss-plane">Travel</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/weather/" class="ss-umbrella">Weather</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/writing/" class="ss-compose">Writing</a></li>
												<li class="separator"></li>
													<li><a href="http://thesweetsetup.com/platform/ipad/" class="ss-tablet">iPad</a></li>
													<li><a href="http://thesweetsetup.com/platform/iphone/" class="ss-cell">iPhone</a></li>
													<li><a href="http://thesweetsetup.com/platform/mac/" class="ss-desktop">Mac</a></li>
											</ul>
				</li>
			</ul>
		</nav>

		<script type="text/javascript">
			jQuery(window).load(function(){
				jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
				//}).resize(function(){
				//jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
			});

			jQuery(".main-nav").append("<span class='main-nav-toggle'>x</span>");
			// jQuery("#main-nav ul").css('left','-9999px');
			jQuery("#main-nav ul").data('fullheight',jQuery("#main-nav ul").height()).height(0);
			jQuery(".main-nav-toggle").on("click", function(){
				var targetHeight = 0;
				if(jQuery("#main-nav ul").height()===0){
					targetHeight = jQuery("#main-nav ul").data('fullheight');
				}
				jQuery("#main-nav ul").animate({
					height: targetHeight
				},200);
				return false;
			});
			jQuery(document).ready(function(){
				jQuery("#main-nav ul").addClass('loaded');
			});

			jQuery("#main-nav").mouseleave(function(){
				jQuery("#main-nav ul").animate({
					height: 0
				},200);
			});

			jQuery('body').on('touchend',function(event){
				if(jQuery(event.target).parents('#main-nav').length===0){
					if(jQuery("#main-nav ul").height()>0){
						jQuery("#main-nav ul").animate({
							height: 0
						},200);
					}
				}
			});

			jQuery(document).ready(function(){
				jQuery("#search-icon a").click(function(){
					jQuery("#search").css('display', 'block');
				});
			});

		</script>

		<div id="search-icon"><a class="ss-search" href="#"></a></div>

		<div id="search">
			<form action="https://thesweetsetup.com" >
				<input id="search-input" name="s"  value="" maxlength="200" placeholder="Search&hellip;"/>
				<input type="submit" value="Go" style="visibility: hidden;" />
			</form>
		</div><!-- /#search -->

	</header><!-- /#header -->
</div><!-- /#header-wrap -->


<div id="content-wrap">

<article id="main-content">

	<div id="article-hero">
				<img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-01.jpeg" alt="iA Writer" id="appherofull" />

				
	</div><!-- /#article-hero -->

	<header class="article-header">

		
		<div class="categories">
							<a href="https://thesweetsetup.com/apps/category/productivity/" class="ss-check">Productivity</a>
							<a href="https://thesweetsetup.com/apps/category/writing/" class="ss-compose">Writing</a>
							<a href="https://thesweetsetup.com/platform/iphone/" class="ss-cell">iPhone</a>
					</div><!-- /.categories -->

		<h1 class="review-title">Our favorite Markdown writing app for iOS</h1>
		<h2 class="app-name">iA Writer</h2>
		
		<div class="article-buttons">
			
			
							<a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&uo=4&at=11l7ja&ct=tss" class="button">App Store <span class="price">$4.99</span></a>
			
			<div class="love-it-wrapper"><a href="#" class="love-it button like" data-post-id="268" data-user-id="0">Like App</a> </div>		</div>

		<script type="text/javascript">
			jQuery(document).ready(function($){
				$('.love-it:not(.loved)').click(function(){
					$(this).removeAttr('href').text('You Like This App');
				});
				// $('.buy-app-button').click(function(){
				// 	return false;
				// });
			});
		</script>

		<br />
		<div class="post-date">August 7, 2018</div>		
		<div class="framed">by <a href="https://thesweetsetup.com/author/kgdreger/">K.Q. Dreger</a></div>

	</header><!-- /#article-header -->

	<div class="article">
		<p><a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">iA Writer</a> is our favorite Markdown editor for iOS. Aside from being a beautiful and focused writing tool, iA Writer’s unique keyboard shelf design and abundance of formatting shortcuts make writing Markdown easy and intuitive on iOS.</p>
<h2>An introduction to Markdown</h2>
<p>Initially released by Daring Fireball&#8217;s John Gruber in March 2004, <a href="http://daringfireball.net/projects/markdown/" title="Daring Fireball: Markdown">Markdown</a> is a plain text-based markup language for HTML. Using a simple and easy-to-learn syntax based on plain text, Markdown lets you produce valid HTML without having to manually type any of the language&#8217;s complex system of tags. Markdown is a &#8220;text-to-HTML conversion tool for web writers&#8221;, and, in recent years, has spurred the creation of enhanced variants (such as the popular <a href="http://fletcherpenney.net/multimarkdown/" title="MultiMarkdown">MultiMarkdown</a>) as well as native apps that integrate with it.</p>
<p>There are hundreds of iOS text editors that use plain text and Markdown to simplify web writing on the iPhone. Competition is fierce and new apps that rely on Markdown to convert plain text to HTML are announced on a weekly basis.</p>
<p>There are several factors that have contributed to Markdown&#8217;s rise to the <em>de facto</em> standard for web writers who don&#8217;t want to learn HTML: plain text is a portable format, which allows users to move their files around and try multiple apps without losing their data; portable files work well with syncing systems like Dropbox and iCloud; plain text files are lightweight, which make them ideal for mobile syncing on cellular data and note-taking apps that are meant for quick annotations and short bits of text. Markdown is completely open-source, which has enabled thousands of programmers and developers to use Gruber&#8217;s syntax (or an alternate version) in their apps.</p>
<h2>A note on note-taking apps and Markdown editors</h2>
<p>What’s the distinction between the best Markdown editor and the best note-taking app? Couldn’t having a great Markdown editor be a component of what goes into our choice for the best note-taking app? It could, and it’s certainly something we considered when writing our review of <a href="https://thesweetsetup.com/apps/the-best-note-taking-apps-for-ios/">the best note-taking apps for iOS</a>.</p>
<p>However, for people who want to write exclusively in Markdown, what app is going to give them the best experience — especially on the go? The apps we discuss today may have similar features, but ultimately they’re designed to be great Markdown editors first, without worrying about where you may choose to store all your notes.</p>
<h2>What makes a good Markdown editor?</h2>
<p>There are a three features that we consider table stakes for a modern Markdown editor:</p>
<ul>
<li>
<p><strong>Realtime preview of your Markdown syntax:</strong> Markdown is designed to be written in plain text, but we like apps that perform inline italicizing, bolding, or decorating of certain Markdown-related patterns. This inline formatting not only gives you visual benefit of a rich-text editor, but it also lets you easily correct any syntax-related errors.</p>
</li>
<li>
<p><strong>Fast and accessible shortcuts for common Markdown formatting options:</strong> Particularly on the iPhone, accessing some of the special characters required by Markdown can be frustrating because you have to constantly toggle between the alphanumeric keyboard and the special characters keyboard. Well-designed Markdown editors will alleviate this pain by providing one-tap shortcuts for inserting links, italicizing text, or indenting a code block.</p>
</li>
<li>
<p><strong>A variety of export options:</strong> Markdown is much easier to write than HTML, but you still might want HTML to be the final format for your words. A good editor is going to make it easy to take your content and quickly export to rich text, PDFs, or web pages.</p>
</li>
</ul>
<p></p>
<hr />
<h3 style="margin:10px 0 20px 0;">Check out our in-depth course for Ulysses&#8230;</h3>
<p><a target="_blank" onclick="_gs('event', 'Clicked Learn Ulysses JB image')" href="https://thesweetsetup.com/ulysses/?utm_source=ulysses_johnson_box&#038;utm_medium=blog"><img src="https://thesweetsetup.com/wp-content/uploads/2017/07/learn-ulysses-jb.jpg" alt="Learn Ulysses" /></a></p>
<p><center></p>
<p style="margin:30px 0 60px 0;"><a target="_blank" href="https://thesweetsetup.com/ulysses/?utm_source=ulysses_johnson_box&#038;utm_medium=blog" class="purchase" onclick="_gs('event', 'Clicked Learn Ulysses JB button')">Find Out More&#8230;</a></p>
<p></center></p>
<hr /></p>

<h2>Our pick: iA Writer</h2>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-02.jpeg" alt="" /></p>
<p><a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">iA Writer</a> is a sleek and minimal writing environment and the best Markdown editor we’ve found for iOS. To describe it in a word, you’d quickly arrive at “focus.” It excels at showing you the tools and buttons you need, and nothing that you don’t. This lets you pay attention to what you’re writing and not what <em>non-writing</em> things you can do. That said, there’s <em>a lot</em> iA Writer can do, and it’s packaged in a wonderfully simple, approachable design.</p>
<p>Some of iA Writer’s more notable features include:</p>
<ul>
<li>
<p><strong>Quick Search</strong> — A good test for apps aimed at writers is to count the number of times the user is forced to take their hands off the keyboard in order to accomplish a task. In iA Writer, the design and development team has created a unique approach to quickly getting to anywhere in the app called <em>Quick Search</em>. Tapping on the search icon (which is available from nearly every view in the app) will launch a small popup where you can begin typing to filter through both files <em>and</em> actions. This means you can start typing <code>n</code> to return <em>Night Mode</em>, and then hit enter to activate it. Quick Search works for terms like “export” to show all available export formats, or for regular file searching where the app returns any files that match your keywords. It’s a fast and innovative way to jump around the app without needing to dismiss the keyboard.</p>
</li>
<li>
<p><strong>Quick Preview</strong> — If you’d rather see your document as it would look rendered by Markdown, iA Writer let’s you quickly activate a fullscreen preview. The transition between editor and preview is satisfyingly fast, and I appreciate that you don’t need to <em>export</em> your content just to get an idea of what the final product will look like.</p>
</li>
<li>
<p><strong>Focus Mode</strong> — One of iA Writer’s hallmark features at launch, Focus Mode blurs everything except the current sentence or paragraph. You’ll either love it or hate it, but I’ve grown to appreciate the focus as it helps me keep writing instead of constantly stopping to make changes.</p>
</li>
<li>
<p><strong>Lack of display options</strong> — It might sound odd to celebrate a lack of font options or display themes, but I think it speaks to iA Writer’s approach to focus. Instead of allowing you to fiddle with the font, iA Writer only has two typeface options: <em>Monospace</em> or <em>Duospace</em>, which to most people will look practically the same. You also only have a light or dark theme, because that’s all anyone really needs. Those of us who like to tinker with their setups and writing environments might find iA Writer restrictive, but the lack of options has a way of really forcing you to get to the writing, which is why you opened the app to begin with.</p>
</li>
</ul>
<p>(A fun read is to go check out how the iA Writer team <a href="https://ia.net/topics/in-search-of-the-perfect-writing-font">created the Duospace font family</a>. Essentially, Duospace is monospaced font with several characters that have adjusted widths in order to give the appearance of a monospaced font with the rhythm of a variable space font. Cool!)</p>
<h3>The Keyboard: Syntax highlighting and improved iOS editing</h3>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-07.jpeg" alt="" /></p>
<p>Realtime Markdown syntax highlighting means that if you wrap a word in asterisks to indicate italics, iA Writer will actually display that word italicized. Additionally, for things like Markdown links or bullet lists, iA Writer will actually dim the extra special characters so that they don’t compete as much visually with the words themselves. Even though Markdown was designed to be read as plain text, many Markdown editors include some form of syntax highlighting to help the writer read their document, and iA Writer’s implementation does just that.</p>
<p>The focal point of any writing tool is the keyboard, but iA Writer takes it one step further with a custom keyboard “shelf.” This shelf is an extra row of icons that sits right above the standard iOS keyboard and gives you one-tap access to many common iOS- and Markdown-related text operations. Of all the Markdown editors I’ve tested, iA Writer’s keyboard shelf and additional augmentations are the best.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/markdown-editor-keyboard.jpg" alt="" /></p>
<p>The genius lies in how iA has laid out the keyboard shelf, which is a row of buttons that sit above the default iOS keyboard. From left to right, you have: search, move the cursor left, move the cursor right, dismiss the keyboard, undo, redo, and Markdown assistance. That might sound like a lot, but these options are <em>exactly</em> the right tools to have only a tap away when you’re writing.</p>
<p>Five of the seven buttons exist as replacements for standard iOS text editing functions. You can technically already move the cursor, dismiss the keyboard, or perform an undo/redo by tapping, swiping, or shaking your device; however, each of these actions waste time waiting on animations and distract you from writing. iA Writer’s keyboard shelf allows you to completely skip the iOS animations or prompts and get right to what you wanted to accomplish. These shortcuts go a long way towards making writing on iOS less of a pain, and they eliminate many common editing actions that would usually pull the writer out of their flow.</p>
<h3>The keyboard: Markdown shortcuts</h3>
<p>Ultimately, we’ve selected <a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">iA Writer</a> as our favorite Markdown editor for iOS because of how easy it makes writing in Markdown. But in order to understand the challenges in writing Markdown on a mobile devices, it helps to first understand what’s difficult about composing Markdown while on the go.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-keyboard.jpg" alt="" /></p>
<p>Markdown relies on characters that aren’t always convenient to access on iOS. Making lists, italicizing words, or inserting links all require some combination of special characters. If you’re using a full-sized keyboard, accessing an open bracket (<code>[</code>) or making a 15-point bullet list with asterisks (<code>*</code>) isn’t difficult, but if you’re on the iPhone, repeatedly bringing up the secondary special characters keyboard view is soul-crushingly slow.</p>
<p>Because of this, most Markdown editors ship with some form of Markdown shortcuts, usually represented as one-touch implementations of common Markdown formatting options. In iA Writer, this screen of tools is revealed by tapping on the rightmost keyboard shelf button, and it perfectly fits into the space the iOS keyboard was previously occupying.</p>
<p>This will reveal a pane of additional buttons designed to speed up using almost every available Markdown formatting option. Tapping on the <code>Bold</code> icon will wrap your cursor in two matching sets of <code>**</code>, which tells Markdown the enclosed text should be bold.</p>
<p>In Markdown, to create an inline link, you format your text like so:</p>
<p><code>[This link goes to The Sweet Setup](https://thesweetsetup.com)</code></p>
<p>Writing that out by hand on an iPhone is tedious, but with iA Writer all you have to do is tap on the <code>Link</code> button, and the editor inserts your cursor between a pair of square brackets while automatically filling the round brackets with any link you might have in your clipboard.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-ipad-keyboard.jpg" alt="" /></p>
<p>iA Writer has the standard fare of Markdown formatting shortcuts (bold, italics, various headers, lists, block quotes), but it also includes several other useful tools for things like:</p>
<ul>
<li><strong>Inserting the current date:</strong> Display a date picker (preset to today’s date), and then insert that into your text.</li>
<li><strong>Indent in/out:</strong> Something you’d usually have to do by tapping the space or backspace key multiple times.</li>
<li><strong>Delete and backspace:</strong> Being able to remove characters on <em>either</em> side of the cursor is a really useful shortcut to have available.</li>
<li><strong>Table creation:</strong> You will generally get one of two responses from a Markdown user if you ever ask them to create a table: surprise such creation was even possible, or instantaneous sadness. Although Markdown excels at making web content easier to write, the complexity of HTML tables means that the Markdown syntax is still frustratingly complex. Tables simply weren’t designed in an environment where every cell can have a unique width. You either spend extraneous time tediously lining up the various pipes and hypes of the Markdown table syntax to maintain readability, or you throw caution to the wind and resign to catching any issues in the Markdown preview.<br />
<img src="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-table-creation.jpg" alt="" /><br />
iA Writer isn’t able to escape all of the problems that creating a table in plain text brings, but it does attempt to reduce the pain. Tapping on the table shortcut button will open up a prompt asking you to define how many columns and rows you’d like, and then iA Writer injects the necessary text to make it so. Editing the resulting table is still time consuming, but so long as you have your table content already in mind, it’s manageable.</li>
<li><strong>Content blocks:</strong> iA Writer allows you to include other documents or images in your content through something called Content Blocks. These are best thought of as placeholders that don’t junk up your current document.</li>
</ul>
<p>The default set of Markdown shortcuts are perfectly fine for most users. However, if you find yourself wanting to have shortcuts for to-do lists, page breaks, or a table of contents generator, you can. iA Writer allows you to customize the 6&#215;4 grid of icons with whatever you want from their Markdown/Content/Commands/Punctuation library. To begin customizing, tap and hold on any of the shortcut icons. The library of options will present itself, and each shortcut icon will begin wiggling around, much like app icons do on the home screen when you’re moving them around.</p>
<p>If there’s one criticism to level against iA Writer’s implementation of Markdown shortcuts, it’s that the pane of shortcuts is hidden behind a tap of the rightmost keyboard shelf icon. However, because of the deep customization offered and the general spacial usability offered by a 6&#215;4 grid view, we feel that the extra tap is a reasonable design tradeoff.</p>
<h3>Exporting</h3>
<p>The final requirement of a good Markdown editor is a bevy of export options, and iA Writer has plenty.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/ia-writer-export.jpg" alt="" /></p>
<p>If you’re using iA Writer primarily as a place to draft blog posts, you’ll be happy to see that you can directly export your content to a Medium or WordPress account right from the editor. iA Writer won’t handle a lot of the more advanced things you can do from a web browser, but it does allow for a seamless handoff from your phone to your blog.</p>
<p>For every other export need, you can quickly convert and export your Markdown into PDF, Microsoft Word, or HTML. You also have control over the style of the exported documents through iA Writer’s built-in templates. The preinstalled templates are simple and respectable enough for most situations, but you can also create your own template <a href="https://github.com/iainc/iA-Writer-Templates">based on the provided example source code</a>.</p>
<p>Regardless whether you’re writing for a blog, putting together a business plan proposal, or journaling your memoirs, iA Writer lets you do all the writing in Markdown without limiting your final destination format.</p>
<h2>Other great choices</h2>
<p>As we mentioned in the beginning, there are a lot of great Markdown editors these days. We think iA Writer is the best you can get, but here are a few others that are worth checking out.</p>
<p></p>
<hr />
<h3 style="margin:10px 0 20px 0;">Check out our in-depth course for Ulysses&#8230;</h3>
<p><a target="_blank" onclick="_gs('event', 'Clicked Learn Ulysses JB image')" href="https://thesweetsetup.com/ulysses/?utm_source=ulysses_johnson_box&#038;utm_medium=blog"><img src="https://thesweetsetup.com/wp-content/uploads/2017/07/learn-ulysses-jb.jpg" alt="Learn Ulysses" /></a></p>
<p><center></p>
<p style="margin:30px 0 60px 0;"><a target="_blank" href="https://thesweetsetup.com/ulysses/?utm_source=ulysses_johnson_box&#038;utm_medium=blog" class="purchase" onclick="_gs('event', 'Clicked Learn Ulysses JB button')">Find Out More&#8230;</a></p>
<p></center></p>
<hr /></p>

<h3>1Writer</h3>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-03.jpeg" alt="" /></p>
<p>As a Markdown editor, I find <a href="https://itunes.apple.com/us/app/1writer-markdown-text-editor/id680469088?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">1Writer</a> less focused than iA Writer, and I prefer the way iA Writer has designed their Markdown shortcuts keyboard pane.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/1writer-keyboard.jpg" alt="" /></p>
<p>1Writer takes a different approach to its Markdown shortcuts than iA Writer. In 1Writer, the keyboard shelf is a horizontally scrolling list of icons that include not only the standard Markdown-related formatting options, but also any number of extra actions, including those you create yourself with JavaScript. It’s here that 1Writer finds a place in many a power user’s heart, and rightfully so: if there’s a manual task in your writing workflow, you can probably automate part of it away with a 1Writer action. However, for most users, this extra functionality is unlikely to be discovered or used. Additionally, although you can potentially get to certain Markdown shortcuts faster by scrolling through 1Writer’s keyboard shelf, I found that it wasn’t significantly faster for me than iA Writer’s separate pane. Part of this is because I always need to double check the shelf before pressing a button since multiple “shelves” occupy the same physical display space. However, with iA Writer’s grid layout, I was able to remember where shortcuts were <em>spatially</em>, which let me quickly get to the button I wanted with confidence.</p>
<p>Much like iA Writer, 1Writer allows you to preview what the entire document will look like once exported with a single tap. With 1Writer however, certain elements of the previewed document are interactive. For example, if you’re previewing a Markdown document that has to-dos in it, you can actually tap on each checkboxes to complete the item. Going back to the Markdown source will show that the <code>- [ ]</code> is now <code>- [x]</code>. It’s a small thing, but convenient to have for certain workflows.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/1writer-export.jpg" alt="" /></p>
<p>1Writer also supports a variety of export options, including PDF, HTML, and formatted text. There aren’t any customizable themes, so you’re getting somewhat plain looking documents, but they’re available nonetheless.</p>
<h3>Byword</h3>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/byword-hero.jpeg" alt="Byword hero" /></p>
<p>At one point in time, <a href="https://itunes.apple.com/us/app/byword/id482063361?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">Byword</a> was our top pick for favorite Markdown editor. But as the syntax around Markdown has slowly evolved, Byword hasn’t take many steps to make the writing process easier. It’s still a fine app, and it’s one of the few that offers direct publishing to a wide range of services, but when it comes to actually writing Markdown on the go, Byword shows its age.</p>
<p>Compared to 1Writer or iA Writer, Byword’s keyboard shelf and Markdown shortcuts are limited. There’s no swiping or tapping to reveal more shortcuts (although you can swipe to the right to reveal the current word count), so if you need options beyond the standard tab, header, link, image, list, and emphasis, then you’re out of luck. Granted, those aforementioned shortcuts can get most people pretty far, but it’s disappointing to see Byword not keep up with more modern Markdown syntax support.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/byword-export.jpg" alt="" /></p>
<p>Although Byword falls short in Markdown shortcuts, it redeems itself in publishing options. Whereas 1Writer or iA Writer only supported one or two services, Byword supports direct publishing to Medium, WordPress, Tumblr, Blogger, or Evernote. Additionally, Byword does a good job at making all your different export destinations and formats available as a single list, without the need to tap through prompts or fallback to the iOS Share Sheet. Byword doesn’t support themes like iA Writer for exported documents, so prepare for every PDF and HTML document to look the same.</p>
<p>One particularly odd design decision worth mentioning, if only because I had a hard time finding it during this review: Byword has both Settings and Preferences screens, but they’re at opposite ends of the app UI. The Settings screen is accessible from the main page of the app, but that’s only to store your Dropbox settings and document sorting options. To access things like font sizes, and the app theme, you have to tap on a “•••” button that’s only available when actively editing a document. It’s not terribly hidden, but why not just have them both available from the same place?</p>
<h3>Editorial</h3>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-05.jpeg" alt="" /></p>
<p><a href="https://itunes.apple.com/us/app/editorial/id673907758?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">Editorial</a> may be one of the more powerful text editors on the App Store, but we’re only looking at how it fairs as a Markdown editor based on syntax highlighting, Markdown shortcuts, and export options.</p>
<p>Editorial’s syntax highlighting is excellent. It covers most common Markdown grammar, while providing the inline styling of italics, links, and emphasis that we’ve come to expect.</p>
<p>Editorial has a similar keyboard shelf approach like the one found in 1Writer or Byword, save for two differences: the keyboard shelf doesn’t scroll, which helps with the spatial muscle memory, and a majority of the buttons on the shelf can be long pressed to reveal additional functionality.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/editorial-keyboard.jpg" alt="" /></p>
<p>The final button of the keyboard shelf launches what Editorial calls <em>Snippets</em>. These are customizable abbreviations that can either be typed or tapped to expand into longer (or dynamic) bits of text. For example, Editorial has built-in Snippets for the current date or time, and another that helps you generate Markdown compatible footnotes. iA Writer and 1Writer offer some similar tappable shortcuts, but where Editorial’s version stands out is how you can assign each Snippet an abbreviation that you can then type out to expand. This means every Snippet is available right from the iOS keyboard. Remember how I said that a good writing app could be judged by how often it required the user to take their hands off the keyboard? With Editorial’s approach to Markdown shortcuts, the answer is simply, “never.”</p>
<p>Unfortunately, while Editorial provides a powerful Markdown writing experience, it doesn’t offer nearly the same breadth of built-in export options as some of our other picks. Out of the box, Editorial only allows you to convert your Markdown to HTML. However, if you’re willing to go browsing the <a href="http://www.editorial-workflows.com">Editorial workflow directory</a>, you can find a bevy of export options created by other Editorial users. A cursory dig revealed options to export to PDF, Microsoft Word, and a variety of other popular formats. We wish Editorial had more options out of the box, but the workflow directory provides adequate export flexibility for some manual hassle.</p>
<h3>Bear</h3>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-04.jpeg" alt="" /></p>
<p><a href="https://itunes.apple.com/us/app/bear/id1016366447?mt=8&amp;at=11l7ja&amp;ct=tss">Bear</a> is a perfect example of an app that we think is better suited as a note-taking app, and it&#8217;s <a href="https://thesweetsetup.com/apps/the-best-note-taking-apps-for-ios/">our favorite note-taking app</a> for a reason. Bear handles Markdown pretty well — and even handles Multi-Markdown for anyone looking for more in-depth Markdown writing — and many folks will likely use Bear for its export options, Markdown shortcuts, and previewing your Markdown syntax.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/bear-ipad.jpg" alt="" /></p>
<p>However, Bear handles Markdown somewhat differently than how you would expect a standard Markdown editor to behave. There are only three header options in Bear, so increasingly organized work is generally better handled in different notes instead of one large note with multiple headers. Links are stored &#8220;behind&#8221; text rather than inline, so it&#8217;s somewhat difficult to view your raw Markdown syntax as you&#8217;re writing.  And there aren&#8217;t any options to create Markdown tables or to get into the deeper parts of Markdown, like creating footnotes.</p>
<p>Overall, we think Bear is better suited for note-taking purposes. Storing all sorts of images, PDFs, files, and text in a Bear note is a far better experience than trying to do the same thing inside iA Writer, but previewing your Markdown syntax inside iA Writer is a faster, more enjoyable experience.</p>
<div class="johnsonbox"><a onclick="_gs('event', 'Clicked on Productivity JB Image')" a href="#" data-optin-slug="yg7pkmxdbp9r9ucb" class="manual-optin-trigger" ><img src="/img/productivity-guide-cover-jb.png" class="jbcover" /></a></p>
<h3 class="jtitle">Get Back Hours Per Week</h3>
<p class="jpara">Discover how to improve your workflows and get more focus with this free, in-depth guide to productivity.</p>
<p><a onclick="_gs('event', 'Clicked on Productivity JB Button')" a href="#" data-optin-slug="yg7pkmxdbp9r9ucb" class="manual-optin-trigger jbutton" >Download Now &raquo;</a></div>

<h2>Back to our pick</h2>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/08/best-markdown-editor-06.jpeg" alt="" /></p>
<p>There’s no shortage of Markdown editors out there, but we feel that <a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&amp;uo=4&amp;at=11l7ja&amp;ct=tss">iA Writer</a> is a cut above the rest. With its focused writing environment, superb Markdown syntax highlighting, and wide range of export options, iA Writer lets you write comfortably in Markdown and then send your text anywhere.</p>
	</div><!-- /.article -->

	<div class="buy-box">
				<div class="app-icon"><a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&uo=4&at=11l7ja&ct=tss"><img src="https://thesweetsetup.com/wp-content/uploads/2013/11/230x0w.jpg" alt="iA Writer" /></a></div>
		<h2 class="app-name"><a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&uo=4&at=11l7ja&ct=tss">iA Writer</a></h2>
				<div class="price">$4.99</div>
		<div class="description">iA Writer provides the best mix of editing tools, preview features, and exporting options in an app that's very user-friendly.</div><!-- /.description -->

					<a href="https://itunes.apple.com/us/app/ia-writer/id775737172?mt=8&uo=4&at=11l7ja&ct=tss" class="button" >App Store <span class="price">$4.99</span></a>
		
	</div><!-- /.buy-box -->

</article><!-- /#main-content -->


<aside id="side-bar">
	<div class="follow-us">
		<h3 class="side-title">Follow us &nbsp;<a href="https://twitter.com/thesweetsetup" class="ss-social-circle ss-twitter"></a> <a href="https://thesweetsetup.com/feed" class="ss-social-circle ss-rss"></a></h3>
	</div><!-- /.follow-us -->

		<div class="newsletter-sidebar">
		<h3 class="side-title"><a href="https://thesweetsetup.com/newsletter/">Get App Picks, Guides, &amp; More</a></h3>
		<div class="post-wrap">
			<p class="post-excerpt">Get workflow tips, app recommendations, how-to guides, stories, and more delivered to your inbox. Plus we'll send you our productivity guide for free!</p>
			<form action='//blancmedia.activehosted.com/proc.php' method='post' id='_form_126' accept-charset='utf-8' enctype='multipart/form-data'>
				  <input type='hidden' name='f' value='126'>
				  <input type='hidden' name='s' value=''>
				  <input type='hidden' name='c' value='0'>
				  <input type='hidden' name='m' value='0'>
				  <input type='hidden' name='act' value='sub'>
				  <input type='hidden' name='nlbox[]' value='3'>
					<p class="email">
						<input class="newsletter" type="email" name="email" required placeholder="Your best email" />
					</p>
					<center>
						<p class="email">
							<input type="submit" class="submit" value="Sweet!" />
						</p>
					</center>
				</form>
		</div><!-- /.post-wrap -->
	</div><!-- /.newsletter -->


	<div class="recently">
		<h3 class="side-title">Guides &amp; Courses</h3>
				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">Day One In Depth</a></h4>
					<p class="post-excerpt"><strong>New:</strong> The most extensive video guide to Day One available today, plus ideas and workflow examples.<a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->
				
				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">All the Things</a></h4>
					<p class="post-excerpt">Productivity and task management training, plus in-depth video tutorials for Things 3.<a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">Learn Ulysses</a></h4>
					<p class="post-excerpt">Easy video tutorials to help you quickly learn Ulysses and take your ideas and writing from scattered to structured. <a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">Workflow Essentials Bundle</a></h4>
					<p class="post-excerpt">Our seven best productivity and workflow guides. <a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->


	</div><!-- /.recently -->


	<div class="sponsor-wrapper">
			<div class="sponsor">
			<h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<div class="ad-space">
					<a href="http://thesweetsetup.com/ulysses/"><img class="ad-img" src="https://thesweetsetup.com/wp-content/uploads/2017/08/learn-ulysses-b-200x260.jpg" width="130" height="100" alt="Easy video tutorials to help you quickly learn Ulysses"/></a>
					<a href="http://thesweetsetup.com/ulysses/" class="ad-text">Easy video tutorials to help you quickly learn Ulysses</a>
					<a href="https://thesweetsetup.com/advertise/" class="advertise-here">Advertise Here</a>
					<div class="clear"></div>
				</div>
					</div><!-- /.sponsor -->
			</div>

	
	<!-- the releated articles code is supposed to go here, but it's causing the sidebar not to load right now. I've saved that code as its own file in the theme folder related.txt (May 23, 2017 — S.B.) -->

		<div class="author">
			<h3 class="side-title">About the Author</h3>
			<img src="https://thesweetsetup.com/wp-content/uploads/2018/04/kg-dreger-180x180.jpg" width="140" height="140" alt="K.Q. Dreger" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo" />			<h4 class="author-name">K.Q. Dreger</h4>
			<p class="author-bio">K.Q. Dreger spends his days designing software for small business owners and his nights writing about design, privacy, and gaming at Audacious Fox. He firmly believes that waffles are the bar by which all other breakfast foods are measured.</p>
		</div>


	
	<div class="recently">
		<h3 class="side-title"><a href="https://thesweetsetup.com/blog/">Recently</a></h3>
						<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/how-i-use-1password/">How I Use 1Password</a></h4>
					<p class="post-excerpt">1Password is an essential, must-have app. Here’s a quick look at what all I store in 1Password and why it’s so helpful. <a href="https://thesweetsetup.com/how-i-use-1password/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/get-daily-weather-summaries-precipitation-notifications-carrot-weather/">How to get daily weather summaries and precipitation notifications from CARROT Weather</a></h4>
					<p class="post-excerpt">CARROT Weather allows you to customize your notifications to suite your needs.  <a href="https://thesweetsetup.com/get-daily-weather-summaries-precipitation-notifications-carrot-weather/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/updated-pick-best-markdown-editor-ios/">We updated our pick for the best Markdown editor for iOS</a></h4>
					<p class="post-excerpt">iA Writer has an exquisite writing and editing environment, it has an extra-customizable keyboard that you can tailor to your writing and editing needs, and it has great exporting options to send your Markdown wherever you need it to go. <a href="https://thesweetsetup.com/updated-pick-best-markdown-editor-ios/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/rob-bettis-mac-ios-setup/">Rob Bettis&#8217; Mac and iOS setup</a></h4>
					<p class="post-excerpt">Rob Bettis is an independent digital marketer based in Chattanooga, TN where he offers PPC management services to e-commerce and lead generation businesses all over the country, as well as white-labeled ad management to agencies.  <a href="https://thesweetsetup.com/rob-bettis-mac-ios-setup/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/three-alfred-workflows-we-like-a-readers-setup-and-an-announcement-regarding-apples-affiliate-program/">Three Alfred workflows we like, a reader&#8217;s setup, and an update regarding the Affiliate Program change</a></h4>
					<p class="post-excerpt">Catch up on what we published this week, including a tip on using Apollo for multireddits, using Shortcuts with Apple Music Mixes, and more. <a href="https://thesweetsetup.com/three-alfred-workflows-we-like-a-readers-setup-and-an-announcement-regarding-apples-affiliate-program/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
				</div><!-- /.recently -->

	
	<div class="sponsor-full-wrapper">
			<div class="sponsor-full">
			<h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<a href="http://thesweetsetup.com/ulysses/"><img class="ad-full" src="https://thesweetsetup.com/wp-content/uploads/2017/08/learn-ulysses-devices-600x500.jpg" width="300" height="250" alt="Sponsored by"/></a>
					</div><!-- /.sponsor -->
			</div>


</aside><!-- /#side-bar -->

<div class="clear"></div>

<script type="text/javascript">
	jQuery(document).ready(function($){
		$.getJSON( 'https://thesweetsetup.com?tssad=' + String( Math.random() * Math.random() ).replace('0.',''), function( data ) {
			$('.sponsor-wrapper').html(data[0]);
			$('.sponsor-full-wrapper').html(data[1]);
		});
	});
</script>
</div><!-- /#content-wrap -->


<footer id="footer">
	<nav id="footer-nav">
		<ul>
			<li><a href="/">Home</a></li>
			<li><a href="https://thesweetsetup.com/about/">About</a></li>
			<li><a href="https://thesweetsetup.com/contact/">Contact</a></li>
			<li><a href="https://thesweetsetup.com/advertise/">Advertise</a></li>
			<li><a href="https://thesweetsetup.com/blog/">Blog</a></li>
			<!-- <li><a href="https://thesweetsetup.com/accessories/">Accessories</a></li> -->
			<li><a href="https://thesweetsetup.com/popular/">Popular</a></li>
			<li><a href="https://thesweetsetup.com/newsletter/">Newsletter</a></li>
			<li class="footer-dashboard"><a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a></li>
		</ul>
	</nav><!-- /#footer-nav -->


	<div id="tagline"><a href="#" data-optin-slug="zri2yiook2us0y00" class="manual-optin-trigger" ><strong>4 Days to Better Workflows.</strong><br />
		Get strategies for finding focus and reclaiming time. <strong>Start here.</strong></a>

	</div>
<!--
	<div id="tagline">Follow The Sweet Setup on &nbsp;<a class="ss-social-circle ss-twitter" href="https://twitter.com/thesweetsetup"></a> or <a class="ss-social-circle ss-rss" href="/feed"></a></div><!-- /#tagline -->

	<div id="copyright">
		<span>A website by <a href="https://shawnblanc.net">Shawn Blanc</a> and friends. See also: <a href="https://thefocuscourse.com">The Focus Course</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://toolsandtoys.net">Tools &amp; Toys</a></span>
		<br />
		&copy; 2018 Blanc Media, LLC
		<div id="props">
			<a href="http://inkblotmediagroup.com" target="_blank">Design by Ink Blot Media Group</a>  •  <a href="http://mondaybynoon.com" target="_blank">Dev by Jonathan Christopher</a>
			<br />
		</div>
	</div><!-- /#copyright -->

</footer><!-- /#footer -->

<script>var GoSquared={acct: "GSN-057822-Q"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Day One Interested Sign-up --><div id="om-z9ecsih2pd0pf8cdsteu-holder"></div><script>var z9ecsih2pd0pf8cdsteu,z9ecsih2pd0pf8cdsteu_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){z9ecsih2pd0pf8cdsteu_poll(function(){if(window['om_loaded']){if(!z9ecsih2pd0pf8cdsteu){z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();return z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Learn Things Pre-Notify --><div id="om-kx0hgmnukatt6qxsysf8-holder"></div><script>var kx0hgmnukatt6qxsysf8,kx0hgmnukatt6qxsysf8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kx0hgmnukatt6qxsysf8_poll(function(){if(window['om_loaded']){if(!kx0hgmnukatt6qxsysf8){kx0hgmnukatt6qxsysf8=new OptinMonsterApp();return kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kx0hgmnukatt6qxsysf8=new OptinMonsterApp();kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Paperless Quick Start Guide --><div id="om-zabgcemchwuxgewp-holder"></div><script>var zabgcemchwuxgewp,zabgcemchwuxgewp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zabgcemchwuxgewp_poll(function(){if(window['om_loaded']){if(!zabgcemchwuxgewp){zabgcemchwuxgewp=new OptinMonsterApp();return zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zabgcemchwuxgewp=new OptinMonsterApp();zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Email Cheatsheet --><div id="om-q6vmghyotc6yxlf2-holder"></div><script>var q6vmghyotc6yxlf2,q6vmghyotc6yxlf2_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){q6vmghyotc6yxlf2_poll(function(){if(window['om_loaded']){if(!q6vmghyotc6yxlf2){q6vmghyotc6yxlf2=new OptinMonsterApp();return q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;q6vmghyotc6yxlf2=new OptinMonsterApp();q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 4 Days to Better Workflows (Monster Click) --><div id="om-zri2yiook2us0y00-holder"></div><script>var zri2yiook2us0y00,zri2yiook2us0y00_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zri2yiook2us0y00_poll(function(){if(window['om_loaded']){if(!zri2yiook2us0y00){zri2yiook2us0y00=new OptinMonsterApp();return zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zri2yiook2us0y00=new OptinMonsterApp();zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Productivity Guide --><div id="om-yg7pkmxdbp9r9ucb-holder"></div><script>var yg7pkmxdbp9r9ucb,yg7pkmxdbp9r9ucb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yg7pkmxdbp9r9ucb_poll(function(){if(window['om_loaded']){if(!yg7pkmxdbp9r9ucb){yg7pkmxdbp9r9ucb=new OptinMonsterApp();return yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yg7pkmxdbp9r9ucb=new OptinMonsterApp();yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Meaningful Productivity Guide: Exit Popover --><div id="om-wnflppm8zfomeyte-holder"></div><script>var wnflppm8zfomeyte,wnflppm8zfomeyte_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){wnflppm8zfomeyte_poll(function(){if(window['om_loaded']){if(!wnflppm8zfomeyte){wnflppm8zfomeyte=new OptinMonsterApp();return wnflppm8zfomeyte.init({"u":"15014.488724","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;wnflppm8zfomeyte=new OptinMonsterApp();wnflppm8zfomeyte.init({"u":"15014.488724","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Airmail Content Upgrade --><div id="om-eki7eemw6amovgns-holder"></div><script>var eki7eemw6amovgns,eki7eemw6amovgns_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){eki7eemw6amovgns_poll(function(){if(window['om_loaded']){if(!eki7eemw6amovgns){eki7eemw6amovgns=new OptinMonsterApp();return eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;eki7eemw6amovgns=new OptinMonsterApp();eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: The Sweet Setup Sidebar Popup --><div id="om-rji69edbkujpykfp-holder"></div><script>var rji69edbkujpykfp,rji69edbkujpykfp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rji69edbkujpykfp_poll(function(){if(window['om_loaded']){if(!rji69edbkujpykfp){rji69edbkujpykfp=new OptinMonsterApp();return rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rji69edbkujpykfp=new OptinMonsterApp();rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var z9ecsih2pd0pf8cdsteu_shortcode = true;var kx0hgmnukatt6qxsysf8_shortcode = true;var zabgcemchwuxgewp_shortcode = true;var q6vmghyotc6yxlf2_shortcode = true;var zri2yiook2us0y00_shortcode = true;var yg7pkmxdbp9r9ucb_shortcode = true;var wnflppm8zfomeyte_shortcode = true;var eki7eemw6amovgns_shortcode = true;var rji69edbkujpykfp_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesweetsetup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ae944d1e181ddcfcef7e3e2107d068ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://thesweetsetup.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'eb731277e6', slugs: {"z9ecsih2pd0pf8cdsteu":{"slug":"z9ecsih2pd0pf8cdsteu","mailpoet":false},"kx0hgmnukatt6qxsysf8":{"slug":"kx0hgmnukatt6qxsysf8","mailpoet":false},"zabgcemchwuxgewp":{"slug":"zabgcemchwuxgewp","mailpoet":false},"q6vmghyotc6yxlf2":{"slug":"q6vmghyotc6yxlf2","mailpoet":false},"zri2yiook2us0y00":{"slug":"zri2yiook2us0y00","mailpoet":false},"yg7pkmxdbp9r9ucb":{"slug":"yg7pkmxdbp9r9ucb","mailpoet":false},"wnflppm8zfomeyte":{"slug":"wnflppm8zfomeyte","mailpoet":false},"eki7eemw6amovgns":{"slug":"eki7eemw6amovgns","mailpoet":false},"rji69edbkujpykfp":{"slug":"rji69edbkujpykfp","mailpoet":false}} };</script>
		

<!-- Active Campaign -->
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475075387&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3902/91 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 9/15 queries in 0.009 seconds using disk

Served from: thesweetsetup.com @ 2018-08-09 14:42:16 by W3 Total Cache
-->