<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Alfred 5 Brings a Bunch of Workflow Improvements to Boost Your Productivity &ndash; The Sweet Setup</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://thesweetsetup.com/wp-content/cache/min/1/e44d7be9546fd07b2e7c3b5cdb26c440.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel="alternate" type="application/rss+xml" title="The Sweet Setup" href="https://thesweetsetup.com/feed/"><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" /><meta name="apple-mobile-web-app-title" content="Sweet Setup" /><meta name="facebook-domain-verification" content="x3h716by8sbeaokg61f4bbn9ei8500" /> <!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]--><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="Alfred version 5 brings a bunch of workflow editor and automation improvements to give your Mac productivity a boost." /><link rel="canonical" href="https://thesweetsetup.com/alfred-5-improved-workflows/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alfred 5 Brings a Bunch of Workflow Improvements to Boost Your Productivity &ndash; The Sweet Setup" /><meta property="og:description" content="Alfred version 5 brings a bunch of workflow editor and automation improvements to give your Mac productivity a boost." /><meta property="og:url" content="https://thesweetsetup.com/alfred-5-improved-workflows/" /><meta property="og:site_name" content="The Sweet Setup" /><meta property="article:published_time" content="2022-08-15T14:00:05+00:00" /><meta property="article:modified_time" content="2022-08-14T21:36:27+00:00" /><meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred1.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Mike Schmitz" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesweetsetup.com/#website","url":"https://thesweetsetup.com/","name":"The Sweet Setup","description":"The best apps and workflows for your iPhone, iPad, and Mac","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thesweetsetup.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thesweetsetup.com/alfred-5-improved-workflows/#primaryimage","inLanguage":"en-US","url":"https://thesweetsetup.com/wp-content/uploads/2022/08/alfred1.jpg","contentUrl":"https://thesweetsetup.com/wp-content/uploads/2022/08/alfred1.jpg","width":1200,"height":750},{"@type":"WebPage","@id":"https://thesweetsetup.com/alfred-5-improved-workflows/#webpage","url":"https://thesweetsetup.com/alfred-5-improved-workflows/","name":"Alfred 5 Brings a Bunch of Workflow Improvements to Boost Your Productivity &ndash; The Sweet Setup","isPartOf":{"@id":"https://thesweetsetup.com/#website"},"primaryImageOfPage":{"@id":"https://thesweetsetup.com/alfred-5-improved-workflows/#primaryimage"},"datePublished":"2022-08-15T14:00:05+00:00","dateModified":"2022-08-14T21:36:27+00:00","author":{"@id":"https://thesweetsetup.com/#/schema/person/7bb37352161cee0442abe4db62381dcc"},"description":"Alfred version 5 brings a bunch of workflow editor and automation improvements to give your Mac productivity a boost.","breadcrumb":{"@id":"https://thesweetsetup.com/alfred-5-improved-workflows/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesweetsetup.com/alfred-5-improved-workflows/"]}]},{"@type":"BreadcrumbList","@id":"https://thesweetsetup.com/alfred-5-improved-workflows/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Blog","item":"https://thesweetsetup.com/blog/"},{"@type":"ListItem","position":2,"name":"Alfred 5 Brings a Bunch of Workflow Improvements to Boost Your Productivity"}]},{"@type":"Person","@id":"https://thesweetsetup.com/#/schema/person/7bb37352161cee0442abe4db62381dcc","name":"Mike Schmitz","description":"Mike Schmitz is a productivity coach and the creator of Faith-Based Productivity where he helps individuals connect to their calling, discover their destiny, and live the life they were created for. He also co-hosts the Focused and Bookworm podcasts, produces screencasts for ScreenCastsOnline, and writes for The Sweet Setup. Links to all of Mike\u2019s projects can be found at mikeschmitz.me.","sameAs":["http://mikeschmitz.me","https://twitter.com/bobbleheadjoe"],"url":"https://thesweetsetup.com/author/mikeschmitz/"}]}</script> <link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//cloud.typography.com' /><link rel='dns-prefetch' href='//tw.rightmessage.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />  <script data-no-minify="1" src="https://thesweetsetup.com/wp-content/cache/busting/1/gtm-d638bbcc2e9a31a30bf13539f9164c02.js"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style type="text/css">.woocommerce .product .variations option:disabled{display:none}</style><link rel='preload'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='preload'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=5.8.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type="text/template" id="tmpl-variation-template"><div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div></script> <script type="text/template" id="tmpl-unavailable-variation-template"><p>Sorry, this product is unavailable. Please choose a different combination.</p></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js' defer></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thesweetsetup.com","hash_tracking":"false","ua":"UA-2372639-9","v4_id":""}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.8.4' id='wpdm-poper-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.8.4' id='wpdm-front-bootstrap-js' defer></script> <script type='text/javascript' id='wpdm-frontjs-js-extra'>/* <![CDATA[ */ var wpdm_url = {"home":"https:\/\/thesweetsetup.com\/","site":"https:\/\/thesweetsetup.com\/","ajax":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.2.18' id='wpdm-frontjs-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.4' id='ppress-flatpickr-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.4' id='ppress-select2-js' defer></script> <script type='text/javascript' id='jquery-cookie-js-extra'>/* <![CDATA[ */ var affwp_scripts = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1-wc.5.8.1' id='jquery-cookie-js' defer></script> <script type='text/javascript' id='affwp-tracking-js-extra'>/* <![CDATA[ */ var affwp_debug_vars = {"integrations":{"woocommerce":"WooCommerce"},"version":"2.7.6","currency":"USD","ref_cookie":"affwp_ref","visit_cookie":"affwp_ref_visit_id","campaign_cookie":"affwp_campaign"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.7.6' id='affwp-tracking-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/themes/thesweetsetup/theme-scripts.js?ver=5.8.4' id='tss-theme-scripts-js' defer></script> <link rel="https://api.w.org/" href="https://thesweetsetup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesweetsetup.com/wp-json/wp/v2/posts/141768" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesweetsetup.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesweetsetup.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.4" /><meta name="generator" content="WooCommerce 5.8.1" /><link rel='shortlink' href='https://thesweetsetup.com/?p=141768' /><link rel="alternate" type="application/json+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Falfred-5-improved-workflows%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Falfred-5-improved-workflows%2F&#038;format=xml" /> <script type="text/javascript">var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 1;</script> <link rel="preload" as="font" href="https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-symbolicons-block.woff" crossorigin> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <meta name="generator" content="WordPress Download Manager 3.2.18" /><link href="https://fonts.googleapis.com/css?family=Rubik&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"><style>.w3eden .fetfont,.w3eden .btn,.w3eden .btn.wpdm-front h3.title,.w3eden .wpdm-social-lock-box .IN-widget a span:last-child,.w3eden #xfilelist .panel-heading,.w3eden .wpdm-frontend-tabs a,.w3eden .alert:before,.w3eden .panel .panel-heading,.w3eden .discount-msg,.w3eden .panel.dashboard-panel h3,.w3eden #wpdm-dashboard-sidebar .list-group-item,.w3eden #package-description .wp-switch-editor,.w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,.w3eden .wpdm_cart thead th,.w3eden #csp .list-group-item,.w3eden .modal-title{font-family:Rubik,-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";text-transform:uppercase;font-weight:700}.w3eden #csp .list-group-item{text-transform:unset}</style><style></style><style>:root{--color-primary:#4a8eff;--color-primary-rgb:74,142,255;--color-primary-hover:#4a8eff;--color-primary-active:#4a8eff;--color-secondary:#6c757d;--color-secondary-rgb:108,117,125;--color-secondary-hover:#6c757d;--color-secondary-active:#6c757d;--color-success:#18ce0f;--color-success-rgb:24,206,15;--color-success-hover:#18ce0f;--color-success-active:#18ce0f;--color-info:#2CA8FF;--color-info-rgb:44,168,255;--color-info-hover:#2CA8FF;--color-info-active:#2CA8FF;--color-warning:#FFB236;--color-warning-rgb:255,178,54;--color-warning-hover:#FFB236;--color-warning-active:#FFB236;--color-danger:#ff5062;--color-danger-rgb:255,80,98;--color-danger-hover:#ff5062;--color-danger-active:#ff5062;--color-green:#30b570;--color-blue:#0073ff;--color-purple:#8557D3;--color-red:#ff5062;--color-muted:rgba(69,89,122,.6);--wpdm-font:"Rubik",-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol"}.wpdm-download-link.btn.btn-link{border-radius:4px}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>  <script>!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '1547247442291447'); 
		fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1547247442291447&ev=PageView &noscript=1"/> </noscript></head><body id="post-page" class="post-template-default single single-post postid-141768 single-format-standard theme-thesweetsetup woocommerce-no-js"><div id="hellobar"><p><strong>📒 FREE FOCUS ASSESSMENT</strong><span class="mobile">:&nbsp;All-New&nbsp;</span>&nbsp;&rarr;&nbsp;&nbsp;<a target="_blank" class="hello_button" href="https://thefocuscourse.com/quiz/?utm_source=thesweetsetup&utm_medium=tss_banner&utm_campaign=tss_hello_bar">Get Started!</a></p></div><div id="header-wrap"><header id="header"> <a href="https://thesweetsetup.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Sweet Setup" id="logo" data-lazy-src="https://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png"/><noscript><img src="https://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png" alt="The Sweet Setup" id="logo"/></noscript></a><div id="about"> <span><strong><a href="/colophon/">ABOUT</a>&nbsp;&nbsp;&nbsp;<a href="/training/">COURSES</a>&nbsp;&nbsp;&nbsp;<a href="/blog/">BLOG</a></strong></span></div> <a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a><nav class="menu-main-menu-container"><ul id="main-nav" class="menu"><li id="menu-item-131604" class="main-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131604"><a href="#">Categories</a><ul class="sub-menu"><li id="menu-item-131612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131612"><a href="https://thesweetsetup.com/category/mindfulness/" class="ss-compass">Mindfulness</a></li><li id="menu-item-131611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131611"><a href="https://thesweetsetup.com/category/workflows/" class="ss-rulerpencil">Workflows</a></li><li id="menu-item-131610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131610"><a href="https://thesweetsetup.com/category/sweet-setup-interview/" class="ss-ellipsischat">Setups</a></li><li id="menu-item-131609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131609"><a href="https://thesweetsetup.com/category/quick-tip/" class="ss-hammerscrewdriver">Quick Tips</a></li></ul></li></ul></nav><div id="search-icon"><a class="ss-search" href="#"></a></div><div id="search"><form action="https://thesweetsetup.com" > <input id="search-input" name="s" value="" maxlength="200" placeholder="Search&hellip;"/> <input type="submit" value="Go" style="visibility: hidden;" /></form></div></header></div><div id="content-wrap"><article id="main-content"><header class="article-header"><h1>Alfred 5 Brings a Bunch of Workflow Improvements to Boost Your Productivity</h1><div class="post-date">August 15, 2022</div><div class="framed">by <a href="https://thesweetsetup.com/author/mikeschmitz/">Mike Schmitz</a></div></header><div class="article"><p>For a long time, there were only two real options when it came to macOS keyboard launchers: <em>Alfred</em> (<a href="https://thesweetsetup.com/apps/best-app-keyboard-launcher-mac/">our current favorite</a>) and <em>Launchbar</em>. That&#8217;s changed recently with the emergence of <a href="https://www.raycast.com/">Raycast</a>, which has brought new life (and competition) to the keyboard launcher space with its recent popularity. But not to be outdone, the team behind Alfred has recently released a new major version with some very important updates.</p><p>Alfred version 5 is the first major update to Alfred since May of 2019. And while on the surface it may not look like there&#8217;s a whole lot new, the Workflow editor has been completely rewritten from the ground up. This improves on the flagship feature of Alfred (the custom workflows) in almost every way, making them faster, more efficient, and (most importantly) more user-friendly.</p><p>Workflows have always been what sets Alfred apart from other launchers, giving users a way to create powerful automations that can be triggered straight from their keyboard. But the problem with workflows is that they have always been a power user feature. Yes, you could download and install workflows from other places, but building a workflow from scratch has never been a simple task. The result was that a lot of non-coders (like myself) felt they couldn&#8217;t really harness the power of Alfred&#8217;s workflows because the learning curve was just too high. Fortunately, this new version of Alfred provides some great resources to help get you started with Alfred Workflows if you&#8217;re brand new and provides some great documentation for you to use as you develop your skills.</p><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alfred Workflows" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred1.jpg" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred1.jpg" alt="Alfred Workflows" /></noscript></p><p>There&#8217;s also a new Workflow Palette that makes the discovery of workflow objects much easier. By adding a search bar and visual navigation to the Workflow objects library, it&#8217;s much easier to find and use objects in your custom workflows. For example, searching for <em>Browse</em> reveals a couple of workflow objects as results in real-time, which you can add to your workflow by dragging into the workflow or hitting the <em>Enter</em> key.</p><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alfred Workflows" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred2.jpg" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred2.jpg" alt="Alfred Workflows" /></noscript></p><p>You also have access to all the tutorial workflows with the <em>Workflow Palette</em>, and you can save objects you use frequently to a <em>Favorites</em> section. These are small touches, but they significantly improve the workflow building experience.</p><p>Creating connections between workflow objects is easy. Once you find the object you want, you can automatically attach an object to the currently selected object in your Workflow by holding the <strong>⌥</strong> key and dragging the object into the editor from the Workflow Palette. You can even save pieces of a workflow as &#8220;Prefabs&#8221; so you can use them as building blocks in future Workflows (think nested snippets for those familiar with TextExpander or Shortcuts that trigger other Shortcuts).</p><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alfred Workflows" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred3.jpg" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred3.jpg" alt="Alfred Workflows" /></noscript></p><p>There are also a whole bunch of improvements when it comes to automation. There are a bunch of built-in <em>Core Automation Tasks</em> that allow you do things with the input sent through Alfred workflows, like modify the date and time. Simply add an <em>Automation Task</em> to your workflow from the <em>Automation</em> section of the Workflow Palette, and you get access to an impressive number of automation tasks from categories like <em>Appearance, Argument Processing, Date Manipulation, Text Processing, Window Management,</em> and much more.</p><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alfred Workflows" data-lazy-src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred4.jpg" /><noscript><img src="https://thesweetsetup.com/wp-content/uploads/2022/08/alfred4.jpg" alt="Alfred Workflows" /></noscript></p><p>Alfred version 5 also adds the ability to use Shortcuts as objects in your workflows, making Alfred an essential Mac automation tool (along with staples like <em>Hazel</em>, <em>TextExpander</em>, and <em>Keyboard Maestro</em>). But the most impressive thing about all these new changes is that it makes it possible for advanced automation on macOS using <em>a completely codeless workflow.</em></p><p>This is perfect for people like me, who are &#8220;automation curious.&#8221; I&#8217;ve always been intrigued by the powerful workflows that others created, and installed a bunch of them that I use regularly, but quickly gave up trying to make my own as I have never taken the time to learn a scripting language myself. This meant that for a long time I was on the outside looking in when it came to macOS automation. Shortcuts (and Workflow before it) has helped make automation approachable for the masses, and it&#8217;s refreshing to see Alfred take steps with version 5 to do the same.</p><p>That doesn&#8217;t mean there&#8217;s nothing new here for experienced Alfred power users, however. There are a bunch of new workflow objects here that will provide some pretty powerful building blocks for experienced workflow builders. What&#8217;s really impressive though is how the team has managed to add these in a way that also makes them usable by people like me who don&#8217;t have an automation background.</p><p>If you have been interested in Alfred but have been hesitant because Workflows seemed out of your reach, I encourage you to take a look at version 5. The new automation tools make building Alfred workflows a lot more approachable, especially for non-coders who want to make their Mac a little more productive. Even if you&#8217;re a long-time Alfred user, the new editor will make the creation of Workflows easier than ever before, and the addition of the all the new workflow objects plus the built-in Shortcuts support makes this a justifiable upgrade for just about everyone.</p><p>Alfred is available for free <a href="https://www.alfredapp.com/">on the developer&#8217;s website</a>, but using the workflows feature requires a <a href="https://www.alfredapp.com/powerpack/">Powerpack license</a> which currently costs £34 (around $42 USD).</p><div class="johnsonbox"><h2>The Sweet Setup Staff Picks for 2022</h2><p class="jpara">We spend an inordinate amount of time sorting through hundreds of apps to find the very best. Our team here at The Sweet Setup put together a short list of our must-have, most-used apps in 2022.</p><p><a onclick="_gs('event', 'Clicked must-have Productivity Apps Johnson Box Button')" href="#" data-rm-show="wdg_34ch6gy7" class="jbutton" >Get the List &raquo;</a></div>  <script type="text/javascript">window.rmpanda = window.rmpanda || {};
	window.rmpanda.cmsdata = {"cms":"wordpress","postId":141768,"taxonomyTerms":{"category":[319,447],"post_tag":[],"post_format":[]}};</script>  <script type="text/javascript">window.rmpanda = window.rmpanda || {};
	window.rmpanda.cmsdata = {"cms":"wordpress","postId":141768,"taxonomyTerms":{"category":[319,447],"post_tag":[],"post_format":[]}};</script> </div></article><aside id="side-bar"><div class="follow-us"><h3 class="side-title">Follow us &nbsp;<a href="https://twitter.com/thesweetsetup" class="ss-social-circle ss-twitter"></a> <a href="https://thesweetsetup.com/feed" class="ss-social-circle ss-rss"></a></h3></div><div class="newsletter-sidebar"><h3 class="side-title"><a href="https://thesweetsetup.com/newsletter/">Get App Picks, Guides, &amp; More</a></h3><div class="post-wrap"><p class="post-excerpt">Get workflow tips, app recommendations, how-to guides, stories, and more delivered to your inbox. Plus we'll send you our productivity guide for free!</p><form action='//blancmedia.activehosted.com/proc.php' method='post' id='_form_126' accept-charset='utf-8' enctype='multipart/form-data'> <input type='hidden' name='f' value='126'> <input type='hidden' name='s' value=''> <input type='hidden' name='c' value='0'> <input type='hidden' name='m' value='0'> <input type='hidden' name='act' value='sub'> <input type='hidden' name='nlbox[]' value='3'> <input type='hidden' name='field[64]' value='' /><p class="email"> <input class="newsletter" type="email" name="email" required placeholder="Your best email" /></p><center><p class="email"> <input type="submit" class="submit" value="Sweet!" /></p></center></form></div></div><div class="recently"><h3 class="side-title"><a href="https://thesweetsetup.com/training/">Guides &amp; Courses</a></h3><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/obsidian/">NEW: To Obsidian and Beyond</a></h4><p class="post-excerpt">Organize your notes and ideas to make creative output easy with Obsidian. For beginners and pros alike. <a href="https://thesweetsetup.com/obsidian/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/training/?utm_source=training_sidebar_link&utm_medium=sidebar&utm_campaign=sidebar_att">Full Course List</a></h4><p class="post-excerpt">Serving 14,000 customers since 2013, we have a library full of in-depth courses to help you be more productive, creative, and focused. <a href="https://thesweetsetup.com/training/?utm_source=training_sidebar_link&utm_medium=sidebar&utm_campaign=sidebar_att">View all courses &raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/bundle/?utm_source=training_sidebar_link&utm_medium=sidebar&utm_campaign=sidebar_bundle">Bundle up and Save</a></h4><p class="post-excerpt">Save 45% ($241 discount) when you get all ten in-depth courses to complete your library. <a href="https://thesweetsetup.com/bundle/?utm_source=training_sidebar_link&utm_medium=sidebar&utm_campaign=sidebar_bundle">&raquo;</a></p></div></div><div class="recently"><h3 class="side-title"><a href="https://thesweetsetup.com/blog/">The Latest Posts</a></h3><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/alfred-5-improved-workflows/">Alfred 5 Brings a Bunch of Workflow Improvements to Boost Your Productivity</a></h4><p class="post-excerpt">Alfred version 5 is the first major update to Alfred since May of 2019. And while on the surface it may not look like there's a whole lot new, the Workflow editor has been completely rewritten from the ground up. This improves on the flagship feature of Alfred (the custom workflows) in almost every way, making them faster, more efficient, and (most importantly) more user-friendly. <a href="https://thesweetsetup.com/alfred-5-improved-workflows/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/using-notion-as-a-public-wishlist-a-look-at-the-new-grovemade-walnut-desk-shelf-and-more/">Using Notion as a Public Wishlist, a Look at the New Grovemade Walnut Desk Shelf, and More</a></h4><p class="post-excerpt">Catch up on what we published this week, including a review of Grovemade's latest desktop shelf, the final portion of our Elements of a Sweet Setup, and more. <a href="https://thesweetsetup.com/using-notion-as-a-public-wishlist-a-look-at-the-new-grovemade-walnut-desk-shelf-and-more/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/how-to-use-notion-as-your-public-wishlist/">How to Use Notion as Your Public Wishlist</a></h4><p class="post-excerpt">In this article, I am going to go over how to create a wishlist and how to share it with others, which can be a bit more complicated and nuanced than you would think. <a href="https://thesweetsetup.com/how-to-use-notion-as-your-public-wishlist/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/elements-of-a-sweet-setup-part-3-lighting-and-desk-accessories/">Elements of a Sweet Setup Part 3: Lighting and Desk Accessories</a></h4><p class="post-excerpt">This is perhaps the most exciting section when building out your setup. Where desks, chairs, and computers are the backbone of many workspaces these days, desk accessories and other elements are key to bringing out your personality and inspiration. You can really venture down the rabbit hole here. <a href="https://thesweetsetup.com/elements-of-a-sweet-setup-part-3-lighting-and-desk-accessories/">&raquo;</a></p></div><div class="post-wrap"><h4 class="post-title"><a href="https://thesweetsetup.com/unlock-your-setups-beauty-with-the-grovemade-desk-shelf/">Unlock Your Setup’s Beauty With the Grovemade Desk Shelf</a></h4><p class="post-excerpt">You know how modern cities combat the whole “space” issue by building upwards, toward the sky? Turns out, there’s a lot of unlockable vertical space for humans to grow into. Same goes for your desk. <a href="https://thesweetsetup.com/unlock-your-setups-beauty-with-the-grovemade-desk-shelf/">&raquo;</a></p></div></div></aside><div class="clear"></div></div><footer id="footer"><nav id="footer-nav"><ul><li><a href="/">Home</a></li><li><a href="https://thesweetsetup.com/colophon/">About</a></li><li><a href="https://thesweetsetup.com/training/">Products</a></li><li><a href="https://thesweetsetup.com/contact/">Contact</a></li><li><a href="https://thesweetsetup.com/?page_id=9">Advertise</a></li><li><a href="https://thesweetsetup.com/blog/">Blog</a></li><li><a href="https://thesweetsetup.com/newsletter/">Newsletter</a></li><li class="footer-dashboard"><a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a></li></ul></nav><div id="copyright"> <span>A website by <a href="https://shawnblanc.net">Shawn Blanc</a> and friends. See also: <a href="https://thefocuscourse.com">The Focus Course</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://toolsandtoys.net">Tools &amp; Toys</a></span> <br /> &copy; 2022 Blanc Media, LLC<div id="props"> <a href="http://inkblotmediagroup.com" target="_blank">Design by Ink Blot Media Group</a> • <a href="http://mondaybynoon.com" target="_blank">Dev by Jonathan Christopher</a> <br /></div></div></footer> <script>jQuery(function($){

                    
                });</script> <div id="fb-root"></div> <script>var GoSquared={acct: "GSN-057822-Q"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script> <script type="text/javascript">(function(p, a, n, d, o, b) {
    o = n.createElement('script'); o.type = 'text/javascript'; o.async = true; o.src = 'https://tw.rightmessage.com/'+p+'.js';
    b = n.getElementsByTagName('script')[0]; b.parentNode.insertBefore(o, b);
    d = function(h, u, i) { var o = n.createElement('style'); o.id = 'rmcloak'+i; o.type = 'text/css';
        o.appendChild(n.createTextNode('.rmcloak'+h+'{visibility:hidden}.rmcloak'+u+'{display:none}'));
        b.parentNode.insertBefore(o, b); return o; }; o = d('', '-hidden', ''); d('-stay-invisible', '-stay-hidden', '-stay');
    setTimeout(function() { o.parentNode && o.parentNode.removeChild(o); }, a);
})('609595396', 20000, document);</script> <script type="text/javascript">(function(jQuery){
					jQuery('.related.products, .up-sells, .cross-sells').find('.sa_wc_buy_now_button_container .sa_wc_buy_now_button').addClass('alt');
					let wc_bn_get_query_variable = function( variable ) {
							let query = window.location.search.substring(1);
							let vars  = query.split("&");
							for( let i = 0; i < vars.length; i++ ) {
								let pair = vars[i].split("=");
								if(pair[0] == variable) {
									return pair[1];
								}
							}
							return false;
					}
					let buy_now_redirect = wc_bn_get_query_variable('buy-now-redirect');
					if( 'yes' === buy_now_redirect ) {
						setTimeout(function(){
							jQuery( document.body ).trigger( 'wc_fragment_refresh');
						}, 0);
					}
				})(jQuery);</script> <script type="text/javascript">(function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");vgo("setAccount", "475075387");vgo("setTrackByDefault", true);vgo("process");</script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="dyhticmpcgaznoyvwbpj" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="eeopmgcsterjmrpc9sty" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="jhaenpirssovd4k8aydq" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="d55999sy74uorsvf3g4j" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="u0khlftfpy60cmmmxp7l" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="tysa0jcgxnfxhoapteoj" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="uszataty9yyffqyv2cfv" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="geetp9jdasytcxxjxmyc" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="p9kok25w61ousfviltoe" data-user="15014" data-env="production" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="j4l3sf65wyktiopvzlpj" data-user="15014" data-env="production" defer></script><div id="om-z9ecsih2pd0pf8cdsteu-holder"></div><script>var z9ecsih2pd0pf8cdsteu,z9ecsih2pd0pf8cdsteu_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){z9ecsih2pd0pf8cdsteu_poll(function(){if(window['om_loaded']){if(!z9ecsih2pd0pf8cdsteu){z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();return z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-kx0hgmnukatt6qxsysf8-holder"></div><script>var kx0hgmnukatt6qxsysf8,kx0hgmnukatt6qxsysf8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kx0hgmnukatt6qxsysf8_poll(function(){if(window['om_loaded']){if(!kx0hgmnukatt6qxsysf8){kx0hgmnukatt6qxsysf8=new OptinMonsterApp();return kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kx0hgmnukatt6qxsysf8=new OptinMonsterApp();kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-zabgcemchwuxgewp-holder"></div><script>var zabgcemchwuxgewp,zabgcemchwuxgewp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zabgcemchwuxgewp_poll(function(){if(window['om_loaded']){if(!zabgcemchwuxgewp){zabgcemchwuxgewp=new OptinMonsterApp();return zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zabgcemchwuxgewp=new OptinMonsterApp();zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-q6vmghyotc6yxlf2-holder"></div><script>var q6vmghyotc6yxlf2,q6vmghyotc6yxlf2_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){q6vmghyotc6yxlf2_poll(function(){if(window['om_loaded']){if(!q6vmghyotc6yxlf2){q6vmghyotc6yxlf2=new OptinMonsterApp();return q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;q6vmghyotc6yxlf2=new OptinMonsterApp();q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-zri2yiook2us0y00-holder"></div><script>var zri2yiook2us0y00,zri2yiook2us0y00_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zri2yiook2us0y00_poll(function(){if(window['om_loaded']){if(!zri2yiook2us0y00){zri2yiook2us0y00=new OptinMonsterApp();return zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zri2yiook2us0y00=new OptinMonsterApp();zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-yg7pkmxdbp9r9ucb-holder"></div><script>var yg7pkmxdbp9r9ucb,yg7pkmxdbp9r9ucb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yg7pkmxdbp9r9ucb_poll(function(){if(window['om_loaded']){if(!yg7pkmxdbp9r9ucb){yg7pkmxdbp9r9ucb=new OptinMonsterApp();return yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yg7pkmxdbp9r9ucb=new OptinMonsterApp();yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-eki7eemw6amovgns-holder"></div><script>var eki7eemw6amovgns,eki7eemw6amovgns_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){eki7eemw6amovgns_poll(function(){if(window['om_loaded']){if(!eki7eemw6amovgns){eki7eemw6amovgns=new OptinMonsterApp();return eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.opmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;eki7eemw6amovgns=new OptinMonsterApp();eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type="text/javascript">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</script> <script type="text/javascript">var dyhticmpcgaznoyvwbpj_shortcode = true;var eeopmgcsterjmrpc9sty_shortcode = true;var jhaenpirssovd4k8aydq_shortcode = true;var d55999sy74uorsvf3g4j_shortcode = true;var u0khlftfpy60cmmmxp7l_shortcode = true;var tysa0jcgxnfxhoapteoj_shortcode = true;var uszataty9yyffqyv2cfv_shortcode = true;var geetp9jdasytcxxjxmyc_shortcode = true;var p9kok25w61ousfviltoe_shortcode = true;var j4l3sf65wyktiopvzlpj_shortcode = true;var z9ecsih2pd0pf8cdsteu_shortcode = true;var kx0hgmnukatt6qxsysf8_shortcode = true;var zabgcemchwuxgewp_shortcode = true;var q6vmghyotc6yxlf2_shortcode = true;var zri2yiook2us0y00_shortcode = true;var yg7pkmxdbp9r9ucb_shortcode = true;var eki7eemw6amovgns_shortcode = true;</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js' defer></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.8.1' id='jquery-blockui-js' defer></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesweetsetup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.8.1' id='wc-add-to-cart-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.8.1' id='js-cookie-js' defer></script> <script type='text/javascript' id='woocommerce-js-extra'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.8.1' id='woocommerce-js' defer></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e0d84312649cf2534389bee19cd58bcd","fragment_name":"wc_fragments_e0d84312649cf2534389bee19cd58bcd","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.1' id='wc-cart-fragments-js' defer></script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>/* <![CDATA[ */ var pp_ajax_form = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"16a35e50e9","disable_ajax_form":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script> <script type='text/javascript' id='wp-util-js-extra'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/wp-util.min.js?ver=5.8.4' id='wp-util-js' defer></script> <script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>/* <![CDATA[ */ var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=5.8.1' id='wc-add-to-cart-variation-js' defer></script> <script type='text/javascript' id='smart-offers-frontend-js-extra'>/* <![CDATA[ */ var so_frontend_data = {"ajax_url":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","ajax_error":"An error has occured. Please try again later.","so_actions_security":"b105189e14","so_plugin_url":"https:\/\/thesweetsetup.com\/wp-content\/plugins\/smart-offers","where":"any","wc_placeholder_image":"https:\/\/thesweetsetup.com\/wp-content\/uploads\/woocommerce-placeholder.png"}; /* ]]> */</script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/smart-offers/assets/js/smart-offers-frontend.js?ver=4.0.3' id='smart-offers-frontend-js' defer></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script> <script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.5' id='optinmonster-wp-helper-js' defer></script> <script type="text/javascript">var omapi_localized = { ajax: 'https://thesweetsetup.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '04ab53ddb6', slugs: {"dyhticmpcgaznoyvwbpj":{"slug":"dyhticmpcgaznoyvwbpj","mailpoet":false},"eeopmgcsterjmrpc9sty":{"slug":"eeopmgcsterjmrpc9sty","mailpoet":false},"jhaenpirssovd4k8aydq":{"slug":"jhaenpirssovd4k8aydq","mailpoet":false},"d55999sy74uorsvf3g4j":{"slug":"d55999sy74uorsvf3g4j","mailpoet":false},"u0khlftfpy60cmmmxp7l":{"slug":"u0khlftfpy60cmmmxp7l","mailpoet":false},"tysa0jcgxnfxhoapteoj":{"slug":"tysa0jcgxnfxhoapteoj","mailpoet":false},"uszataty9yyffqyv2cfv":{"slug":"uszataty9yyffqyv2cfv","mailpoet":false},"geetp9jdasytcxxjxmyc":{"slug":"geetp9jdasytcxxjxmyc","mailpoet":false},"p9kok25w61ousfviltoe":{"slug":"p9kok25w61ousfviltoe","mailpoet":false},"j4l3sf65wyktiopvzlpj":{"slug":"j4l3sf65wyktiopvzlpj","mailpoet":false},"z9ecsih2pd0pf8cdsteu":{"slug":"z9ecsih2pd0pf8cdsteu","mailpoet":false},"kx0hgmnukatt6qxsysf8":{"slug":"kx0hgmnukatt6qxsysf8","mailpoet":false},"zabgcemchwuxgewp":{"slug":"zabgcemchwuxgewp","mailpoet":false},"q6vmghyotc6yxlf2":{"slug":"q6vmghyotc6yxlf2","mailpoet":false},"zri2yiook2us0y00":{"slug":"zri2yiook2us0y00","mailpoet":false},"yg7pkmxdbp9r9ucb":{"slug":"yg7pkmxdbp9r9ucb","mailpoet":false},"eki7eemw6amovgns":{"slug":"eki7eemw6amovgns","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":{"subtotal":0,"subtotal_tax":0,"shipping_total":0,"shipping_tax":0,"shipping_taxes":[],"discount_total":0,"discount_tax":0,"cart_contents_total":0,"cart_contents_tax":0,"cart_contents_taxes":[],"fee_total":0,"fee_tax":0,"fee_taxes":[],"total":0,"total_tax":0,"cart_items":[],"currency":{"code":"USD","symbol":"&#36;","name":"United States (US) dollar"}},"object_id":141768,"object_key":"post","object_type":"post","term_ids":[319,447]};</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thesweetsetup.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>  <script type="text/javascript">var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475075387&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}</script>  <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
	},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
	a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
	// Insert Twitter Pixel ID and Standard Event data below
	twq('init','o735w');
	twq('track','PageView');</script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel="stylesheet" href="https://thesweetsetup.com/wp-content/cache/min/1/e44d7be9546fd07b2e7c3b5cdb26c440.css" data-minify="1" /><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.8.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='the-sweet-setup-type-css' href='//cloud.typography.com/764494/665462/css/fonts.css?ver=5.8.4' type='text/css' media='all' /><link href="https://fonts.googleapis.com/css?family=Rubik&#038;display=swap" rel="stylesheet"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660689578 -->