<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
	<title>A review of the Microsoft Surface Ergonomic keyboard &ndash; The Sweet Setup</title>
	<link rel="alternate" type="application/rss+xml" title="The Sweet Setup" href="https://thesweetsetup.com/feed/">
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png" />
	<meta name="apple-mobile-web-app-title" content="Sweet Setup" />
	<!--[if lt IE 9]>
	<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Microsoft Surface Ergonomic Keyboard may not be an Apple accessory, but it&#039;s a great keyboard that most people will enjoy using."/>
<link rel="canonical" href="https://thesweetsetup.com/articles/a-review-of-the-microsoft-surface-ergonomic-keyboard/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A review of the Microsoft Surface Ergonomic keyboard &ndash; The Sweet Setup" />
<meta property="og:description" content="The Microsoft Surface Ergonomic Keyboard may not be an Apple accessory, but it&#039;s a great keyboard that most people will enjoy using." />
<meta property="og:url" content="https://thesweetsetup.com/articles/a-review-of-the-microsoft-surface-ergonomic-keyboard/" />
<meta property="og:site_name" content="The Sweet Setup" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-5.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-5.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/ms-surface-ergokb-01.jpeg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/ms-surface-ergokb-01.jpeg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-4.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-4.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-2.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-2.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-1.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-1.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-3.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-3.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-6.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-6.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-7.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-7.jpg" />
<meta property="og:image" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-8.jpg" />
<meta property="og:image:secure_url" content="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-8.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thesweetsetup.com\/","name":"The Sweet Setup","potentialAction":{"@type":"SearchAction","target":"https:\/\/thesweetsetup.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.19 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2372639-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2372639-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension2', 'good');
		__gaTracker('set', 'dimension3', 'article');
		__gaTracker('set', 'dimension4', 'untagged');
		__gaTracker('set', 'dimension5', 'ergonomic keyboard');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesweetsetup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- WP Fusion --><style type="text/css">.woocommerce .product #variations option:disabled { display: none; } </style><link rel='stylesheet' id='affwp-forms-css'  href='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/css/forms.min.css?ver=2.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='https://thesweetsetup.com/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/4.5/video-js.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-type-css'  href='//cloud.typography.com/764494/665462/css/fonts.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='the-sweet-setup-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/style.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-social-circle-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-social-circle.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='ss-symbolicons-block-css'  href='https://thesweetsetup.com/wp-content/themes/thesweetsetup/webfonts/ss-symbolicons-block.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='wc-bundle-style-css'  href='https://thesweetsetup.com/wp-content/plugins/woocommerce-product-bundles/assets/css/wc-pb-frontend.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/thesweetsetup.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.0.19'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var love_it_vars = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php","nonce":"4b7535ee8a","loved":"You like this app","already_loved_message":"You already like this app","error_message":"Sorry, there was a problem processing your request.","logged_in":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/love-it.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/love-it-pro//includes/js/jquery.cookie.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_scripts = {"ajaxurl":"https:\/\/thesweetsetup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var affwp_debug_vars = {"integrations":{"woocommerce":"WooCommerce"},"version":"2.1.14","currency":"USD"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/affiliate-wp/assets/js/tracking.min.js?ver=2.1.14'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script>
<link rel='https://api.w.org/' href='https://thesweetsetup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesweetsetup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesweetsetup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://thesweetsetup.com/?p=29255' />
<link rel="alternate" type="application/json+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Farticles%2Fa-review-of-the-microsoft-surface-ergonomic-keyboard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesweetsetup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesweetsetup.com%2Farticles%2Fa-review-of-the-microsoft-surface-ergonomic-keyboard%2F&#038;format=xml" />

		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<script type="text/javascript">var trackcmp_email = "";var trackcmp = document.createElement("script");trackcmp.async = true;trackcmp.type = "text/javascript";trackcmp.src = "//trackcmp.net/visit?actid=475075387&e="+encodeURIComponent(trackcmp_email)+"&r="+encodeURIComponent(document.referrer)+"&u="+encodeURIComponent(window.location.href);var trackcmp_s = document.getElementsByTagName("script");if (trackcmp_s.length) {	trackcmp_s[0].parentNode.appendChild(trackcmp);} else {	var trackcmp_h = document.getElementsByTagName("head");	trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);}</script>		<script type="text/javascript">
		var AFFWP = AFFWP || {};
		AFFWP.referral_var = 'ref';
		AFFWP.expiration = 30;
		AFFWP.debug = 0;


		AFFWP.referral_credit_last = 1;
		</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript">
	function monsterinsights_forms_record_impression( event ) {
		var monsterinsights_forms = document.getElementsByTagName("form");
		var monsterinsights_forms_i;
		for (monsterinsights_forms_i = 0; monsterinsights_forms_i < monsterinsights_forms.length; monsterinsights_forms_i++ ) {
			var monsterinsights_form_id = monsterinsights_forms[monsterinsights_forms_i].getAttribute("id");

			/* Check to see if it's contact form 7 if the id isn't set */
			if ( ! monsterinsights_form_id ) {
				monsterinsights_form_id = monsterinsights_forms[monsterinsights_forms_i].parentElement.getAttribute("id");
				if ( monsterinsights_form_id && monsterinsights_form_id.lastIndexOf('wpcf7-f', 0 ) === 0  ) {
					/* If so, let's grab that and set it to be the form's ID*/
					var tokens = monsterinsights_form_id.split('-').slice(0,2);
					var result = tokens.join('-');
					monsterinsights_forms[monsterinsights_forms_i].setAttribute("id", result);/* Now we can do just what we did above */
					monsterinsights_form_id = monsterinsights_forms[monsterinsights_forms_i].getAttribute("id");
				} else {
					monsterinsights_form_id = false;
				}
			}

			if ( monsterinsights_form_id && monsterinsights_form_id !== 'commentform' && monsterinsights_form_id !== 'adminbar-search' ) {
				__gaTracker( 'send', {
					hitType        : 'event',
					eventCategory  : 'form',
					eventAction    : 'impression',
					eventLabel     : monsterinsights_form_id,
					eventValue     : 1,
					nonInteraction : 1
				} );

				/* If a WPForms Form, we can use custom tracking */
				var monsterinsights_form_button_name = monsterinsights_forms[monsterinsights_forms_i].getAttribute("name");
				if ( monsterinsights_form_button_name && monsterinsights_form_button_name == 'wpforms[submit]' ) {
					continue;
				}

				var custom_conversion_mi_forms = false;
				if ( custom_conversion_mi_forms ) {
					continue;
				}

				var __gaFormsTrackerWindow    = window;
				if ( __gaFormsTrackerWindow.addEventListener ) {
					document.getElementById(monsterinsights_form_id).addEventListener( "submit", monsterinsights_forms_record_conversion, false );
				} else {
					if ( __gaFormsTrackerWindow.attachEvent ) {
						document.getElementById(monsterinsights_form_id).attachEvent( "onsubmit", monsterinsights_forms_record_conversion );
					}
				}
			} else {
				continue;
			}
		}
	}

	function monsterinsights_forms_record_conversion( event ) {
		var monsterinsights_form_conversion_id = event.target.id;
		var monsterinsights_form_action        = event.target.getAttribute("miforms-action");
		if ( monsterinsights_form_conversion_id && ! monsterinsights_form_action ) {
			document.getElementById(monsterinsights_form_conversion_id).setAttribute("miforms-action", "submitted");
			__gaTracker( 'send', {
				hitType        : 'event',
				eventCategory  : 'form',
				eventAction    : 'conversion',
				eventLabel     : monsterinsights_form_conversion_id,
				eventValue     : 1
			} );
		}
	}

	/* Attach the events to all clicks in the document after page and GA has loaded */
	function monsterinsights_forms_load() {
		if ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) {
			var __gaFormsTrackerWindow    = window;
			if ( __gaFormsTrackerWindow.addEventListener ) {
				__gaFormsTrackerWindow.addEventListener( "load", monsterinsights_forms_record_impression, false );
			} else { 
				if ( __gaFormsTrackerWindow.attachEvent ) {
					__gaFormsTrackerWindow.attachEvent("onload", monsterinsights_forms_record_impression );
				}
			}
		} else {
			setTimeout(monsterinsights_forms_load, 500);
		}
	}
	/* Custom Ninja Forms impression tracking */
	if (window.jQuery) {
		jQuery(document).on( 'nfFormReady', function( e, layoutView ) {
			var label = layoutView.el;
			label = label.substring(1, label.length);
			label = label.split('-').slice(0,3).join('-');
			__gaTracker( 'send', {
				hitType        : 'event',
				eventCategory  : 'form',
				eventAction    : 'impression',
				eventLabel     : label,
				eventValue     : 1,
				nonInteraction : 1
			} );
		});
	}
	monsterinsights_forms_load();
</script>
<!-- End MonsterInsights Form Tracking -->

	<link rel="stylesheet" href="/wp-content/themes/thesweetsetup/style.css?date=2018-02-07" type="text/css" media="all" />
</head>

<body id="post-page" class="article-template-default single single-article postid-29255">


<div id="hellobar">
<p><strong>Brand New!</strong> Day One in Depth<span class="mobile">&nbsp;</span>&nbsp;&rarr;&nbsp;&nbsp;<a target="_blank" class="hello_button" onclick="_gs('event', 'Clicked Day One Hellobar')" href="https://thesweetsetup.com/dayone/?utm_source=hello_bar">Learn More</a></p>
</div> <!-- hellobar -->

<div id="header-wrap">
	<header id="header">
		<a href="https://thesweetsetup.com"><img src="https://thesweetsetup.com/wp-content/themes/thesweetsetup/img/tss_logo.png" alt="The Sweet Setup" id="logo"/></a>
		<div id="about">
			<span>We recommend the best apps for your iPhone, iPad, and Mac.</span> Recommendations are sorted within <a href="https://thesweetsetup.com">app categories</a>. You can read all <a href="https://thesweetsetup.com/about/">about us</a>, subscribe via <a href="/feed">RSS</a>, or follow us on <a href="https://twitter.com/thesweetsetup">Twitter</a>.
		</div>

				<a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a>
		<nav>
			<ul id="main-nav">
				<li>
					<a href="#" class="main-nav">App Categories</a>
					<ul>
													<li><a href="https://thesweetsetup.com/apps/category/audio/" class="ss-volume">Audio</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/backups/" class="ss-hdd">Backups</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/calendars/" class="ss-calendar">Calendars</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/coffee/" class="ss-coffee">Coffee</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/education/" class="">Education</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/entertainment/" class="ss-video">Entertainment</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/home-life/" class="ss-home">Home Life</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/misc-other/" class="ss-settings">Misc &amp; Other</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/parents/" class="ss-baby">Parents</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/photo/" class="ss-camera">Photography</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/productivity/" class="ss-check">Productivity</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/reading/" class="ss-openbook">Reading</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/social-networks/" class="ss-textchat">Social Networks</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/the-office/" class="ss-print">The Office</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/to-do-reminders/" class="ss-check">To-do &amp; Reminders</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/travel/" class="ss-plane">Travel</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/weather/" class="ss-umbrella">Weather</a></li>
													<li><a href="https://thesweetsetup.com/apps/category/writing/" class="ss-compose">Writing</a></li>
												<li class="separator"></li>
													<li><a href="http://thesweetsetup.com/platform/ipad/" class="ss-tablet">iPad</a></li>
													<li><a href="http://thesweetsetup.com/platform/iphone/" class="ss-cell">iPhone</a></li>
													<li><a href="http://thesweetsetup.com/platform/mac/" class="ss-desktop">Mac</a></li>
											</ul>
				</li>
			</ul>
		</nav>

		<script type="text/javascript">
			jQuery(window).load(function(){
				jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
				//}).resize(function(){
				//jQuery("#main-nav ul").height('').data('fullheight',jQuery("#main-nav ul").height()).height(0);
			});

			jQuery(".main-nav").append("<span class='main-nav-toggle'>x</span>");
			// jQuery("#main-nav ul").css('left','-9999px');
			jQuery("#main-nav ul").data('fullheight',jQuery("#main-nav ul").height()).height(0);
			jQuery(".main-nav-toggle").on("click", function(){
				var targetHeight = 0;
				if(jQuery("#main-nav ul").height()===0){
					targetHeight = jQuery("#main-nav ul").data('fullheight');
				}
				jQuery("#main-nav ul").animate({
					height: targetHeight
				},200);
				return false;
			});
			jQuery(document).ready(function(){
				jQuery("#main-nav ul").addClass('loaded');
			});

			jQuery("#main-nav").mouseleave(function(){
				jQuery("#main-nav ul").animate({
					height: 0
				},200);
			});

			jQuery('body').on('touchend',function(event){
				if(jQuery(event.target).parents('#main-nav').length===0){
					if(jQuery("#main-nav ul").height()>0){
						jQuery("#main-nav ul").animate({
							height: 0
						},200);
					}
				}
			});

			jQuery(document).ready(function(){
				jQuery("#search-icon a").click(function(){
					jQuery("#search").css('display', 'block');
				});
			});

		</script>

		<div id="search-icon"><a class="ss-search" href="#"></a></div>

		<div id="search">
			<form action="https://thesweetsetup.com" >
				<input id="search-input" name="s"  value="" maxlength="200" placeholder="Search&hellip;"/>
				<input type="submit" value="Go" style="visibility: hidden;" />
			</form>
		</div><!-- /#search -->

	</header><!-- /#header -->
</div><!-- /#header-wrap -->


<div id="content-wrap">

<article id="main-content">
	<header class="article-header">
		<h1>A review of the Microsoft Surface Ergonomic keyboard</h1>
		<div class="post-date">July 24, 2018</div>
		<div class="framed">by <a href="https://thesweetsetup.com/author/joshginter/">Josh Ginter</a></div>
	</header><!-- /.article-header -->

	<div class="article">
		<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-5.jpg" alt="" /></p>
<p>I came across this image on Twitter about five or six months ago and my heart basically skipped a beat.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/ms-surface-ergokb-01.jpeg" alt="Microsoft Surface Ergonomic keyboard" /></p>
<p><em>I’ve scoured my databanks and can’t find where this setup originated. I do know the gentleman was a reporter who spent most of his time behind the keyboard putting together his next column. (If you know where this image came from, let me know!)</em></p>
<p>The main actor in this show is the <a href="https://www.amazon.com/Microsoft-3RA-00022-Surface-Ergonomic-Keyboard/dp/B01MFCTRZM/ref=nosim&amp;tag=sweetsetup-20">Microsoft Surface Ergonomic keyboard</a>, of course. I’ve had some friends who swore by the Surface Ergonomic keyboard before I came across this photo, but it was this photo that pushed me over the edge. Whether it was the perceived ergonomic benefits, the smooth Alcantara wrist pad built right in, or the notion that a keyboard <em>can be comfortable to use</em>, the Surface Ergonomic keyboard became the backbone of my “Office Gear Wishlist.”</p>
<p>A few anecdotes from friends did give me pause, however:</p>
<ul>
<li>This keyboard is a Microsoft product, and as such doesn’t have direct compatibility with macOS.</li>
<li>This keyboard is powered by AAA batteries rather than having a built-in rechargeable battery.</li>
<li>This keyboard has had connectivity issues with (what appears to be) specific Macs.</li>
</ul>
<p>I’ll touch on each of these in a bit.</p>
<h3>Design</h3>
<p>I say this partially in jest: A keyboard should be inviting and comfortable to use. From my chair, every keyboard coming out of Cupertino is designed with two purposes in mind:</p>
<ul>
<li>Pleasing aesthetics.</li>
<li>Minute tolerances.</li>
</ul>
<p>What do those two purposes sum up to? The result is a keyboard that looks great in setup photographs but gums up the moment it leaves the studio.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-4.jpg" alt="" /></p>
<p>The <a href="https://www.amazon.com/Microsoft-3RA-00022-Surface-Ergonomic-Keyboard/dp/B01MFCTRZM/ref=nosim&amp;tag=sweetsetup-20">Surface Ergonomic keyboard</a> pins neither of these goals to the top of the list. This keyboard is built for comfort, ergonomics, and speed. A dash of aesthetics are thrown in, but comfort and ergonomics rise to the forefront.</p>
<p>The Surface Ergonomic keyboard is the successor to the original Microsoft Sculpt keyboard. Where the Sculpt cut out the section between the “T, G, B” and “Y, H, N” sections of the keyboard, the Surface Ergonomic fills it in with aluminum-colored plastic material used throughout the rest of the keyboard. The Sculpt generation included a standalone number pad, whereas the Surface Ergonomic includes a built-in number pad. Some folks preferred the cut out and standalone number pad in the Sculpt generation, but I think the larger, bulkier Surface Ergonomic is better suited for most people’s needs.</p>
<p>Where the Sculpt generation got things right was in the wrist riser (if that’s what you want to call it). The Surface Ergonomic includes a wrist base made of its now ubiquitous Alcantara material. This material is soft to the touch, but dense enough to provide proper support when typing. It also has a particular fashion to it that only Microsoft can pull off these days.</p>
<p>The Sculpt keyboard, on the other hand, had optional accessories for <em>raising</em> the bottom of the keyboard, thereby positioning your hands down and away from your body as you typed. For ergonomists out there, this is the ultimate form of typing — hands and wrists curved to the middle of the keyboard and positioned down and away from your chest. It may appear a tad wonky when explained in words, but I’ve been reassured this is quite the comfortable typing method.</p>
<p>This may be the one area where Microsoft cast aside comfort and ergonomics in favor of pleasing aesthetics and minute tolerances. I have no experience with the first generation Sculpt, so I speak from a third-person perspective: I’m happy with the aesthetic trade-offs between the two ergonomic keyboard generations and I <em>greatly</em> appreciate a built-in number pad.</p>
<h3>Feel</h3>
<p>My major complaints (and I have been doing a lot of complaining recently) with any of Apple’s recent keyboards is the resounding lack of feel. I chalk this up <strong>directly</strong> to the minute tolerances of that butterfly switch — there is no forgiveness in any part of any key, resulting in a keystroke no matter the amount of pressure applied. Apple labels this is a selling feature. I label it a failure.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-2.jpg" alt="" /></p>
<p>Microsoft doesn’t comment on what type of switches are used, but it certainly isn’t butterfly and it certainly isn’t mechanical. (Microsoft claims the Surface Ergonomics switches can last 10 million actuations, which is only a third of the life of a mechanical switch.)</p>
<p>Regardless, each key has considerable key travel when compared to any Apple keyboard and has an inviting feel. Each keystroke has great depth and resistance, as though the key kind-of-sort-of wants to be pressed, provides a little resistance, then quickly returns to its home position after being fired. Apple’s keyboards have such limited travel that heavy typists will almost certainly feel their fingers bottom out when they really get going. Microsoft’s improved depth, great key travel, and perfected resistance give it a tremendous feel and has considerably reduced the strain on my fingertips after long periods of writing.</p>
<p>Despite the larger key travel, the Surface Ergonomic is orders of magnitude quieter than the MacBook Pro keyboards. The keystroke sound comes in at a lower octave than any Magic Keyboard actuation and better blends into the background of the noises reverberating throughout my house.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-1.jpg" alt="" /></p>
<p>Of course, this is somewhat of a split keyboard, so it’s not meant for all types of typists. My wife gave it a shot and immediately became infuriated with the placement of the keys. For touch typists or for those who have to look down on occasion when inserting punctuation from the numeral row, a little transition period is in order before becoming comfortable with the layout.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-3.jpg" alt="" /></p>
<p>The Alcantara wrist base is also worth mentioning. When I really get going, my wrists tend to get a bit sweaty and the outside bone on my wrist often gets tired of the friction with the desk. In both cases, the smooth, foam wrist base of the Surface Ergonomic eliminates any stress points and keeps my fingers and wrists aligned in a comfortable format.</p>
<p>I won’t lie, either: the Alcantara wrist base looks plain cool. It has such an inviting look to it.</p>
<h3>Compatibility</h3>
<p>Pitching a Microsoft keyboard to a predominantly Apple crowd may come with a few raised eyebrows, particularly due to compatibility concerns. Function keys don’t align with Apple’s built-in functions while command keys are labelled and function differently between OSes.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-6.jpg" alt="" /></p>
<p>Out of the box, the Surface Ergonomic’s “Windows” key in the bottom left command row is mapped to the “Command” key on Apple keyboards. “Alt” is “Alt” and “Ctrl” is “Option.” If you can somehow get around this and retrain your muscle memory, you won’t have to do any remapping.</p>
<p>I jump between Windows and Mac every day, so I have quickly grown tired of trying to retrain muscle memory. As a result, I quickly downloaded <a href="https://pqrs.org/osx/karabiner/">Karabiner</a> to remap keys on the Surface Ergonomic to approximate each key’s location on a regular Apple keyboard. &#8220;Alt&#8221; is now &#8220;Command&#8221; and the Windows key is now &#8220;Alt/Option&#8221;. This brings the experience fairly close to Apple’s own keyboards.</p>
<p>The function row can also be remapped, depending on which functions you normally use. On macOS, the default “ScrlLk” and “Pause” function keys change screen brightness, while the audio controls on the left side of the Surface Ergonomic’s function row function as advertised. These are the only function keys I use regularly, so I haven’t bothered remapping.</p>
<h3>Connectivity</h3>
<p>A friend of mine who purchased the Surface Ergonomic in the days around its launch complained heavily about the Surface Ergonomic’s connectivity to macOS. His frustration resulted in his returning the Surface Ergonomic keyboard, despite the fact that he loved the keyboard’s feel. He wasn’t alone either — there are <a href="https://medium.com/@sorahn/microsoft-surface-ergonomic-keyboard-48c174a50184">numerous reports</a> online that highlight the Surface Ergonomic’s connectivity issues in its early days.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-7.jpg" alt="" /></p>
<p>So far, I haven’t experienced anything that should raise eyebrows. I have noticed general Bluetooth drops as a whole, but this isn’t directly attributable to the keyboard. These Bluetooth drops also take place with a Magic Keyboard, so I won’t be pointing fingers at anything.</p>
<p>On the plus side, the Surface Ergonomic does have one connectivity trick up its sleeve, which I think Apple should adopt immediately: When you fire up your sleeping computer with the keyboard, any keystrokes you input are saved and then inserted after the lagged Bluetooth connectivity period. This means you can instantly type your password and not have to wait for macOS and the keyboard to connect before inputting your password. This is a lovely touch and one which seemed so natural, I didn’t realize it was working until someone pointed it out to me.</p>
<h3>Battery Life</h3>
<p>Microsoft ships the Surface Ergonomic with two standard AAA batteries, which it advertises have a life of 12 months of use. I’ve had my Surface Ergonomic for a month, so I’m afraid I can’t comment on its long-term lifespan. It’s nice not having to tie up a USB port to charge the keyboard every month or two, but having to go out and purchase a pack of AAAs just for my keyboard is a bit of a bummer.</p>
<p>Most desktop keyboards don’t seem to be backlit these days and neither is the Surface Ergonomic. I use mine in front of an LG 27-inch UltraFine display, so the brightness of the display lights up the keys at all times of the day. This will surely allow those AAA batteries to last a little longer as well.</p>
<h3>Conclusion</h3>
<p>Remapping keys aside, I have finally found the keyboard to end all keyboards. The <a href="https://www.amazon.com/Microsoft-3RA-00022-Surface-Ergonomic-Keyboard/dp/B01MFCTRZM/ref=nosim&amp;tag=sweetsetup-20">Surface Ergonomic keyboard</a> spent an hour on my desk before I re-boxxed the Magic Keyboard with Numeric Keypad to be sold.</p>
<p><img src="https://thesweetsetup.com/wp-content/uploads/2018/07/Surface-Ergonomic-Keyboard-8.jpg" alt="" /></p>
<p>I’ve hammered out this review in less than 45 minutes and not once have I felt sore fingertips from bottoming out at the bottom of a keystroke or sore wrists from them rubbing on the desk on awkward pressure points. I also don’t have any sweat on my wrists, as I assume they’ve been whisked dry by the Alcantara base.</p>
<p>With the help of <a href="https://pqrs.org/osx/karabiner/">Karabiner</a>, I’ve found a keyboard that feels great, works like an Apple keyboard, and looks as good on my desk as any prior keyboard. Although it’s expensive, the <a href="https://www.amazon.com/Microsoft-3RA-00022-Surface-Ergonomic-Keyboard/dp/B01MFCTRZM/ref=nosim&amp;tag=sweetsetup-20">Microsoft Surface Ergonomic keyboard</a> is a worthy option for those who are tired of Apple’s endless war on its once-treasured keyboard performance.</p>
	</div><!-- /.article -->
</article><!-- /#main-content -->


<aside id="side-bar">
	<div class="follow-us">
		<h3 class="side-title">Follow us &nbsp;<a href="https://twitter.com/thesweetsetup" class="ss-social-circle ss-twitter"></a> <a href="https://thesweetsetup.com/feed" class="ss-social-circle ss-rss"></a></h3>
	</div><!-- /.follow-us -->

		<div class="newsletter-sidebar">
		<h3 class="side-title"><a href="https://thesweetsetup.com/newsletter/">Get App Picks, Guides, &amp; More</a></h3>
		<div class="post-wrap">
			<p class="post-excerpt">Get workflow tips, app recommendations, how-to guides, stories, and more delivered to your inbox. Plus we'll send you our productivity guide for free!</p>
			<form action='//blancmedia.activehosted.com/proc.php' method='post' id='_form_126' accept-charset='utf-8' enctype='multipart/form-data'>
				  <input type='hidden' name='f' value='126'>
				  <input type='hidden' name='s' value=''>
				  <input type='hidden' name='c' value='0'>
				  <input type='hidden' name='m' value='0'>
				  <input type='hidden' name='act' value='sub'>
				  <input type='hidden' name='nlbox[]' value='3'>
					<p class="email">
						<input class="newsletter" type="email" name="email" required placeholder="Your best email" />
					</p>
					<center>
						<p class="email">
							<input type="submit" class="submit" value="Sweet!" />
						</p>
					</center>
				</form>
		</div><!-- /.post-wrap -->
	</div><!-- /.newsletter -->


	<div class="recently">
		<h3 class="side-title">Guides &amp; Courses</h3>
				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">Day One In Depth</a></h4>
					<p class="post-excerpt"><strong>New:</strong> The most extensive video guide to Day One available today, plus ideas and workflow examples.<a href="https://thesweetsetup.com/dayone/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->
				
				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">All the Things</a></h4>
					<p class="post-excerpt">Productivity and task management training, plus in-depth video tutorials for Things 3.<a href="https://thesweetsetup.com/things/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">Learn Ulysses</a></h4>
					<p class="post-excerpt">Easy video tutorials to help you quickly learn Ulysses and take your ideas and writing from scattered to structured. <a href="https://thesweetsetup.com/ulysses/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->

				<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">Workflow Essentials Bundle</a></h4>
					<p class="post-excerpt">Our seven best productivity and workflow guides. <a href="https://thesweetsetup.com/workflow-essentials/?utm_source=training_sidebar_link&utm_medium=sidebar">&raquo;</a></p>
				</div><!-- /.post-wrap -->


	</div><!-- /.recently -->


	<div class="sponsor-wrapper">
			<div class="sponsor">
			<h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<div class="ad-space">
					<a href="http://thesweetsetup.com/ulysses/"><img class="ad-img" src="https://thesweetsetup.com/wp-content/uploads/2017/08/learn-ulysses-b-200x260.jpg" width="130" height="100" alt="Easy video tutorials to help you quickly learn Ulysses"/></a>
					<a href="http://thesweetsetup.com/ulysses/" class="ad-text">Easy video tutorials to help you quickly learn Ulysses</a>
					<a href="https://thesweetsetup.com/advertise/" class="advertise-here">Advertise Here</a>
					<div class="clear"></div>
				</div>
					</div><!-- /.sponsor -->
			</div>

	
	<div class="recently">
		<h3 class="side-title"><a href="https://thesweetsetup.com/blog/">Recently</a></h3>
						<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/apps-weve-recommended-also-work-shortcuts/">Apps we&#8217;ve recommended that also work with Shortcuts</a></h4>
					<p class="post-excerpt">With Shortcuts coming in iOS 12, we've taken a look at the various iOS apps we've recommended over the years to determine how compatible they are with Shortcuts. <a href="https://thesweetsetup.com/apps-weve-recommended-also-work-shortcuts/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/articles/a-review-of-the-microsoft-surface-ergonomic-keyboard/">A review of the Microsoft Surface Ergonomic keyboard</a></h4>
					<p class="post-excerpt">The Microsoft Surface Ergonomic Keyboard may not be an Apple accessory, but it's a great keyboard that most people will enjoy using.  <a href="https://thesweetsetup.com/articles/a-review-of-the-microsoft-surface-ergonomic-keyboard/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/review-basecamp-3-update-fantastical-mac-tip-using-home-app/">A review of Basecamp 3, an update to Fantastical for Mac, a tip on using the Home app, and more</a></h4>
					<p class="post-excerpt">Catch up on what we published this week, including three apps we are trying out, a review of a smart light switch, and more. <a href="https://thesweetsetup.com/review-basecamp-3-update-fantastical-mac-tip-using-home-app/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/fantastical-2-5-mac-introduces-meetup-com-support-time-change-proposals-design-improvements/">Fantastical 2.5 for Mac introduces Meetup.com support, time change proposals, design improvements, and more</a></h4>
					<p class="post-excerpt">The best calendar app for the Mac was updated this week with a range of enhancements and improvements to continue its pursuit of perfection. <a href="https://thesweetsetup.com/fantastical-2-5-mac-introduces-meetup-com-support-time-change-proposals-design-improvements/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
							<div class="post-wrap">
					<h4 class="post-title"><a href="https://thesweetsetup.com/group-smart-accessories-home-app/">How to group smart accessories in the Home app</a></h4>
					<p class="post-excerpt">You can use Groups in the Home app to better organize your home automation controls. <a href="https://thesweetsetup.com/group-smart-accessories-home-app/">&raquo;</a></p>
				</div><!-- /.post-wrap -->
				</div><!-- /.recently -->

			<div class="tips-tricks">
			<h3 class="side-title"><a href="https://thesweetsetup.com/articles/">Articles + Tips &amp; Tricks</a></h3>
			
										<div class="post-wrap">
						<div class="article-icon ss-newtag"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/deals/">Good Deals on Apps and Gear</a></h4>
						<p class="post-excerpt">A continually-updated short list of some apps and other gear which we recommend even when they’re not on sale, but right now they happen to be at a good price. <a href="https://thesweetsetup.com/articles/deals/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-videogame"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/favorite-games/">These are a few of our favorite games</a></h4>
						<p class="post-excerpt">We put together a brief list of our all-time favorite iOS games to share with you, grouped into their respective categories. Enjoy! <a href="https://thesweetsetup.com/articles/favorite-games/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-heart"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/staff-favorites/">The Staff Favorites</a></h4>
						<p class="post-excerpt">Here is a running list of our personal favorite apps on iPhone, iPad, and Mac. The are the apps we, The Sweet Setup staff, use day in and day out for work and play. <a href="https://thesweetsetup.com/articles/staff-favorites/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-screwdrivermobile"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/accessibility-features-ios/">Accessibility Features on iOS</a></h4>
						<p class="post-excerpt">At its core, accessibility is about access &mdash;  hence, iOS's accessibility options are tools with which users, regardless of physical or cognitive ability, are better able to access their devices. <a href="https://thesweetsetup.com/articles/accessibility-features-ios/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
				
										<div class="post-wrap">
						<div class="article-icon ss-desktop"></div>
						<h4 class="post-title"><a href="https://thesweetsetup.com/articles/mac-apps-you-should-be-using/">A few Mac apps we think all moderately computer-savvy persons should be using</a></h4>
						<p class="post-excerpt">Here are a few apps that add significant functionality to your Mac that we believe every Mac user would benefit from. <a href="https://thesweetsetup.com/articles/mac-apps-you-should-be-using/">&raquo;</a></p>
					</div><!-- /.post-wrap -->
						</div><!-- /.tips-tricks -->
	
	<div class="sponsor-full-wrapper">
			<div class="sponsor-full">
			<h3 class="side-title"><a href="https://thesweetsetup.com/advertise/">Sponsored by</a></h3>
							<a href="http://thesweetsetup.com/ulysses/"><img class="ad-full" src="https://thesweetsetup.com/wp-content/uploads/2017/08/learn-ulysses-devices-600x500.jpg" width="300" height="250" alt="Sponsored by"/></a>
					</div><!-- /.sponsor -->
			</div>


</aside><!-- /#side-bar -->

<div class="clear"></div>

<script type="text/javascript">
	jQuery(document).ready(function($){
		$.getJSON( 'https://thesweetsetup.com?tssad=' + String( Math.random() * Math.random() ).replace('0.',''), function( data ) {
			$('.sponsor-wrapper').html(data[0]);
			$('.sponsor-full-wrapper').html(data[1]);
		});
	});
</script>
</div><!-- /#content-wrap -->


<footer id="footer">
	<nav id="footer-nav">
		<ul>
			<li><a href="/">Home</a></li>
			<li><a href="https://thesweetsetup.com/about/">About</a></li>
			<li><a href="https://thesweetsetup.com/contact/">Contact</a></li>
			<li><a href="https://thesweetsetup.com/advertise/">Advertise</a></li>
			<li><a href="https://thesweetsetup.com/blog/">Blog</a></li>
			<!-- <li><a href="https://thesweetsetup.com/accessories/">Accessories</a></li> -->
			<li><a href="https://thesweetsetup.com/popular/">Popular</a></li>
			<li><a href="https://thesweetsetup.com/newsletter/">Newsletter</a></li>
			<li class="footer-dashboard"><a class="tss-dashboard-link" href="https://thesweetsetup.com/my-account">Sign In</a></li>
		</ul>
	</nav><!-- /#footer-nav -->


	<div id="tagline"><a href="#" data-optin-slug="zri2yiook2us0y00" class="manual-optin-trigger" ><strong>4 Days to Better Workflows.</strong><br />
		Get strategies for finding focus and reclaiming time. <strong>Start here.</strong></a>

	</div>
<!--
	<div id="tagline">Follow The Sweet Setup on &nbsp;<a class="ss-social-circle ss-twitter" href="https://twitter.com/thesweetsetup"></a> or <a class="ss-social-circle ss-rss" href="/feed"></a></div><!-- /#tagline -->

	<div id="copyright">
		<span>A website by <a href="https://shawnblanc.net">Shawn Blanc</a> and friends. See also: <a href="https://thefocuscourse.com">The Focus Course</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://toolsandtoys.net">Tools &amp; Toys</a></span>
		<br />
		&copy; 2018 Blanc Media, LLC
		<div id="props">
			<a href="http://inkblotmediagroup.com" target="_blank">Design by Ink Blot Media Group</a>  •  <a href="http://mondaybynoon.com" target="_blank">Dev by Jonathan Christopher</a>
			<br />
		</div>
	</div><!-- /#copyright -->

</footer><!-- /#footer -->

<script>var GoSquared={acct: "GSN-057822-Q"};(function(a){function b(){a._gstc_lt=+(new Date);var b=document;var c=b.createElement("script");c.type="text/javascript";c.async=true;c.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";var d=b.getElementsByTagName("script")[0];d.parentNode.insertBefore(c,d)}a.addEventListener?a.addEventListener("load",b,false):a.attachEvent("onload",b)})(window)</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Day One Interested Sign-up --><div id="om-z9ecsih2pd0pf8cdsteu-holder"></div><script>var z9ecsih2pd0pf8cdsteu,z9ecsih2pd0pf8cdsteu_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){z9ecsih2pd0pf8cdsteu_poll(function(){if(window['om_loaded']){if(!z9ecsih2pd0pf8cdsteu){z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();return z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;z9ecsih2pd0pf8cdsteu=new OptinMonsterApp();z9ecsih2pd0pf8cdsteu.init({"u":"15014.812320","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Learn Things Pre-Notify --><div id="om-kx0hgmnukatt6qxsysf8-holder"></div><script>var kx0hgmnukatt6qxsysf8,kx0hgmnukatt6qxsysf8_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kx0hgmnukatt6qxsysf8_poll(function(){if(window['om_loaded']){if(!kx0hgmnukatt6qxsysf8){kx0hgmnukatt6qxsysf8=new OptinMonsterApp();return kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kx0hgmnukatt6qxsysf8=new OptinMonsterApp();kx0hgmnukatt6qxsysf8.init({"u":"15014.625551","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Paperless Quick Start Guide --><div id="om-zabgcemchwuxgewp-holder"></div><script>var zabgcemchwuxgewp,zabgcemchwuxgewp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zabgcemchwuxgewp_poll(function(){if(window['om_loaded']){if(!zabgcemchwuxgewp){zabgcemchwuxgewp=new OptinMonsterApp();return zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zabgcemchwuxgewp=new OptinMonsterApp();zabgcemchwuxgewp.init({"u":"15014.536824","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Email Cheatsheet --><div id="om-q6vmghyotc6yxlf2-holder"></div><script>var q6vmghyotc6yxlf2,q6vmghyotc6yxlf2_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){q6vmghyotc6yxlf2_poll(function(){if(window['om_loaded']){if(!q6vmghyotc6yxlf2){q6vmghyotc6yxlf2=new OptinMonsterApp();return q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;q6vmghyotc6yxlf2=new OptinMonsterApp();q6vmghyotc6yxlf2.init({"u":"15014.527726","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 4 Days to Better Workflows (Monster Click) --><div id="om-zri2yiook2us0y00-holder"></div><script>var zri2yiook2us0y00,zri2yiook2us0y00_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){zri2yiook2us0y00_poll(function(){if(window['om_loaded']){if(!zri2yiook2us0y00){zri2yiook2us0y00=new OptinMonsterApp();return zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;zri2yiook2us0y00=new OptinMonsterApp();zri2yiook2us0y00.init({"u":"15014.504245","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Productivity Guide --><div id="om-yg7pkmxdbp9r9ucb-holder"></div><script>var yg7pkmxdbp9r9ucb,yg7pkmxdbp9r9ucb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yg7pkmxdbp9r9ucb_poll(function(){if(window['om_loaded']){if(!yg7pkmxdbp9r9ucb){yg7pkmxdbp9r9ucb=new OptinMonsterApp();return yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yg7pkmxdbp9r9ucb=new OptinMonsterApp();yg7pkmxdbp9r9ucb.init({"u":"15014.395090","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Airmail Content Upgrade --><div id="om-eki7eemw6amovgns-holder"></div><script>var eki7eemw6amovgns,eki7eemw6amovgns_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){eki7eemw6amovgns_poll(function(){if(window['om_loaded']){if(!eki7eemw6amovgns){eki7eemw6amovgns=new OptinMonsterApp();return eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;eki7eemw6amovgns=new OptinMonsterApp();eki7eemw6amovgns.init({"u":"15014.385233","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: The Sweet Setup Sidebar Popup --><div id="om-rji69edbkujpykfp-holder"></div><script>var rji69edbkujpykfp,rji69edbkujpykfp_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rji69edbkujpykfp_poll(function(){if(window['om_loaded']){if(!rji69edbkujpykfp){rji69edbkujpykfp=new OptinMonsterApp();return rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rji69edbkujpykfp=new OptinMonsterApp();rji69edbkujpykfp.init({"u":"15014.355968","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var z9ecsih2pd0pf8cdsteu_shortcode = true;var kx0hgmnukatt6qxsysf8_shortcode = true;var zabgcemchwuxgewp_shortcode = true;var q6vmghyotc6yxlf2_shortcode = true;var zri2yiook2us0y00_shortcode = true;var yg7pkmxdbp9r9ucb_shortcode = true;var eki7eemw6amovgns_shortcode = true;var rji69edbkujpykfp_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thesweetsetup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/thesweetsetup.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ae944d1e181ddcfcef7e3e2107d068ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://thesweetsetup.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://thesweetsetup.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '33d1e95004', slugs: {"z9ecsih2pd0pf8cdsteu":{"slug":"z9ecsih2pd0pf8cdsteu","mailpoet":false},"kx0hgmnukatt6qxsysf8":{"slug":"kx0hgmnukatt6qxsysf8","mailpoet":false},"zabgcemchwuxgewp":{"slug":"zabgcemchwuxgewp","mailpoet":false},"q6vmghyotc6yxlf2":{"slug":"q6vmghyotc6yxlf2","mailpoet":false},"zri2yiook2us0y00":{"slug":"zri2yiook2us0y00","mailpoet":false},"yg7pkmxdbp9r9ucb":{"slug":"yg7pkmxdbp9r9ucb","mailpoet":false},"eki7eemw6amovgns":{"slug":"eki7eemw6amovgns","mailpoet":false},"rji69edbkujpykfp":{"slug":"rji69edbkujpykfp","mailpoet":false}} };</script>
		

<!-- Active Campaign -->
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=475075387&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2936/107 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 6/14 queries in 0.013 seconds using disk

Served from: thesweetsetup.com @ 2018-07-26 03:40:50 by W3 Total Cache
-->